Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: field3d
Forum: Licensing & Accounts 06-03-2019, 01:43 PM
Replies: 8
Views: 2,873
Posted By field3d
Re: ilok manager problem after paid

This is serious? I had 3 hours trying to call Avid to see this and please stand on the line..., a voice and after 30 minutes you wait one person answer the phone he says, I don’t know about this, you...
Forum: Licensing & Accounts 06-03-2019, 05:23 AM
Replies: 8
Views: 2,873
Posted By field3d
Re: ilok manager problem after paid

Yes I made that. The problem is not with the cloud now. The problem now is one year ago the agents did nothing to transfer the ilok to my name and kept my money. The worst there were agents told me...
Forum: Licensing & Accounts 06-02-2019, 03:06 PM
Replies: 8
Views: 2,873
Posted By field3d
Re: ilok manager problem after paid

Ok. I use here in forum my other email, just for forum purposes. Anyway, here is the Avid case number 03712850, from my email where I make my purchases. About the ilok ownership, I bought used but...
Forum: Licensing & Accounts 06-02-2019, 02:39 PM
Replies: 8
Views: 2,873
Posted By field3d
Re: ilok manager problem after paid

I did refresh and log out and login. Including I removed totally the PACE ilok manager with revo uninstaller. That means revo uninstaller uninstall everything from PACE ilok manager without any...
Forum: Licensing & Accounts 06-02-2019, 01:05 PM
Replies: 8
Views: 2,873
Posted By field3d
ilok manager problem after paid

I paid the renewal of another year for a Pro Tools and after made the payment I have this error:

https://ibb.co/3FD70Sy

The. I remove PACE ilok ma age and reinstalled and plug the dongle and...
Forum: Virtual Instruments 05-12-2019, 02:05 PM
Replies: 13
Views: 11,474
Posted By field3d
Re: “GUIRO” Preset Xpand! Protools 2018

Oh fine one question what is “GM”?
Forum: Virtual Instruments 05-09-2019, 01:22 PM
Replies: 13
Views: 11,474
Posted By field3d
Forum: Virtual Instruments 05-05-2019, 06:15 PM
Replies: 13
Views: 11,474
Posted By field3d
Re: “GUIRO” Preset Xpand! Protools 2018

It worked I had another effect interfering. It works now. I see sounds good, not the best quality but it works now to solve the problem. Maybe in future I will check what says “bobcharest” of...
Forum: Virtual Instruments 05-05-2019, 11:08 AM
Replies: 13
Views: 11,474
Posted By field3d
Re: “GUIRO” Preset Xpand! Protools 2018

I used as you say and there is a sound indeed, like a guiro, however when I out my notation above and I put the notes in Pro Tools when is heard the kind of guiro, yes appear in C# or D but the final...
Forum: Virtual Instruments 05-04-2019, 05:02 PM
Replies: 13
Views: 11,474
Posted By field3d
Re: “GUIRO” Preset Xpand! Protools 2018

Thank you for answer. I attach a picture of how I make in Sibelius the notation:

https://ibb.co/LtTJxZd

In Sibelius I export as midi always my things and I use drums rock kit, bass, etc. In...
Forum: Virtual Instruments 05-04-2019, 03:45 PM
Replies: 13
Views: 11,474
Posted By field3d
“GUIRO” Preset Xpand! Protools 2018

I’m using the latest version of Pro Tools 2018. I want to know if it is possible to have “GUIRO”, or already exists in Xpand2!? Yes, where? I see in percussions menus congas, others but not “GUIRO”....
Forum: Virtual Instruments 11-05-2018, 05:47 AM
Replies: 4
Views: 3,119
Posted By field3d
Re: XPand2 Preset Patches are Missing?

I installed AIr collection 11.3 over the latest version and everything is working now. What happened that? Installing and uninstalling latest version doesn’t make appear presets but installing 11.3...
Forum: Pro Tools 12 11-04-2018, 06:55 PM
Replies: 5
Views: 3,854
Posted By field3d
Re: problem with xpand2 factory defaults

I found the solution. Not good but works. Install and reinstall the latest versions from Avid and after that install the air collection 11.3.1 and everything comes to life. Who knows why but works...
Forum: Pro Tools 2018 11-04-2018, 06:49 PM
Replies: 1
Views: 601
Posted By field3d
Re: Protools with Sibelius rewire and midi

I solved point 2. The problem is that by any reason the xpand2 didn’t install presets and other things. I uninstalled and reinstalled airs, xpand latest version from my account of avid and nothing. I...
Forum: Virtual Instruments 11-04-2018, 04:28 PM
Replies: 4
Views: 3,119
Posted By field3d
Re: XPand2 Preset Patches are Missing?

jeam25 I also present the same problem. And I uninstalled and installed and not work at all the presets only. Any idea?
Forum: Pro Tools 12 11-04-2018, 04:20 PM
Replies: 5
Views: 3,854
Posted By field3d
Re: problem with xpand2 factory defaults

I have problem with the latest version downloaded all from avid site. I don’t see presets only. Any idea?
Forum: Pro Tools 2018 11-04-2018, 01:07 PM
Replies: 1
Views: 601
Posted By field3d
Protools with Sibelius rewire and midi

Hello I have some questions using Protools. These are my questions:

1.-When using the rewire with Sibelius, it connects and call Sibelius perfectly and when you click play on Protools sounds...
Forum: Pro Tools 2018 10-23-2018, 09:06 PM
Replies: 4
Views: 1,116
Posted By field3d
Re: Protools 2018 and Surface Book 2 Audio Problem

Hello I tried to install and reinstall asio4all but I don’t see the options you say, where are located? Look I have the latest version of asio4all:

http://tinypic.com/r/29qe33p/9

There are the...
Forum: Pro Tools 2018 10-17-2018, 06:22 AM
Replies: 4
Views: 1,116
Posted By field3d
Re: Protools 2018 and Surface Book 2 Audio Problem

Yes exactly. Windows 10 installed.
Forum: Pro Tools 2018 10-15-2018, 08:31 PM
Replies: 4
Views: 1,116
Posted By field3d
Protools 2018 and Surface Book 2 Audio Problem

I have almost 2 weeks daily trying to make sound the speakers of a
surface book 2 with pro tools 2018 and nothing. Someone tested in a surface book 2? If yes what was used to make work? I have a...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -7. The time now is 11:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com