Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.08 seconds.
Search: Posts Made By: Jaimo63
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-17-2008, 05:23 AM
Replies: 2
Views: 2,578
Posted By Jaimo63
Re: Editing Multitrack Drums with Elastic Audio

I've done some time correction with it, and it has worked quite well, actually.

I have had success actually hard quantizing, and had no phase issues, but most of the time, I prefer to actually go...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-14-2008, 07:31 AM
Replies: 3
Views: 3,409
Posted By Jaimo63
Pro Tools 7.4 Elastic audio tutorials...?

Are there any video tutorials going through the elastic audio features of 7.4?

I have seen the ones on the Digi web site, that Phil Jackson has done, and while they are informative, it's on a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-12-2008, 01:05 PM
Replies: 2
Views: 2,694
Posted By Jaimo63
Re: Trouble rendering Elastic Audio Files

Thanks for the quick reply...

Well, I hadn't updated (wasn't aware there was one), so I just went ahead and did that, and that appears to have fixed it!

Thanks again, I truly appreciate it!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-12-2008, 11:39 AM
Replies: 2
Views: 2,694
Posted By Jaimo63
Trouble rendering Elastic Audio Files

Hi,

I'm relatively new to Pro Tools.

I'm trying to export some live drum tracks that I have imported into PT, and applied some Elastic Audio time correction on. In PT, the drums are playing...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 10:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com