Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 109
Search took 0.01 seconds.
Search: Posts Made By: Porky
Forum: Avid Pro Mixing General Discussion 04-20-2017, 09:28 AM
Replies: 1
Views: 2,385
Posted By Porky
Automation Copy problem

Is anyone having this issue? If I "copy / paste" a clip all volume automation copies correctly. If I "snap copy" on the timeline, the volume automation ramps to existing track level after first...
Forum: Pro Tools 12 12-07-2016, 08:08 AM
Replies: 6
Views: 1,643
Posted By Porky
Re: Clip Dragging Issue

HD Thunderbolt Native / Omni 12.6.0
Mac OSX 10.12.1

thx
John
Forum: Pro Tools 12 12-06-2016, 07:10 AM
Replies: 6
Views: 1,643
Posted By Porky
Re: Clip Dragging Issue

Not yet...I will try that tonight.

thx
Forum: Pro Tools 12 12-05-2016, 04:14 PM
Replies: 6
Views: 1,643
Posted By Porky
Re: Clip Dragging Issue

HD Thunderbolt Native / Omni 12.6.0
Mac OSX 10.12.1

thx
Forum: Pro Tools 12 12-04-2016, 04:52 PM
Replies: 6
Views: 1,643
Posted By Porky
Clip Dragging Issue

In PT 11 when dragging a clip the "START / END" counter will display the current timecode of the movement of the clip. This seems to have stopped in PT 12. Any ideas? It's really a problem when...
Forum: Post - Surround - Video 12-18-2013, 10:39 AM
Replies: 3
Views: 1,613
Posted By Porky
Re: Using Catalogs?

Yes, I need to open the .ptx files. I did another test and am finding out that there seems to be an issue in the actual area of where clicking on the file will open it up. I'm using an Intuos...
Forum: Post - Surround - Video 12-16-2013, 10:55 AM
Replies: 3
Views: 1,613
Posted By Porky
Using Catalogs?

Hi all, since PT11 update browser functions are really different from PT10 I'm trying something new, but maybe I'm misunderstanding the function of the catalogs. Hopefully someone can help out.
...
Forum: Pro Tools 10 06-04-2013, 08:54 AM
Replies: 0
Views: 1,417
Posted By Porky
Meter Delay?

I have just changed my master compression (went from an outboard Finalizer to L3-16) with the maximum delay comp engine. When playing back I've noticed that although the playhead cursor reflects the...
Forum: Pro Tools Software (Win) 05-24-2013, 10:55 AM
Replies: 5
Views: 2,015
Posted By Porky
Re: Template...what am I missing?

That was what I was thinking I was going to have to do. Couple of steps, but gets it done.

thx
Forum: Pro Tools Software (Win) 05-24-2013, 08:26 AM
Replies: 5
Views: 2,015
Posted By Porky
Re: Template...what am I missing?

Yeah, I did that, but when I make a new session from that template it copies all the audio over to the new session. That is what I'm trying to avoid. I want the "new" session to reference the files...
Forum: Pro Tools Software (Win) 05-23-2013, 11:59 AM
Replies: 5
Views: 2,015
Posted By Porky
Template...what am I missing?

I'm trying to create a template for post that includes audio files the will be used in every subsequent session, but I don't want to copy them over every time.

I've tried everything I can think...
Forum: Post - Surround - Video 05-22-2013, 10:31 AM
Replies: 7
Views: 2,658
Posted By Porky
Re: Waves WLM automation & promos

Nicely done! Thx! Works great!
Forum: Pro Tools HDX & HD Native Systems (Win) 01-10-2013, 11:58 AM
Replies: 0
Views: 1,468
Posted By Porky
Config Windows MAJOR Lag

All of a sudden when switching between memory locations with different saved windows configurations, I have a huge lag between configs. Sometimes as much as 20-30 seconds. It used to be almost...
Forum: Post - Surround - Video 01-10-2013, 11:12 AM
Replies: 7
Views: 2,658
Posted By Porky
Waves WLM automation & promos

Does anyone have a workaround for their non-automatable "reset" button? When doing a stringout of 5-6 promo spots from one package, I'd like to be able to reset the WLM for an accurate reading of...
Forum: Post - Surround - Video 07-09-2012, 09:14 AM
Replies: 8
Views: 3,354
Posted By Porky
Re: Does video playback follow system delay?

Gordon, this is something I've discussed with avid in the past and have gotten a really useless answer....basically "yeah, it should be fine". No explaination of the actual process related to video....
Forum: Post - Surround - Video 07-07-2012, 12:41 PM
Replies: 2
Views: 1,459
Posted By Porky
Re: Wave Rider "Trace"

Got it thx...you answered this before I responded on the other site, so thanks for posting here too. Sorry about the double-up.
Forum: Post - Surround - Video 07-06-2012, 02:40 PM
Replies: 2
Views: 1,459
Posted By Porky
Wave Rider "Trace"

Is the use of "trace" possible while using a Command8? Id like to use it to trace a program waveform and use that data on my VO fader. So I really just need to analyze (trace) the waveform and then...
Forum: ICON & C|24 05-24-2012, 12:23 PM
Replies: 2
Views: 2,738
Posted By Porky
Re: Conflict with C24 and Artist Transport

Just found out from Avid that it's one or the other. You can't use them at the same time. Wish I would have known this earlier. They might want to at least put a note in either the "System...
Forum: ICON & C|24 05-22-2012, 11:42 AM
Replies: 2
Views: 2,738
Posted By Porky
Conflict with C24 and Artist Transport

Anyone set this config up? There seems to be a conflict when trying to run both at the same time. If I "Enable EUcon" in the Peripherals I get "You cannot use EUCON with other Ethernet." While...
Forum: Post - Surround - Video 03-28-2012, 12:07 PM
Replies: 8
Views: 2,582
Posted By Porky
Re: PT? on Unity/Isis

Thx Max. Much appreciated.
Forum: Post - Surround - Video 03-28-2012, 10:08 AM
Replies: 18
Views: 6,361
Posted By Porky
Re: Copy/Paste plugin automation

Also, another quirky PT way...

You must open the plug-ins "lanes" to be able to see the "Copy Special-copy plug-in automation" function. It is grayed out in any other configuration. Then once...
Forum: Post - Surround - Video 03-28-2012, 09:56 AM
Replies: 8
Views: 2,582
Posted By Porky
Re: PT? on Unity/Isis

Thanks! So in your opinion would you say that if a facility is running 4 to 5 audio bays (and 15-20 offline video bays) on an ISIS, that audio should localize audio or work from the server? In...
Forum: Post - Surround - Video 03-28-2012, 08:15 AM
Replies: 8
Views: 2,582
Posted By Porky
PT? on Unity/Isis

I have been in an ongoing debate regarding running audio directly from an Isis or Unity. Engineering is telling me that Avid says that you should not be running audio directly from the server. It...
Forum: Post - Surround - Video 03-27-2012, 09:34 AM
Replies: 0
Views: 1,230
Posted By Porky
Window Config ?

Is there a way in PT10 to recall a window config for plug-ins that does not conflict with browser windows?

I have 7-10 browser windows open for SFX pulls, but would like a window config to show...
Forum: Post - Surround - Video 07-14-2011, 03:30 PM
Replies: 8
Views: 2,810
Posted By Porky
Re: Should delay comp be on when mixing film in a studio

Thanks for the reply, but I probably should have been more clear. I mix promo and short form for TV, where you spend an hour adding effects, trimming music, adding VO, etc. So a simple workflow...
Showing results 1 to 25 of 109

 
Forum Jump

All times are GMT -7. The time now is 08:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com