Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: GSG
Forum: Pro Tools TDM Systems (Mac) 10-27-2011, 05:11 AM
Replies: 1
Views: 2,978
Posted By GSG
Computer Freezes while loading Pro Tools

Hi,

I'm running a 2011 Mac Pro 8 core with an HD2 and PT9.0.2.

The system has run fine for around 4 months.

I opened it up last night and tried to boot Pro Tools - the grey screen with the...
Forum: Pro Tools TDM Systems (Mac) 09-21-2011, 06:29 AM
Replies: 8
Views: 2,880
Posted By GSG
Re: HD9 serious issues

I guess I'll start filtering through the plugins - there's nothing particularly exotic about what I'm running - Sonnox Oxford bundle, Altiverb, Autotune, and Serato have been the only consistent...
Forum: Pro Tools TDM Systems (Mac) 09-20-2011, 06:48 AM
Replies: 8
Views: 2,880
Posted By GSG
Re: HD9 serious issues

I actually was planning to mention this in the original post - definately not the issue. Changing the amount of DSP allocated to the mix engine makes no difference (which in my mind is strange, as...
Forum: Pro Tools TDM Systems (Mac) 09-20-2011, 06:10 AM
Replies: 8
Views: 2,880
Posted By GSG
HD9 serious issues

Hi,

System: 2011 Mac Pro, PT9.0.2, HD3, 3 x Avid HD I/Os / 2011 Mac Pro, PT9.0.2, HD2, 2 x Avid I/Os

I'm running Pro Tools 9 on two separate, very standardised machines. I've been having...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 10:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com