Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 35
Search took 0.00 seconds.
Search: Posts Made By: WolfieCAL
Forum: Licensing & Accounts 06-15-2018, 12:26 PM
Replies: 1
Views: 1,106
Posted By WolfieCAL
LF help from Jeffro

Jeffro -

Our facility has 3 PT Perpetual licenses that we have been renewing every year...
Forum: Licensing & Accounts 04-27-2017, 04:36 PM
Replies: 5
Views: 2,277
Posted By WolfieCAL
Re: HD Plan not refreshed

Not clear how it can refresh if the computers are offline, but you seem confident.
Forum: Licensing & Accounts 04-27-2017, 10:49 AM
Replies: 5
Views: 2,277
Posted By WolfieCAL
Re: HD Plan not refreshed

Thanks Christopher,

I'm just concerned as we rely heavily on the Pro Series plugins, all of our workstations are offline systems (required by the Film Studios) and I am going to be OOT until May...
Forum: Licensing & Accounts 04-26-2017, 07:09 PM
Replies: 5
Views: 2,277
Posted By WolfieCAL
HD Plan not refreshed

Updated an HD Plan today that was set to expire on May 12, 2017.

AVID account info shows the new expiration date, but HD Plan on iLok still shows May 12, 2017 expiration.

How long should this...
Forum: Pro Tools 12 11-08-2016, 07:09 PM
Replies: 5
Views: 3,040
Posted By WolfieCAL
Re: Unable to read I/O Settings file?

Just upgraded from 10 to 12.5.2 and I am seeing this behavior when selecting last used i/o. As one user stated the i/o is fine and everything works, its just a random annoyance. I know this thread...
Forum: Pro Tools 12 11-03-2016, 11:37 AM
Replies: 2
Views: 1,901
Posted By WolfieCAL
New IO folder created on Audio Drive

Just upgraded to 12.5.2HD from 10HD on a MacPro running Yosemite 10.10.5. Created new templates and saved them on System drive.

Every time I create a new session from the template, a new IO...
Forum: Buy & Sell 06-10-2016, 10:25 AM
Replies: 6
Views: 2,703
Posted By WolfieCAL
Re: FS: Izotope Post Production Suite

All the info:

https://www.izotope.com/en/products/repair-and-edit/rx-post-production-suite.html
Forum: Buy & Sell 06-09-2016, 10:26 AM
Replies: 6
Views: 2,703
Posted By WolfieCAL
Forum: Buy & Sell 05-31-2016, 10:19 AM
Replies: 6
Views: 2,703
Posted By WolfieCAL
Forum: Buy & Sell 05-23-2016, 10:18 AM
Replies: 6
Views: 2,703
Posted By WolfieCAL
Forum: Buy & Sell 05-19-2016, 02:41 PM
Replies: 6
Views: 2,703
Posted By WolfieCAL
FS: Izotope Post Production Suite

Selling the complete Suite (https://www.izotope.com/en/products/repair-and-edit/rx-post-production-suite.html).

1499 new. Asking 900 including ilok transfer fee. Selling as I have taken a...
Forum: Buy & Sell 12-24-2015, 10:27 AM
Replies: 1
Views: 1,552
Posted By WolfieCAL
Forum: Buy & Sell 12-21-2015, 03:03 PM
Replies: 1
Views: 1,552
Posted By WolfieCAL
FS: Complete Turnkey PT 11HD Native PCI-E System

Located in Los Angeles. Owned and operated for 3 years in home freelance studio. Selling as I have become staff for one of my previous freelance clients.

PT 11HD PCI-E w/Avid OMNI
M-Audio BX8...
Forum: Post - Surround - Video 10-27-2015, 03:24 PM
Replies: 4
Views: 2,391
Posted By WolfieCAL
Re: Audio Levels HBO Programming

Thanks for the input all. Finally got official word. -24lkfs @ -2tp
Forum: Post - Surround - Video 10-26-2015, 11:36 AM
Replies: 4
Views: 2,391
Posted By WolfieCAL
Audio Levels HBO Programming

Hi,

I'm mixing a kind of "first look" segment for HBO.

Their delivery specs are very detailed for the Video side, but audio just says 5.1 mix. As this is programming, my gut tells me to mix @...
Forum: Buy & Sell 08-25-2015, 05:48 PM
Replies: 0
Views: 1,585
Posted By WolfieCAL
FS: Izotope Insight Essential Metering AAX

Asking 250+25 ilok transfer.

Thanks.
Forum: Getting Started 06-27-2014, 03:05 PM
Replies: 2
Views: 2,097
Posted By WolfieCAL
Re: Pressing F6 but nothing happen

Options Menu …. Edit Tool Keyboard Lock
Forum: AAX Plug-ins 03-21-2014, 05:51 PM
Replies: 80
Views: 14,665
Posted By WolfieCAL
Re: FREE AAX Plugin: Little PrimalTap from SoundToys!

A new doozie ...

https://www.soundtoys.com/sxsw2014/&rc=336-4976-266
Forum: Post - Surround - Video 03-07-2014, 09:00 AM
Replies: 4
Views: 2,970
Posted By WolfieCAL
Re: LCRS to 5.1

Thanks for the input Philip.

I will need to create an LtRt, which I wlll be using Neyrinck SoundCode LtRt Tools for. Any value to using a mono to stereo upmix for the mono surround, or will that...
Forum: Post - Surround - Video 03-06-2014, 08:56 PM
Replies: 4
Views: 2,970
Posted By WolfieCAL
LCRS to 5.1

I have a client (no budget) that has an LCRS (comp mix only) and needs to get it into 5.1 to comply with Festival requirements.

Any ideas on a quick, hopefully automated solution for this?
...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-17-2012, 03:00 PM
Replies: 46
Views: 25,601
Posted By WolfieCAL
Re: Anyone figure out how to play system sounds through HD Omni?

Yup, and my partner just told me the 2010 and later MB Pros autosense the connector type and adjust accordingly. No need to go into preferences if you fall into this category.

He also mentioned...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-17-2012, 02:28 PM
Replies: 46
Views: 25,601
Posted By WolfieCAL
Re: Anyone figure out how to play system sounds through HD Omni?

Sounds like it should be fine. All MacBook Pros have some sort of digital/analog line outs also. Depending on the model it's sometimes a shared jack configurable in the sound preferences.

Link...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-17-2012, 01:49 PM
Replies: 46
Views: 25,601
Posted By WolfieCAL
Re: Anyone figure out how to play system sounds through HD Omni?

I have the optical out of my Mac Pro connected to the optical in of the omni and then have set that input on the mixer tab of the Hardware Setup in pro tools to be active. This way I can hear any...
Forum: macOS 10-29-2012, 04:56 PM
Replies: 4
Views: 2,625
Posted By WolfieCAL
Re: Video Peripherals Requirement

Sounds suspiciously like his video may be in .mfx format which will not playback without an Avid video peripheral.

If he recorded the video directly into Protools he was most likely using a mojo...
Forum: Post - Surround - Video 07-25-2012, 04:42 PM
Replies: 6
Views: 2,963
Posted By WolfieCAL
Re: Scrub problem with PT 10 and video out PCIe

Same functionality with Avid Mojo. Presume it's how it handles scrubbing w/video. Never seen otherwise.
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT -7. The time now is 10:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com