Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: cantfindabed
Forum: Pro Tools 2019 05-23-2020, 04:42 PM
Replies: 16
Views: 1,518
Posted By cantfindabed
Re: MIDI Record works but not Retrospective MIDI Record or MIDI Loop Record

Can you not update to PT 2020? The bug is supposedly fixed there
Forum: Pro Tools 2019 03-25-2020, 04:09 PM
Replies: 16
Views: 1,518
Posted By cantfindabed
Re: MIDI Record works but not Retrospective MIDI Record or MIDI Loop Record

Avid support responded saying they can't recreate the error and asked for me to send them one of my sessions. They also asked me to look into the pro tools optimizations. I sent them back a session...
Forum: Pro Tools 2019 03-24-2020, 01:01 PM
Replies: 16
Views: 1,518
Posted By cantfindabed
Re: MIDI Record works but not Retrospective MIDI Record or MIDI Loop Record

Thanks for the reply. I've gone so far as to start service case with Avid.
Forum: Pro Tools 2019 03-24-2020, 12:26 AM
Replies: 16
Views: 1,518
Posted By cantfindabed
MIDI Record works but not Retrospective MIDI Record or MIDI Loop Record

Hello, I have been stuck on this one and I have scoured the forums and also tried changing my configuration with 2019.10, 2019.12 and running them both on Mojave and High Sierra.

I'm not in Quick...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 01:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com