Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 496
Search took 0.02 seconds.
Search: Posts Made By: shea
Forum: AAX Plug-ins 08-22-2017, 10:18 AM
Replies: 3
Views: 1,626
Posted By shea
Re: Structure 2

any body
Forum: AAX Plug-ins 08-22-2017, 05:42 AM
Replies: 3
Views: 1,626
Posted By shea
Need help editing Patches in Structure 2

Sorry guys I have a little problem in air structure where I cant seem to be able to change the snare in a kit to another one
would appreciate any help

Seamus
Forum: AAX Plug-ins 08-22-2017, 05:36 AM
Replies: 14
Views: 5,129
Posted By shea
Re: 44.1 vs 96Hz Sessions

Hi albee
I'm not able to post a new post on the duc I was wondering if anybody know how to swap out a snare in classic kit in structure
Shea
Forum: Pro Tools 12 10-05-2016, 07:02 AM
Replies: 4
Views: 3,042
Posted By shea
Re: Metre Panning Anomily

Thank you Dway
Is that normal behaviour or a bug?

Shea
Forum: Pro Tools 12 10-04-2016, 12:54 PM
Replies: 4
Views: 3,042
Posted By shea
Re: Metre Panning Anomily

Thanks Darryl
No the track is not in pre-fader metering the track is a sterio track in the edit window and mix window. when I solo the track the trk meters go up the same on both sides panned...
Forum: Pro Tools 12 10-04-2016, 09:01 AM
Replies: 4
Views: 3,042
Posted By shea
Metre Panning Anomily

Hi Guys
How do I explain this. pro tools 12 win 8.1 digi 003
On a sterio track when I pan left or right it works fine but the metres remain the same as if it was centred . Is this normal or am...
Forum: Pro Tools 11 05-27-2016, 07:54 AM
Replies: 10
Views: 3,690
Posted By shea
Re: hardware Buffer and Click

I don't know guys but I want to thank you all for your help in solving both problems. the duc for ever for problem solving quickly
Forum: Pro Tools 11 05-26-2016, 03:10 PM
Replies: 10
Views: 3,690
Posted By shea
Re: hardware Buffer and Click

Thank you guys Problem solved sorry Darryl. Reinstaled Pt using repair option everything working now
Forum: Pro Tools 11 05-26-2016, 02:25 PM
Replies: 10
Views: 3,690
Posted By shea
Re: hardware Buffer and Click

Darryl
every thing else works perfectly audio midi etc done every thing you said except no sound from click click setting ar normal
Forum: Pro Tools 11 05-26-2016, 01:55 PM
Replies: 10
Views: 3,690
Posted By shea
Re: hardware Buffer and Click

Darryl
I don't have any other click plugins except whats in pt11 I just do what I always did in pt10 go to track tab and create click track or is there another click some where in 11

Thanks...
Forum: Pro Tools 11 05-26-2016, 12:47 PM
Replies: 10
Views: 3,690
Posted By shea
Re: hardware Buffer and Click

Thanks a million Weed that worked perfectly but I still hav no sound from the click . Is there any way for the click to work with 003 pt 11?
Forum: Pro Tools 11 05-26-2016, 06:28 AM
Replies: 10
Views: 3,690
Posted By shea
hardware Buffer and Click

using digi 003 rack prolools 11 win 8.1 cant hear the click and cant change buffer size but everything fine in pro tools 10 any ideas guys

Seamus
Forum: Pro Tools 12 05-08-2016, 03:03 PM
Replies: 3
Views: 3,768
Posted By shea
Re: Buffer size

Thank you every body for the quick reply very helpful Class act GUYS
Seamus
Forum: Pro Tools 12 05-08-2016, 08:26 AM
Replies: 3
Views: 3,768
Posted By shea
Pro Tools 12 buffer

Hi everybody using digi 003 rack with protools 12 but cant change buffer fron 256 its the only option I have any ideas
Forum: Pro Tools 10 11-19-2015, 04:27 PM
Replies: 2
Views: 1,633
Posted By shea
Re: Could anybody help me

Thank you so much Jimmy That worked your a gem

Seamus
Forum: Pro Tools 10 11-19-2015, 03:12 PM
Replies: 2
Views: 1,633
Posted By shea
Could anybody help me - audio playing fast

never came across this before
All my audio playing fast in other words a full tone up. A song in D is playing in E Protools win media everything the same
would appreciate any help

...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-02-2015, 11:08 AM
Replies: 33
Views: 11,806
Posted By shea
Re: Shan!! Need help_Reaper

Hi Shan
You helped me before with this but I lost it I cant open your track template page error not found
Would appreciate if you could email me the templates im on protools 10
...
Forum: Pro Tools 12 07-13-2015, 12:43 PM
Replies: 16
Views: 15,768
Posted By shea
Re: New to PT, installed 12... so slow, it is unusable...

Support plan my ass I never called avid in my life because all you would get some gob****e with a collor and tie and wouldn't have any solution anyway. My own experience is to stay on 10 and forget...
Forum: Pro Tools 12 01-26-2015, 06:03 AM
Replies: 159
Views: 72,293
Posted By shea
Re: Pro Tools 12 Release Date & Features

I have a very stable pt10 and I sometimes track in pt11,am I going to upgrade to pt12 definitely not!!!
Forum: Pro Tools 10 10-03-2014, 07:52 AM
Replies: 3
Views: 2,620
Posted By shea
Re: Disk Drive

Thank you guys

Seamus
Forum: Pro Tools 10 09-27-2014, 09:29 AM
Replies: 3
Views: 2,620
Posted By shea
Disk Drive

I have noticed that my new second audio drive is Dynamic instead of Basic is this ok?

thanks in advance

Seamus
Forum: Pro Tools 10 09-23-2014, 08:06 AM
Replies: 30
Views: 8,570
Posted By shea
Re: What's up?

Guys
I wonder would it be possible to extract a midi file from the session file or could avid even do it?
Is the midi stored anywhere else?
I'm still grateful that all the audio is now...
Forum: Pro Tools 10 09-22-2014, 03:49 PM
Replies: 30
Views: 8,570
Posted By shea
Re: What's up?

Your absolutely right Boss

Thank you again everybody I must say if your in trouble this is the place to be and sometimes wee loose the head but with out any grudges
Thanks again

Seamus
Forum: Pro Tools 10 09-22-2014, 02:10 PM
Replies: 30
Views: 8,570
Posted By shea
Re: What's up?

Darryl

it was obviously not fixed when it happened to me in 10
Forum: Pro Tools 10 09-22-2014, 11:49 AM
Replies: 30
Views: 8,570
Posted By shea
Re: What's up?

No Obsidan my new session was fine after pro tools restamped the files, it was the old corrupted session I tried to open after I deleted the files
I now have my session back in full thank god
...
Showing results 1 to 25 of 496

 
Forum Jump

All times are GMT -7. The time now is 04:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com