Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: junkgear
Forum: Pro Tools 2019 01-17-2020, 07:07 AM
Replies: 65
Views: 5,021
Posted By junkgear
Re: Track Folders Are Here .. !

Glad to finally see track folders. Looks like they did a nice job implementing them, but as always, we'll have to get it in our hands to know for sure.
Forum: Pro Tools | First Discussion 01-12-2020, 04:30 PM
Replies: 2
Views: 274
Posted By junkgear
Re: Pro Tools First - Can't open project - Update the software ?

Try opening PTF and signing out of your Avid account. Then restart PT and log back into your account. Things just may be out of sync and this re-sync things and allow you to open it.
Forum: Pro Tools | First Discussion 01-06-2020, 05:42 PM
Replies: 3
Views: 2,874
Posted By junkgear
Re: Local/Cloud Conflicting Changes

I’ve noticed that when things refuse to sync from the cloud, I need to log out of my account and log in again. Once logged in ‘again’, PT seems to be able to sync my changes and load the latest...
Forum: Eleven Rack 12-27-2019, 04:29 AM
Replies: 7
Views: 534
Posted By junkgear
Re: 11Rack + Tube Amp Question

The fx send level will be to hot for the guitar input. You would run the amp fx send to the line input of the 11R and the main output from the 11R to the fx return. You will have to select the line...
Forum: Eleven Rack 12-26-2019, 04:18 AM
Replies: 7
Views: 534
Posted By junkgear
Re: 11Rack + Tube Amp Question

You are asking two different things here, but yes, you can run the 11R into the fx loop of your amp. You can also run the 11R into the guitar input of your amp. It really depends on how you want to...
Forum: Pro Tools | First Discussion 12-23-2019, 04:22 AM
Replies: 1
Views: 429
Posted By junkgear
Re: Monitoring with console and PT

Not sure how your system is setup, but take a look at this article by UA about latency and proper setup.
...
Forum: Getting Started 12-22-2019, 06:20 AM
Replies: 3
Views: 478
Posted By junkgear
Re: Cutting live recording into individual songs

If you don’t want to have separate sessions for each song, you can just separate the clips into songs by selecting the area of all tracks that makes up a song and using the clip-> separate function....
Forum: Windows 12-16-2019, 04:13 AM
Replies: 7
Views: 674
Posted By junkgear
Re: New computer build with 2 os

PT doesn’t let you specify a different directory for plug-ins, so no, you can’t put them on a shared drive.
Forum: Windows 12-09-2019, 05:47 AM
Replies: 4
Views: 1,118
Posted By junkgear
Re: AMD Ryzen 9 vs Intel i9

The Ryzen is a nice processor and many use them successfully with PT, but I typically lean towards Intel when buying a processor for my DAW.
Mainly because motherboard support is usually better, the...
Forum: Pro Tools | First Discussion 12-04-2019, 04:00 AM
Replies: 8
Views: 786
Posted By junkgear
Re: Behringer UM2 and Pro Tools First no sound

So if you have ASIO4ALL selected in the playback engine and go to Setup -> I/O, do you see any available inputs when selecting the Input tab?

If not, I would guess that ASIO4ALL is not configured...
Forum: Pro Tools | First Discussion 12-03-2019, 08:31 PM
Replies: 8
Views: 786
Posted By junkgear
Re: Behringer UM2 and Pro Tools First no sound

Well, direct monitor just takes the input signal and internally routes it to an output in the audio interface, so PTF is not in the equation there.

You mention ASIO4All, so make sure your inputs...
Forum: Pro Tools | First Discussion 12-03-2019, 05:13 PM
Replies: 8
Views: 786
Posted By junkgear
Re: Behringer UM2 and Pro Tools First no sound

Take a look at this tutorial video for setting up PTF with your Behringer interface.
https://youtu.be/dqlpLBYIyVU

Also make sure no other apps are using your interface when starting PTF.
Forum: Windows 11-19-2019, 05:43 PM
Replies: 2
Views: 729
Posted By junkgear
Re: Power PC but get error "Pro Tools ran out of CPU power."

What version of PT 2019 are you using?
What version of Windows are you using?
How big are your sessions?
How many plug-ins and VIs do you typically use?
Which plug-ins and VIs do you use?
Do you...
Forum: Virtual Instruments 11-15-2019, 08:22 AM
Replies: 4
Views: 901
Posted By junkgear
Re: Panning with EZDrummer 2

You can also try assigning each channel in EZ Drummer to it's own track in PT. There are plenty of tutorials on the net to show you how to do this routing.

This will give you a bit more...
Forum: Eleven Rack 11-07-2019, 07:35 AM
Replies: 4
Views: 773
Posted By junkgear
Re: Bug in firmware 2.0.1

Welcome to the forum and thanks for the tip!
I doubt we'll see any firmware updates for the 11R, but it's still a great unit, enjoy.
Forum: Pro Tools 2019 10-31-2019, 09:55 AM
Replies: 9
Views: 1,078
Posted By junkgear
Re: 2019.10 installation error

Permission issue possibly. Make sure you are running the installer locally and try running setup as administrator.
Forum: Getting Started 10-22-2019, 10:02 AM
Replies: 2
Views: 981
Posted By junkgear
Re: Microphone won't connect?

Pro Tools only works with ASIO compliant devices. Your USB mic is probably a class compliant device, which will not show by default in PT.

Your best bet would be to contact the mic manufacturer...
Forum: Third Party Interfaces 10-21-2019, 09:10 AM
Replies: 1
Views: 834
Posted By junkgear
Re: Presonus Studio 192 Rack

Make sure you are using the most recent version of Universal Control and that the firmware on your unit has been updated to the latest.

Also check your sample rate and buffer size. You can try...
Forum: Third Party Interfaces 10-18-2019, 08:53 AM
Replies: 2
Views: 889
Posted By junkgear
Re: Recommendations for a interface that works well with PT

Focusrite interfaces have good drivers and generally sound good.
If you can go a little higher, I would go for their Clarett series of interfaces, which sound very good. Something like the Clarett...
Forum: Third Party Interfaces 10-15-2019, 06:17 AM
Replies: 6
Views: 988
Posted By junkgear
Re: PT 10. Faderport 8. PT Recognizes HUI but no display, faders don't recall...

Double check that you have the right midi ports selected in the HUI section of PT. It's pretty easy for the FP8, but maybe something changed.

If not, maybe unselect HUI in PT, exit, restart PT...
Forum: Pro Tools | First Discussion 10-08-2019, 10:17 AM
Replies: 7
Views: 917
Posted By junkgear
Re: Pro Tools First disappears after launch

Is your account an administrator on that system?
Can you try right clicking on PTF and choosing Run As Administrator.
Forum: Pro Tools | First Discussion 10-07-2019, 12:49 PM
Replies: 7
Views: 917
Posted By junkgear
Re: Pro Tools First disappears after launch

You say that the session opens fine until the last couple of seconds. So are you trying to open an existing session or are you creating a new session?

With no errors thrown by PT, it's kind of...
Forum: Windows 09-27-2019, 09:10 AM
Replies: 13
Views: 1,952
Posted By junkgear
Re: Virus Protection?

Windows Defender, which is the default on Windows 10, isn't bad at all for protecting your system and PT seems to run just fine with it enabled.

If you really don't do much with your system...
Forum: Pro Tools | First Discussion 09-26-2019, 06:32 PM
Replies: 8
Views: 908
Posted By junkgear
Re: Where is Xpand!2 Virtual Instrument?

There seems to be conflicting information on Xpand2....
I’ll see if I can get you some help.
Forum: Pro Tools | First Discussion 09-26-2019, 11:48 AM
Replies: 8
Views: 908
Posted By junkgear
Re: Where is Xpand!2 Virtual Instrument?

Please see this KB article...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 12:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com