Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 200
Search took 0.01 seconds.
Search: Posts Made By: mattpete
Forum: Pro Tools 10 10-22-2013, 09:26 PM
Replies: 17
Views: 5,633
Posted By mattpete
Re: Please confirm/ deny: Sidechain inputs are not delay compensated in PT10?

One thing to be aware of with the sidechains: most plug-ins will not compensate the sidechain listen feature correctly, so if you are using listen it will sound out of time. That's because the listen...
Forum: Pro Tools 11 10-22-2013, 09:07 PM
Replies: 1
Views: 1,477
Posted By mattpete
Re: PT 11.0.2 crash weirdness

If you are getting crashes, please submit the crash report automatically with comments that might help reproduce the crash. These crash reports are extremely helpful to us. The comments go a long way...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-16-2013, 03:37 PM
Replies: 16
Views: 5,118
Posted By mattpete
Re: AAX DSP Dverb issue.

This is fixed in 11.0.2.
It will also be included in the next update for 10.
Forum: Pro Tools Software (Mac) 08-30-2013, 09:37 PM
Replies: 5
Views: 2,414
Posted By mattpete
Re: What exactly is a "clean uninstall" ?

It only applies to PT10 and earlier. Choose the "clean" option as opposed to the "safe" option in the uninstaller. The "safe" option is really only useful if you also have Media Composer installed on...
Forum: RTAS & TDM Plug-ins 08-13-2013, 12:08 AM
Replies: 2
Views: 2,667
Posted By mattpete
Re: Bug: X-Form replaces clips with distortion

Consider it reported.
Thank you for the clear steps to reproduce.

We tried this and didn't get distortion but did hit an error dialog. Do you get distortion every time you follow your steps? What...
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-11-2013, 11:39 PM
Replies: 16
Views: 5,118
Posted By mattpete
Re: AAX DSP Dverb issue.

I've confirmed this problem. Thanks for reporting this issue. We'll get a fix out as soon as possible.
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-09-2013, 09:28 PM
Replies: 7
Views: 3,131
Posted By mattpete
Re: ADC, sends and sidechains

Sidechain ADC is an HDX-only feature. Are you running an HDX system?
Forum: Pro Tools 11 06-21-2013, 09:35 AM
Replies: 446
Views: 57,879
Posted By mattpete
Re: This is the day :)

If you plan on co-installing 11 with 10 you will need 10.3.6:

http://avid.force.com/pkb/articles/en_US/Download/Pro-Tools-10-3-6-Downloads
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-03-2013, 12:54 AM
Replies: 18
Views: 5,343
Posted By mattpete
Re: 10.3.5 and Disk Caching ......SAD ....

Disk cache was changed to only cache audio on the timeline, correct. If there is audio not on your timeline but then added, it will get cached immediately and stay in the cache until session close....
Forum: Pro Tools Software (Win) 05-02-2013, 12:55 AM
Replies: 13
Views: 5,760
Posted By mattpete
Re: Pro Tools 10.3.5 Startup Error

Here at Avid, we use Carbon Copy Cloner for Mac backup images. We use Acronis and Paragon for Windows images. Some test machines get re-imaged several time per day, every day, so I can confidently...
Forum: Pro Tools Software (Mac) 04-30-2013, 11:19 AM
Replies: 5
Views: 1,940
Posted By mattpete
Re: Plugins on "factory reset" change sound???

The original post in this thread mentions "PT7band" as a plug-in that changes sound in the factory reset position. I'm going to guess that the EQ III 7-band plug-in is the plug-in in question.

EQ...
Forum: Pro Tools Software (Mac) 04-01-2013, 12:55 AM
Replies: 7
Views: 2,374
Posted By mattpete
Re: PT 10.3.4 is creating automation points.

That's a known bug that should be fixed in the next update.

For now, you can work around it by just using delete after selecting what you don't want. Or use B for break at an insert point and...
Forum: Pro Tools 10 03-19-2013, 10:47 AM
Replies: 17
Views: 3,630
Posted By mattpete
Re: PT 10.3.4 minor bug report

Danny is asking the right questions.

If someone is seeing this particular problem, please provide exact steps to reproduce the problem. It will help us isolate the issue for fixing.

Thanks!
Forum: Pro Tools 10 02-23-2013, 12:16 AM
Replies: 6
Views: 2,270
Posted By mattpete
Re: iLok pairing problem PT10

iLok licenses are generic. As long as the proper license is on the iLok, and the iLok is recognized by the computer, it will authorize the launch of that version of Pro Tools.

If you have a system...
Forum: Pro Tools 10 09-14-2012, 05:22 PM
Replies: 109
Views: 29,451
Posted By mattpete
Re: Avid release PT 10.3 for mac and windows

The Dynamic Transport issue is a new bug. We missed that one which I apologize for, but thanks for bringing it to our attention. We'll get it fixed up.

The user upthread with the MIDI Merge...
Forum: Pro Tools 10 09-14-2012, 05:00 PM
Replies: 8
Views: 4,933
Posted By mattpete
Re: 10.3 Update, now DAE error -7350 on boot

Sorry to hear that Chris. I recommend a Clean Uninstall and Reinstall of 10.3.
Forum: Pro Tools 10 06-25-2012, 02:59 PM
Replies: 44
Views: 9,144
Posted By mattpete
Re: Handles still broken 10.1.2

You are correct about Normalize. The two instances of that plug-in behave differently.

The limitation of Gain is specific to the plug-in, not the handle function in general.

I did some digging...
Forum: Pro Tools 10 06-25-2012, 12:02 PM
Replies: 44
Views: 9,144
Posted By mattpete
Re: Handles still broken 10.1.2

Hi Kaspar,
I've read this thread and your issues seem to boil down to two problems:
1. Normalize-Gain plug-in doesn't seem to work with handles.
2. Some third-party plug-ins don't work well with...
Forum: Pro Tools Software (Mac) 06-25-2012, 10:59 AM
Replies: 11
Views: 4,900
Posted By mattpete
Re: Render Clip Gain offsets audio!

Can you describe the workflow when this occurs?
Forum: Pro Tools Software (Mac) 05-26-2012, 03:41 PM
Replies: 11
Views: 4,853
Posted By mattpete
Re: 003 problem with PT10.2 Crash

Looks like a crash in the Melodyne Rewire plug-in. Make sure you are running the latest version. If you are, I suggest contacting Melodyne.
Forum: Pro Tools Software (Win) 05-24-2012, 09:12 AM
Replies: 39
Views: 9,432
Posted By mattpete
Re: 10.2 Window Configuration Problem?

Yep, we've confirmed that it's a new bug in 10.2. Introduced accidentally when adding the ability to maximize a window to a single monitor in a multi monitor setup. We already have a fix for it in...
Forum: Pro Tools Software (Win) 04-24-2012, 06:06 PM
Replies: 40
Views: 13,341
Posted By mattpete
Re: BUG? selecting midi track arms record for selected track

One of the biggest differences between Mac and Win as far as Pro Tools is concerned is the scope of hardware used during internal testing. Since Apple controls the entire HW side and only has a few...
Forum: Pro Tools Software (Win) 04-24-2012, 05:56 PM
Replies: 40
Views: 13,341
Posted By mattpete
Re: BUG? selecting midi track arms record for selected track

Gorsat,

Does the problem occur if you disconnect your M-Audio keyboard?
Forum: Pro Tools Software (Win) 04-24-2012, 05:43 PM
Replies: 395
Views: 101,771
Posted By mattpete
Re: Pro Tools 10 Freezes

Erik318 has provided a clear and simple and 100% reproducible recipe for this problem and we've reproduced this exactly as he describes. We'll get this logged up.

There could very well be more...
Forum: Pro Tools Software (Mac) 04-24-2012, 04:47 PM
Replies: 1
Views: 2,007
Posted By mattpete
Re: -35, -43 and -50 Errors... Any thoughts?

If you see a 7100 error, turn off DSP Cache (in the Pro Tools Task Manager window). Also, it would be most helpful if you can report it as a bug to Tech Support and send them the session file that...
Showing results 1 to 25 of 200

 
Forum Jump

All times are GMT -7. The time now is 09:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com