Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 113
Search took 0.04 seconds.
Search: Posts Made By: studiojb
Forum: Pro Tools 2020 05-05-2020, 09:25 PM
Replies: 11
Views: 475
Posted By studiojb
Re: Does H.E.A.T. only work at 192Khz

Thanks for the replies. Been enjoying it with gain to the left quite a bit.

Related question: To use HEAT with a VI, I'm routing it to an audio track with input monitoring activated (which I...
Forum: Pro Tools 2020 05-05-2020, 09:18 PM
Replies: 2
Views: 246
Posted By studiojb
Re: Should I deactivate plugs while over dubbing?

I have done this, as well as disabled any plugs with latency. I just didn't know if I had to? Also, does buffer setting come into play if I'm not using a VI or any effects, and monitoring through an...
Forum: Pro Tools 2020 05-01-2020, 07:00 PM
Replies: 2
Views: 246
Posted By studiojb
Should I deactivate plugs while over dubbing?

With delay compensation active, If I'm overdubbing, do I need to deactivate any latency causing plugins on the the other tracks I'm playing along to?

I already do this to anything on the master...
Forum: Pro Tools 2020 04-24-2020, 10:02 AM
Replies: 11
Views: 475
Posted By studiojb
Forum: Pro Tools 2020 04-24-2020, 09:19 AM
Replies: 11
Views: 475
Posted By studiojb
Re: Does H.E.A.T. only work at 192Khz

Quick note: H.E.A.T. seems to be the only on that says "Sample Rate Support" and then only lists 192 kHz.

Other plugins say "Max Sample Rate: 192Khz".

I'm hoping it's just different verbiage.
Forum: Pro Tools 2020 04-24-2020, 08:37 AM
Replies: 11
Views: 475
Posted By studiojb
Re: Does H.E.A.T. only work at 192Khz

Fantastic, Thats what I was hoping! Thanks so much.
Forum: Pro Tools 2020 04-24-2020, 08:26 AM
Replies: 11
Views: 475
Posted By studiojb
Re: Does H.E.A.T. only work at 192Khz

Thanks for the reply. I'm still confused and I suspect I'm misunderstanding you about the phrase "whatever sample rate PT supports".

On the Heat product page it says "Sample Rate Support" and then...
Forum: Pro Tools 2020 04-24-2020, 08:05 AM
Replies: 11
Views: 475
Posted By studiojb
Does H.E.A.T. only work at 192Khz

Does H.E.A.T. only work in 192Khz? Thinking about buying, but I mostly work at 48Khz.

Regular ProTools 2020.
Apollo Twin
Macbook Pro
Forum: Pro Tools 11 05-29-2017, 06:11 PM
Replies: 1
Views: 1,871
Posted By studiojb
HELP. Messed up tempo

I opened an old session from 6 years ago and there seems to be 2 timecode tracks ,that I don't need, arguing with a manual tempo marker that doesn't even match. There is a Bars/beat tempo being...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-03-2015, 12:41 AM
Replies: 5
Views: 2,930
Posted By studiojb
Re: Mathematic volume question

I've recently realized that I worded my question crappily. I should have said something like this.

Lets assume I have no master compression on the song.
I really like the blend I have going on...
Forum: Pro Tools 11 02-23-2015, 07:54 AM
Replies: 6
Views: 2,980
Posted By studiojb
Re: Eleven Free and Smack

Sorry, I wasn't clear. I was asking wheather Smack used the same Ilok as the protools or need another, and if it was free to try for a while.
Forum: Pro Tools 11 02-22-2015, 09:21 PM
Replies: 6
Views: 2,980
Posted By studiojb
Re: Eleven Free and Smack

I did find the Eleven free. This is what's confusing me - it does ask for the ilok license, but is this the protools Ilok license or a different one?
Forum: Pro Tools 11 02-21-2015, 11:48 AM
Replies: 6
Views: 2,980
Posted By studiojb
Eleven Free and Smack

I thought I got Eleven Free in my new PT11.3 system but it doesn't seem to be activated? Am I doing something wrong? Also tried to download Smack to see if I can play with it but it won't activate?
Forum: Pro Tools 11 02-20-2015, 09:06 AM
Replies: 5
Views: 3,233
Posted By studiojb
Re: PT11 Crackling Entire Time

So, to answer my own question, and possibly help others, the solution has to do with adjusting my mac preferences settings. Once I made sure it was on the output of "headphones port" the problem...
Forum: Pro Tools 11 02-18-2015, 08:52 AM
Replies: 5
Views: 3,233
Posted By studiojb
Re: PT11 Crackling Entire Time

"(A) What interface"
No interface. Just plugged headphones in to laptop next to Ilok dongle.

"(B) is your sync source set to "internal?"
I can not find this setting anywhere. Keep in mind we're...
Forum: Pro Tools 11 02-18-2015, 01:38 AM
Replies: 5
Views: 3,233
Posted By studiojb
PT11 Crackling Entire Time

Constant crackle the whole time I'm trying to mix. Played around in Playback engine and gets a little better or worse.

Headphones straight in. Only hardware is Ilok.

Any help would be much...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-26-2014, 01:14 PM
Replies: 2
Views: 2,226
Posted By studiojb
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-26-2014, 11:35 AM
Replies: 2
Views: 2,226
Posted By studiojb
Remove "Reel Tape" demo?

Recently downloaded the "Reel Tape" Demo for Pro Tools 7.4. which I can't use it because my system apparently is to old for Ilok which only supports OSX 10.5 and above. (I have 10.4.11).

Can...
Forum: macOS 06-08-2013, 02:20 PM
Replies: 2
Views: 2,242
Posted By studiojb
Forum: macOS 06-07-2013, 10:36 PM
Replies: 2
Views: 2,242
Posted By studiojb
Lost plugin presets. What happens?

A few months back I finished the bulk of an album using my own custom presets with Pro Tools, Massey and Sonalksis plugins. I recently had to replace the dead hardrive in my Macbook and, although all...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-06-2012, 04:06 PM
Replies: 3
Views: 2,561
Posted By studiojb
Definitive answer on Dyn Comp 3?

I have heard and read different answers to this question and am hoping to get resolution.

When using the side-chain EQ controls, if I EQ it to the high end, is it just using the highs to trigger...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-01-2012, 02:36 PM
Replies: 2
Views: 2,669
Posted By studiojb
Re: CPU cramp?

In these situations my buffer is always at 1024. I definitely know which plugs are the hogs, but the key to what I'm really asking is after a crackle freeze, and I remove the plug that put it over...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-30-2012, 08:40 PM
Replies: 2
Views: 2,669
Posted By studiojb
CPU cramp?

Does this happen to anyones else? You turn on your heavily RTASed session, and your usage meter is at about 75% and OK. Play the song for a couple of minutes and all is cool. It's handling it! Meter...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-02-2012, 02:19 PM
Replies: 2
Views: 3,165
Posted By studiojb
Digi002 rack main outs vs monitor outs

Q1 Whats the difference between the main analog outs and the monitor outs and when would I want to use either?

Q2 If I'm mixing with some Event TR5 powered Speakers what the best way/cable to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-01-2012, 08:58 PM
Replies: 7
Views: 4,892
Posted By studiojb
Re: Need to nudge?

Here is a related follow-up. If I'm playing along to a prerecorded drum track, and have no plug-ins on anything, but am not in low latency, am I 1024 samples late if that is my buffer?

If it's a...
Showing results 1 to 25 of 113

 
Forum Jump

All times are GMT -7. The time now is 04:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com