Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 41
Search took 0.00 seconds.
Search: Posts Made By: Xcurve
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-11-2019, 11:36 AM
Replies: 7
Views: 12,129
Posted By Xcurve
Re: Mbox2 pro macOS High Sierra

What Mac and OS are you using with your MBoxPro2? I'm holding on to Sierria running PT 12.8 on a Mac Pro 5,1. I'm worried about going to High Sierra or Mojave with my MBoxPro2. Thanks.
Forum: Pro Tools | Control 01-12-2019, 08:44 PM
Replies: 8
Views: 34,844
Posted By Xcurve
Re: Duet Display for Pro Tools | Control users

It's not useable with the lag in my workflow. Are there any other options for using an iPad as a second monitor? Thank you.
Forum: Pro Tools | Control 01-12-2019, 08:26 AM
Replies: 8
Views: 34,844
Posted By Xcurve
Re: Duet Display for Pro Tools | Control users

Hi,
Old thread. I'm trying the Duet app for the first time and am having some problems. I work in post so all I need it for is for video display. I'm getting lag when I playback. As soon as I drag...
Forum: Pro Tools 12 09-21-2018, 02:19 PM
Replies: 3
Views: 1,192
Posted By Xcurve
Re: Workspace error message with 12.5.2 to 12.8.3 upgrade

My account had the last version of 12 available for download after renewing my support plan.
Forum: Pro Tools 12 09-11-2018, 10:15 AM
Replies: 3
Views: 1,192
Posted By Xcurve
Workspace error message with 12.5.2 to 12.8.3 upgrade

Hi All,
Just curious as to the meaning of this error message after my upgrade from 12.5.2 to 12.8.3. Thanks.
Forum: FireWire and USB Audio Interfaces (Mac) 06-25-2018, 06:41 PM
Replies: 0
Views: 1,527
Posted By Xcurve
Anyone using MBox Pro2 with 12.8.3?

Hi All,
I'm not having any issues running PT 12.5.2 with OS 10.12.6 on my Mac Pro (5,1) and my MBox Pro2. I'm planning on skipping 12.6 and 12.7 and going to 12.8.3. Is anyone working with this...
Forum: Pro Tools 12 05-17-2018, 12:24 PM
Replies: 3
Views: 1,533
Posted By Xcurve
Re: Can I get 12.8.3 by renewing the support plan?

I understand now. It's $999 because I let my renew plan expire. :(
Forum: Pro Tools 12 05-16-2018, 11:17 AM
Replies: 3
Views: 1,533
Posted By Xcurve
Re: Can I get 12.8.3 by renewing the support plan?

I called Avid today and they sent me a support plan link. They said my account will have a 12.8.3 download option once I renew. It's $999. Is that correct? I own the PT Ultimate Perpetual Bundle. I...
Forum: Pro Tools 12 05-12-2018, 03:33 PM
Replies: 3
Views: 1,533
Posted By Xcurve
Can I get 12.8.3 by renewing the support plan?

Hi All,
I have a perpetual license and my support plan expired last year. The last version I was able to download was 12.7.1. If I renew the support plan now, will I be able to download 12.8.3 or...
Forum: Pro Tools 12 04-23-2018, 12:21 PM
Replies: 0
Views: 906
Posted By Xcurve
Is 12.6.1 worse for video engine errors than 12.5.2?

Hi All,
My session was playing back fine on my Mac tower (5,1) running OS 10.12.6 and PT 12.5.2. I took the same drive and session and tried playing back on my MBP (10.12.6/ PT12.6.1). It wouldn't...
Forum: Pro Tools 12 03-25-2018, 02:59 PM
Replies: 3
Views: 1,409
Posted By Xcurve
Re: Using a PT version past your subscription plan

Great points. I have a perpetual license but was calling it a subscription. So if I renew the support plan now, would I still be able to download 12.8.3? I'm worried that it would skip the version...
Forum: Pro Tools 12 03-24-2018, 03:11 PM
Replies: 3
Views: 1,409
Posted By Xcurve
Using a PT version past your subscription plan

Hi All,
My subscription plan expired at 12.7.1. I missed the expiration notice. If I was to install 12.8.3 from my friend, would it work on my license? Thanks.
Forum: Tips & Tricks 03-19-2018, 12:13 PM
Replies: 3
Views: 2,968
Posted By Xcurve
Re: Toggle between Mute/Solo

I'm trying to do the same thing. I assume you are using Pro Tools but you mentioned other DAWs. If I was start a new post I would say "Soloing a Muted Track." Anyone know how to do this? Thanks.
Forum: Pro Tools | S6 01-14-2018, 01:40 PM
Replies: 2
Views: 1,596
Posted By Xcurve
Re: Editing layouts not working

Thanks. I'm pretty sure I did recall before edit but I definitely was in a spill zone. I'll update this post tomorrow when I see if it's working.
Forum: Pro Tools | S6 01-14-2018, 09:54 AM
Replies: 2
Views: 1,596
Posted By Xcurve
Editing layouts not working

Hi All,
This is a problem that I can't seem to solve. I want to edit an existing layout. I'm in tracks + layouts and hit edit on the master module. But the layout won't populate to the destination...
Forum: Pro Tools | S6 01-10-2018, 01:17 PM
Replies: 1
Views: 1,391
Posted By Xcurve
Re: Spilling VCAs over each other

Fixed. VCAs somehow were locked.
Forum: Pro Tools | S6 01-10-2018, 01:09 PM
Replies: 1
Views: 1,391
Posted By Xcurve
Spilling VCAs over each other

Hi All,
I'm working on a 32 track M40. I have eight VCAs on tracks 1-8. I've created a spill zone using tracks 1-32 as a left spill. I'm also using the attention preference to spill. The problem...
Forum: Pro Tools | S6 11-15-2017, 12:26 PM
Replies: 1
Views: 1,311
Posted By Xcurve
Post Module Manual

Hi All,
I'm looking for a guide for the Post Module that explains the operational setup and keystrokes. This is all I can find that is available: S6_Master_Post_Module_91810.

Is there anything...
Forum: FireWire and USB Audio Interfaces (Mac) 08-16-2017, 09:17 AM
Replies: 7
Views: 15,918
Posted By Xcurve
Re: Mbox 2 not working with MacOS Sierra, help !!!

Mac Pro 5,1 (Mid 2010) bought in 2011.
MBox Pro 2
Drivers: Mbox_2_Pro_Driver_10_3_3_Installer_78630
FW400 into FW400 Card.
RAM 16GB
OS 10.12.6
PT 12.5.2

I had one issue last week when I...
Forum: FireWire and USB Audio Interfaces (Mac) 08-16-2017, 09:08 AM
Replies: 7
Views: 15,918
Posted By Xcurve
Re: Mbox 2 not working with MacOS Sierra, help !!!

I upgraded from 10.9 to 10.12. I stayed on 10.9 thinking it was the only thing that would work with my MBox Pro 2. I'm using the FW 400 into a FW 400 card in my Mac Pro.
Forum: Pro Tools 12 08-10-2017, 07:41 PM
Replies: 6
Views: 2,846
Posted By Xcurve
Re: Ram Upgrade- PT12 dead in water.

My Quad Core only has four slots for RAM which I thought was the norm. I still went back to the old 4x4s after things went south.
Forum: Pro Tools 12 08-10-2017, 04:27 PM
Replies: 6
Views: 2,846
Posted By Xcurve
Re: Ram Upgrade- PT12 dead in water.

Thanks for responding. It's OWC RAM. Matched sets both 16 GB and 32 GB. pRAM two chimes. I do have a bootable clone drive that I made with CCC that I thought had 10.9 on it as I went from 10.9 to...
Forum: Pro Tools 12 08-10-2017, 03:17 PM
Replies: 6
Views: 2,846
Posted By Xcurve
Re: Ram Upgrade- PT12 dead in water.

FYI,
Mac Pro (Mid 2010)
2.8 GHz Quad-Core Intel Xeon
16 GB 1066 MHz DDR3
Forum: Pro Tools 12 08-10-2017, 02:47 PM
Replies: 6
Views: 2,846
Posted By Xcurve
Ram Upgrade- PT12 dead in water.

Hi All,
My system was running fine with PT 12.5.2 and OS 10.12.6 until I tried to upgrade the RAM from 16GB to 32GB. Mac wasn't seeing two of the RAM slots so I needed to clean and reseat card...
Forum: FireWire and USB Audio Interfaces (Mac) 08-09-2017, 01:31 PM
Replies: 7
Views: 15,918
Posted By Xcurve
Re: Mbox 2 not working with MacOS Sierra, help !!!

I'm using an MBox Pro 2 with PT 12.5.2 and OS 10.12.6 and so far everything is working.
Showing results 1 to 25 of 41

 
Forum Jump

All times are GMT -7. The time now is 04:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com