Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 14 of 14
Search took 0.09 seconds.
Search: Posts Made By: toddburke
Forum: Pro Tools TDM Systems (Mac) 05-24-2007, 04:55 PM
Replies: 3
Views: 1,727
Posted By toddburke
File Corruption and Other Life Lessons

Oh Boy.

I am trying to help a friend of mine sort out a corrupt hard drive. Here's our story:

While looking through a batch of freshly recorded protools sessions at home, his G4 freezes the...
Forum: Pro Tools TDM Systems (Mac) 02-02-2005, 01:19 PM
Replies: 186
Views: 9,365
Posted By toddburke
Re: Protools 7 Features WishList

can we please get a phase reverse on each "channel" in the mix window. please? pretty please. it's so easy! PLEASE!
Forum: Pro Tools TDM Systems (Mac) 06-08-2004, 11:59 PM
Replies: 20
Views: 4,417
Posted By toddburke
Re: SYNC IO issues

the simple thing would be to feed your master wordclock (big ben, nanosyncs, whatever) in to the word clock input of your first interface instead of the word clock input of the sync io. set that...
Forum: Pro Tools TDM Systems (Mac) 01-26-2004, 12:30 PM
Replies: 14
Views: 2,948
Posted By toddburke
Re: Phase switch for the PT mixer?

i have a tear in my eye. please digi, please give us a damned phase switch that doesn't introduce a delay. PLEASE........... my snare drum begs you.
Forum: Pro Tools TDM Systems (Mac) 01-20-2004, 03:45 PM
Replies: 5
Views: 2,217
Posted By toddburke
Re: Squeaky Noises Rendered in Fade Files

it is an analog spring reverb by demeter. the squeak in question also comes thru between the time that i hit spacebar and the time playback begins, and then continuously while in play. the squeak...
Forum: Pro Tools TDM Systems (Mac) 01-20-2004, 02:17 PM
Replies: 5
Views: 2,217
Posted By toddburke
Re: Squeaky Noises Rendered in Fade Files

hmmm

well, i found the problem (sort of) the noise is only reaching the stereo buss thru one of my hardware inserts, a demeter spring reverb. it only happens after i have renderered a few fades...
Forum: Pro Tools TDM Systems (Mac) 01-20-2004, 12:54 PM
Replies: 5
Views: 2,217
Posted By toddburke
Squeaky Noises Rendered in Fade Files

OK kids, here is a new one:
----------------
G4 800, 1GB Ram
HD 2
2 x 192 io
Sync io
Nanosyncs

OS 10.2.1
ProTools 6.1
Forum: Pro Tools TDM Systems (Mac) 07-31-2003, 02:01 AM
Replies: 1
Views: 2,471
Posted By toddburke
Re: 6.1 bug: Can\'t add memory location

i've seen that one too.
Forum: Pro Tools TDM Systems (Mac) 07-03-2002, 11:56 AM
Replies: 18
Views: 3,134
Posted By toddburke
Re: Nanosyncs and HD - is it necessary?

let's use our ears.......i own a nanosyncs and a protools hd rig, there is no question: clocking the rig with the nanosyncs give me better stereo imaging and after 12 hours in front of the speakers,...
Forum: Pro Tools TDM Systems (Mac) 10-15-2001, 10:13 PM
Replies: 1
Views: 1,899
Posted By toddburke
Re: H E L P..... Sys_FileLoc.cpp, line 57

ok, i fixed it-
maybe this will help somebody, sometime....for some reason, deleting my video track and then opening the same movie again fixed this problem.....i can't venture a guess at this...
Forum: Pro Tools TDM Systems (Mac) 10-15-2001, 09:41 PM
Replies: 1
Views: 1,899
Posted By toddburke
H E L P..... Sys_FileLoc.cpp, line 57

i am in hell.......please help

G4/533/Mix+/ADAT Bridge24/AardSync/Aurora Fuse/OS 9.1/PT 5.1.1

When trying to "save" or "save as..." on certain sessions i get this message:

(red hand) Could...
Forum: Pro Tools TDM Systems (Mac) 02-02-2000, 02:40 PM
Replies: 5
Views: 1,946
Posted By toddburke
Re: PT 5 and 4.3 on same machine ?

yes, i have DAE 5.0 installed on a 9600/350, OS8.6, 24Mix and can go back and forth between PT5 and PT4.3.1 with no problems
Forum: Pro Tools TDM Systems (Mac) 01-22-2000, 07:14 PM
Replies: 3
Views: 2,191
Posted By toddburke
36Gig Seagate Cheetah ????

hey,

is anyone succesfully using the 36Gig Cheeteah, I have a PT/Mix, 5.0, 9600/350
Forum: General Discussion 08-26-1999, 06:37 PM
Replies: 1
Views: 1,831
Posted By toddburke
adat i/o w/ piggybacked project card?

i am wondering if i can use an adat i/o to interface 16 in/outs to a Mackie Digi 8 buss from a "piggyback" project system (nubus) Anybody know?
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -7. The time now is 04:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com