Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: lode
Forum: Windows 01-30-2020, 02:41 AM
Replies: 2
Views: 917
Posted By lode
Re: White bar above video window

Nope. Very strange.
Forum: Windows 01-21-2020, 04:54 AM
Replies: 2
Views: 917
Posted By lode
White bar above video window

Hi!

Seems like the new ProTools (https://www.gearslutz.com/board/gear.php?id=22163) version introduced a white bar above the video-window on PC. Even when fullscreened on the tv (which is set up...
Forum: Pro Tools HDX & HD Native Systems (Win) 12-19-2019, 11:08 PM
Replies: 0
Views: 861
Posted By lode
How to avoid "copy selection to start"

Can the hive mind help me out here?


I recently switched from mac to pc.
Afterwards I have started making a mistake sometimes.



I suddenly discover that I have made a copy of some regions...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-03-2019, 11:30 PM
Replies: 9
Views: 5,415
Posted By lode
Re: Error -9105 while opening sessions

Strangely, the right click trick worked for me also.
Forum: macOS 11-14-2018, 12:47 AM
Replies: 7
Views: 7,117
Posted By lode
Re: AAE Error 20026 was encountered.

I just encountered this error. I removed all audiosuite plugins, and the error message went away.

Some of these maybe caused it:
RX v6 stuff, RX v7 stuff, AVID signalgenerator.
Forum: Post - Surround - Video 08-21-2018, 01:35 AM
Replies: 2
Views: 1,467
Posted By lode
Re: Premiere Pro AAF Transfer to PT

We found that older versions of PT got the wrong filenames. From PT 12 AAF names seem to be ok.
Forum: Pro Tools 12 09-14-2017, 11:36 PM
Replies: 5
Views: 2,709
Posted By lode
Re: 12.8.1 breaks Blackmagic

I´m seeing the same problems.
Mac Mini 10.12.6, PT 12.8.1, BM 10.9.5 (Ultra studio mini monitor)

Sync also seems to be unstable. Like in Pt 10 with quicktime playback.
Forum: Post - Surround - Video 08-09-2017, 11:45 PM
Replies: 7
Views: 2,275
Posted By lode
Re: Really Bad Dialogue Recordiing

Thats... impressive. The sound mixer was obviously on top of that! ;-)

Never heard it that bad, no. You might be able to fix some of the problems wit RX. Probably not though.
Forum: Pro Tools 10 06-29-2017, 03:16 AM
Replies: 86
Views: 84,776
Posted By lode
Forum: Pro Tools 10 06-16-2017, 02:20 AM
Replies: 86
Views: 84,776
Posted By lode
Re: Will Pro Tools 10 work with mac OS Sierra

"Are you saying you have PT 10 working on OS Sierra?? I missed that part in your opening sentence. Thanks in advance!"

I´m curious too!
Forum: macOS 04-05-2017, 05:13 AM
Replies: 5
Views: 2,346
Posted By lode
Re: Changling multiple automationlanes

Ok. Thanks.

Upvoted it.
Forum: macOS 04-04-2017, 01:36 AM
Replies: 5
Views: 2,346
Posted By lode
Changling multiple automationlanes

I have many dialogue tracks for different characters.
The tracks all have the same 5 reverbsends.

I want to see all the 5 sends on all tracks on the automationlanes below all the tracks.

How...
Forum: Post - Surround - Video 03-09-2017, 11:44 PM
Replies: 4
Views: 2,380
Posted By lode
Re: Pink Noise.. Who Knew

Three times the memory retention is quite an impressive result.

However 13 people is way way way too small a sample size to conclude anything other than it is interesting and should lead to a...
Forum: Post - Surround - Video 01-31-2017, 10:33 PM
Replies: 5
Views: 3,062
Posted By lode
Re: Post production on iOS

Might be interesting!
You should put up a youtube demo of the app.
Forum: Post - Surround - Video 01-31-2017, 10:25 PM
Replies: 23
Views: 5,796
Posted By lode
Re: Pro Tools - AVE performance test results

Thanx!
What excactly is the "+/- 3qf" mean?
Does that mean imprecise playback? That the playback would vary up to "+/- 3q"?
Forum: Post - Surround - Video 12-28-2016, 12:53 AM
Replies: 1
Views: 2,270
Posted By lode
Whoa!

Look at the pretty picture Protools made for me!

(Feedbackbug on a bus)
Forum: Post - Surround - Video 12-20-2016, 01:37 AM
Replies: 7
Views: 2,560
Posted By lode
Re: Oops, They Forgot The Sound Mix on "The Mummy Trailer"

Cool that they just put someone elses voice on Tom Cruise screaming on the plane. Strange that they couldn´t get that from the production. Or maybe he hadn´t done ADR yet. Didn´t notice when I saw it...
Forum: Post - Surround - Video 04-20-2016, 11:09 PM
Replies: 38
Views: 10,696
Posted By lode
Re: X-form and pitch shifting

If you "join" or whatever it is called (in TF) then the channels stay in sync.

When I have the time I´m going do try out the different methods including stems, whole mix, src-&-pitchshifting and...
Forum: Post - Surround - Video 04-20-2016, 04:40 AM
Replies: 38
Views: 10,696
Posted By lode
Re: X-form and pitch shifting

Ok. So it handles sync better when pitch shifting than when timestretching?

PnT works great in V mode for adjusting ADR. Not so much however for fps conversion.
Forum: Post - Surround - Video 04-19-2016, 10:52 PM
Replies: 38
Views: 10,696
Posted By lode
Re: X-form and pitch shifting

Reckless Erik: Why do you src first, and then pitch correct in Timefactory instead of just time-strecth in Timefactory? Seems like a longer route to get to the same place. Or does Timefactory sound...
Forum: Post - Surround - Video 03-31-2016, 10:50 PM
Replies: 13
Views: 3,543
Posted By lode
Re: aobut old system

Nuendo has proper surround support, and because of its Cubase roots probably will serve you better for scoring.
Forum: Post - Surround - Video 03-10-2016, 12:02 AM
Replies: 3
Views: 2,370
Posted By lode
TCE question

When I work on ADR I recently started using TCE to match the takes.

My question is:
Does the TCE tool use the original file everytime if I readjust a stretched clip, or does it base the new...
Forum: Post - Surround - Video 11-19-2015, 10:29 PM
Replies: 46
Views: 14,812
Posted By lode
Re: Video Issues with BM Intensity and PT 12

Also kudos for updating on your support issues. There are far too many discussion boards out there where one guy posts an issue, someone responds, and there is no results/follow up given from the guy...
Forum: Pro Tools 11 09-15-2015, 11:08 PM
Replies: 192
Views: 38,660
Posted By lode
Re: 11.3.2 "eh?"

Yeah, I´m seeing the same. 11.3.2 is only available under the 11HD "banners" on our download page.
Forum: Pro Tools 11 09-10-2015, 11:29 PM
Replies: 192
Views: 38,660
Posted By lode
Re: 11.3.2 "eh?"

> Thanks for posting this as it's the first 'official' word from Avid we've gotten on this.

Exactly why I posted it here. I thought maybe no one had thought to ask.

As I said, I´m...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 10:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com