Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 275
Search took 0.01 seconds.
Search: Posts Made By: putney
Forum: System 5 06-03-2019, 08:47 AM
Replies: 14
Views: 10,185
Posted By putney
Re: Eucontrol download

Yeah, I had lost some functionality. I'm on ws3.6.1 but saw reference to v4.

I'll uninstall, wipe prefs, and install again.

thanks
Forum: System 5 05-31-2019, 08:42 AM
Replies: 14
Views: 10,185
Posted By putney
Eucontrol download

We have an S5, but I have no download for EuconWS. The most recent we have is 3.6.1.
I was told that if we download pro tools control software to an iPad the Eucontrol download would populate in our...
Forum: macOS 08-30-2016, 07:21 AM
Replies: 9
Views: 5,105
Posted By putney
Re: Q; external PCIe chassis

I've installed the rme madi card in the sonnet xmac pro server chassis.

Running pt12.5.2 HD interfacing with a Euphonix S5. All seems normal so far.
Of course there is the 32 channel i/o limit...
Forum: Artist Series 04-13-2015, 08:24 AM
Replies: 6
Views: 6,864
Posted By putney
Re: Remove ExHUI.exe?

To answer my own question:

Go to 'all programs/startup' and delete Euconstart
Forum: Artist Series 04-13-2015, 08:19 AM
Replies: 6
Views: 6,864
Posted By putney
Re: Remove ExHUI.exe?

I have the same problem here.

Can Avid reply with a solution?

Thanks,
Russell
Forum: System 5 03-19-2015, 09:59 AM
Replies: 14
Views: 15,172
Posted By putney
Re: Problrm with Sonicwall Pro 1060

our sonicwall went down. power supply caps went bad. an easy fix really. you might consider fixing you sonicwall as a backup
Forum: macOS 10-27-2014, 02:02 PM
Replies: 1
Views: 2,364
Posted By putney
Re: protools 11 maverick

hit default in the I/O setup?

Thats all I have with limited info. It seems like a labeling issue
Forum: Pro Tools 11 07-30-2013, 06:10 AM
Replies: 223
Views: 113,745
Posted By putney
Re: iLok License Surrender Issues

You surrendered 9/10 for 10/11, right? So you don't get it back.

Load 10 and 11. 9 is retired.
Forum: macOS 05-13-2013, 06:42 PM
Replies: 26
Views: 7,864
Posted By putney
Re: Special Dithering / Bit-Resolution Question

Exporting does not use the mix engine. It does use dither.

I think you (or maybe myself) may have missed one point; when you switch the session to 16 bit it records at 16 bit. At 16 bit it also...
Forum: macOS 05-13-2013, 04:57 PM
Replies: 26
Views: 7,864
Posted By putney
Re: Special Dithering / Bit-Resolution Question

Yep, bradch00 nailed it! Pro tools 10 does allow multiple bit rates to exist in a 24 bit session. But the sample rate can't be changed. The session must be at 44.1 for the 'bonce to track' file read...
Forum: macOS 03-22-2013, 05:52 PM
Replies: 3
Views: 3,774
Posted By putney
Re: Digi Core Audio Driver

No, what were you trying to do? Wha it's your hardware?
Forum: macOS 03-08-2013, 05:34 AM
Replies: 6
Views: 5,839
Posted By putney
Re: Help... Anyone using RME hdspe madi fx with success ?

We had ours for a day. We only needed the coax I/O to interface with our euphonix. The coax starts at input 129 (actually 131 because of the AES inputs). PT only sees I/O 1-32. The problem is that...
Forum: Pro Tools 10 02-21-2013, 02:25 AM
Replies: 5
Views: 4,799
Posted By putney
Re: PT Loses Audio Device on Reboot?

I haven't used PT on a PC for a minute, so I hope this helps....

Is the asio4all driver installed? If so, try disabling it.

Also try adding the RME to the PTaggregate and see if that sticks.
...
Forum: macOS 02-01-2013, 06:42 AM
Replies: 5
Views: 4,576
Posted By putney
Re: PT 10 HD Aurora 16 Rig Setup Woes....

I guess my earlier suggestion works when connecting to a lynx aes16....... We stopped using our LT-HD, but if I remember right, after switching the aurora to 16x16, trash pro tools prefs and see if...
Forum: macOS 01-26-2013, 01:20 PM
Replies: 5
Views: 4,576
Posted By putney
Re: PT 10 HD Aurora 16 Rig Setup Woes....

Do you need the Aurouras to have 32 channel capabilities? If not, you might try to simplify the I/o by reloading the firmware and using the 16 channel option of the installer.

-russell
Forum: System 5 01-07-2013, 08:31 PM
Replies: 1
Views: 3,179
Posted By putney
TT002 firmware

We have a SC264 with a TT002 card. The output is drifting like crazy against the internal TC source.

I can't find any info on the web about firmware versions or changelogs.

I have the...
Forum: System 5 01-07-2013, 08:20 PM
Replies: 4
Views: 5,100
Posted By putney
Re: Emix version and changelog

Yep, looks like I missed the memo. It's up to v5.2
...
Forum: System 5 01-06-2013, 04:55 PM
Replies: 4
Views: 5,100
Posted By putney
Re: Emix version and changelog

Thanks! Can't imagine why Euphonix didn't notify me. :)

I'll see if I can track it down.
Forum: System 5 12-13-2012, 01:21 PM
Replies: 4
Views: 5,100
Posted By putney
Re: Emix version and changelog

ZZZZZZZZzzzzzzzzzzzzzzzz................

I guess I'm all up to date then!

giggity, giggity

http://www.youtube.com/watch?v=Tfi8fT9oHkQ
Forum: System 5 02-10-2012, 07:37 PM
Replies: 4
Views: 5,100
Posted By putney
Emix version and changelog

Hi, always trying to stay aware of updates, but I can't find a link that list Emix updates and change logs.

any help appreciated, S5 Fusion
currently; setup_S5B_5_1_0_14_60.exe (the latest, I'm...
Forum: Pro Tools 10 11-07-2011, 07:22 PM
Replies: 514
Views: 248,281
Posted By putney
Re: In Response to Pro Tools HD 10 Feedback

I contract for an education facility and advised them against upgrading the HD rigs to PTHD9 because it offered nothing new, and we have 8 digitranslaters that would be rendered obsolete. Avid did...
Forum: Pro Tools 9 12-12-2010, 10:05 AM
Replies: 4
Views: 2,908
Posted By putney
Re: Event Opal's (anyone?)

Pro Tools 9 General Discussion ? :D
Forum: Pro Tools TDM Systems (Mac) 11-11-2010, 03:28 PM
Replies: 2
Views: 2,492
Posted By putney
Re: PT HD 9 - voices question (96k - 192???)

Nope, the 'what's new' readme says that a HD2, HD3, and HD native does 96 tracks at 96k. HD1 does 48 at 96k.
PT9 does 48. PT9 Complete Tool Kit does 96 at 96k.

All have 512 voiceable tracks...
Forum: Pro Tools TDM Systems (Mac) 11-10-2010, 06:52 PM
Replies: 2
Views: 2,081
Posted By putney
Re: Snap Crackles and Pops

It could be the Rosetta freaking out.
Try resetting the Rosetta.
If I remember you hold sample rate button while powering up.
Forum: Pro Tools TDM Systems (Mac) 11-10-2010, 06:49 PM
Replies: 13
Views: 4,946
Posted By putney
Re: Pro Tools 8.1 HD Crashes everytime I plug in an external drive

Do you have an error code?

Could be a memory bus error.
Showing results 1 to 25 of 275

 
Forum Jump

All times are GMT -7. The time now is 03:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com