Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: amazingrugs318
Forum: macOS 05-25-2016, 04:53 PM
Replies: 8
Views: 8,027
Posted By amazingrugs318
Re: Issue with Track Color in Edit Window

Believe it or not this bug still exists in pro tools 12.5, and your solution still works. Thank you!
Forum: Pro Tools 12 09-04-2015, 02:48 PM
Replies: 28
Views: 9,819
Posted By amazingrugs318
Re: PT 12.2 bug fix list

My guess is that nothing was really done.
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-28-2015, 02:59 PM
Replies: 355
Views: 103,065
Posted By amazingrugs318
Re: HD Hardware & CoreAudio on Yosemite

It is an embarrassment that this STILL has not been fixed. Needing to remove the Avid CoreAudio.plugin file from a system folder so Native Instruments will work is an embarrassment. The inability...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-13-2015, 02:55 PM
Replies: 115
Views: 36,872
Posted By amazingrugs318
Re: Need a new quieter fan to HD IO..

Changed my fan on my HD IO following these directions. A few steps differed, but it was enough to guide me through. Good luck! I've been loving the results...
...
Forum: macOS 12-01-2014, 11:13 PM
Replies: 14
Views: 6,019
Posted By amazingrugs318
Forum: Pro Tools 11 12-01-2014, 11:08 PM
Replies: 9
Views: 3,823
Posted By amazingrugs318
Re: Pro Tools 11.2.1 Cpu with Buffer Settings…Video included

Ha! You've somehow managed to hit on some magic sauce to get CPU spikes under control. My guess is Avid would claim its a feature!

No idea why that would happen to be honest, nor haven't seen...
Forum: Pro Tools 11 10-31-2014, 09:53 AM
Replies: 17
Views: 12,795
Posted By amazingrugs318
Re: New UAD Thunderbolt Satellite = MUCH, much better Pro Tools performance

Super interested in your post Mark. I was using the same Firewire satellite and always running into 9172's and 9173's at low buffer settings. When trying to add an overdub near the end of a...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-31-2014, 08:32 AM
Replies: 6
Views: 2,665
Posted By amazingrugs318
Re: Reopening sessions have ring-modulated distortion

Do you have Autotune on any of your tracks? I get a similar sound to you described when opening certain sessions that have Autotune. Haven't found a way around it other then closing and reopening. ...
Forum: macOS 10-10-2014, 07:20 AM
Replies: 23
Views: 17,917
Posted By amazingrugs318
Forum: Pro Tools 11 10-07-2014, 08:21 PM
Replies: 145
Views: 37,933
Posted By amazingrugs318
Re: AAE -9173 Issues

It is beyond frustrating. For what we are required to pay, Pro Tools is quite possibly one of the worst programed pieces of "professional" software I've ever used. The -9173 errors with HD Native...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 09:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com