Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 29
Search took 0.00 seconds.
Search: Posts Made By: jbmelby
Forum: Pro Tools M-Powered (Mac) 08-17-2011, 05:58 AM
Replies: 25
Views: 39,632
Posted By jbmelby
Re: Pro Tools LE 8.05 vs OSX Lion

PTMP 8.0.5 works fine for me with Lion.
Forum: Pro Tools M-Powered (Mac) 01-05-2010, 07:11 AM
Replies: 6
Views: 6,363
Posted By jbmelby
Re: Mac crashing with 8.0.3 on Snow Leopard

Not if it's a MacBook. All MacBooks are Intel-based. It's the iBook and Powerbook that have PowerPC processors. And anyhow, if the OP is using 10.6.2, there's no way that it could be a PowerPC,...
Forum: Pro Tools M-Powered (Mac) 09-10-2009, 08:28 AM
Replies: 35
Views: 23,204
Posted By jbmelby
Forum: Pro Tools M-Powered (Mac) 02-25-2008, 03:32 PM
Replies: 22
Views: 4,255
Posted By jbmelby
Re: Anyone try the new M-Audio FW Beta Drvrs (10.4.11 - 10.5

The new driver works fine with PTMP 7.4cs2 and my Firewire 410 on 10.5.2.
Forum: Pro Tools M-Powered (Mac) 02-17-2008, 04:54 PM
Replies: 5
Views: 2,660
Posted By jbmelby
Re: 10.5.2 compatibility

Works with 10.5.2 for me. I had to uninstall and reinstall 7.4cs2 to be able to write to my volumes, but once I had done that, everything was fine.
Forum: Pro Tools M-Powered (Mac) 11-23-2007, 08:49 AM
Replies: 5
Views: 3,037
Posted By jbmelby
Re: OSX compatibility: 10.4.11, 10.5, 10.51

FWIW, I'm running PTMP 7.4 with the M-Audio Firewire 410 on 10.5.1, and it works beautifully. Note, however, that I'm using an Intel Mac. Since you're talking about a G5, it may or may not work for...
Forum: Pro Tools M-Powered (Mac) 11-08-2007, 05:17 AM
Replies: 5
Views: 2,919
Posted By jbmelby
Re: Pro Tools 7.4 works on Leopard (warning, upgrade gotcha)

FWIW, PTMT 7.4 installed with no issues on my Mac Pro running Leopard. I did get a message that my pace files had been incorrectly installed, but after the restart, everything worked perfectly. And...
Forum: Pro Tools M-Powered (Mac) 03-21-2007, 07:23 AM
Replies: 12
Views: 3,067
Posted By jbmelby
Re: Tiger 10.4.9

As a Mac consultant, I always recommend using the Combo updater whenever you install an update that increments the OS version number. I have countless times pulled clients out of holes caused by...
Forum: Pro Tools M-Powered (Mac) 03-14-2007, 05:44 AM
Replies: 12
Views: 3,067
Posted By jbmelby
Re: Tiger 10.4.9

PTMP 7.3.1cs2 works fine on my Mac Pro with my Firewire 410 under 10.4.9.
Forum: Pro Tools M-Powered (Mac) 10-06-2006, 10:26 AM
Replies: 3
Views: 2,845
Posted By jbmelby
Re: FW 410 driver update

It worked for me with 10.4.7, and it continues to work with 10.4.8. I don't know about 10.4.6. However, I'm running on a Mac Pro, which is an Intel machine, and I see that you're on a PPC Mac—so...
Forum: Pro Tools M-Powered (Mac) 10-05-2006, 11:52 AM
Replies: 6
Views: 2,504
Posted By jbmelby
Re: Problems running Pro tools m-powered on Mac In

Glad to. Very succinctly, it's by far the best computer I've ever had—it's whisper-quiet, incredibly fast, has never crashed (except with earlier versions of Parallels Desktop that were not Mac...
Forum: Pro Tools M-Powered (Mac) 10-05-2006, 05:48 AM
Replies: 6
Views: 2,504
Posted By jbmelby
Re: Problems running Pro tools m-powered on Mac In

What M-Audio hardware are you using? Did you download the v 1.7.4 driver? It works fine for me with my Firewire 410 and 7.1.1 and 10.4.8 on my Mac Pro.
Forum: Pro Tools M-Powered (Mac) 09-29-2006, 05:32 AM
Replies: 2
Views: 2,143
Posted By jbmelby
Mac Pro drivers posted!

M-Audio Firewire 410 driver version 1.7.4 has been posted and is compatible with the Mac Pro!

Mac Pro 2.66 GHz, 3 GB RAM
Forum: Pro Tools M-Powered (Mac) 09-25-2006, 04:31 AM
Replies: 4
Views: 1,801
Posted By jbmelby
Re: PT not able to locate M-Audio hardware?

What computer are you using? If it's a Mac Pro, you're out of luck until/unless M-Audio gets its act together.

Mac Pro 2.66 GHz, 3 GB RAM
Forum: Pro Tools M-Powered (Mac) 09-20-2006, 10:11 AM
Replies: 7
Views: 2,750
Posted By jbmelby
Re: Mac Pro 2.66, Firewire 1814, 10.4.7

Anyone attempting to use PTMP on a Mac Pro might find this thread in Apple's Mac Pro forum (http://discussions.apple.com/thread.jspa?threadID=597775&tstart=0) of interest.
Forum: Pro Tools M-Powered (Mac) 09-16-2006, 08:32 PM
Replies: 7
Views: 2,750
Posted By jbmelby
Re: Mac Pro 2.66, Firewire 1814, 10.4.7

The drivers work in 10.4.7 on other Macs, both Intel and PPC, but not on Mac Pros.
Forum: Pro Tools M-Powered (Mac) 09-16-2006, 10:04 AM
Replies: 7
Views: 2,750
Posted By jbmelby
Re: Mac Pro 2.66, Firewire 1814, 10.4.7

Same situation with the Firewire 410. M-Audio really seems to be dragging its feet on this one. I find myself going more and more often to the MOTU site to engage in wishful thinking . . .
Forum: Pro Tools M-Powered (Mac) 08-14-2006, 12:30 PM
Replies: 11
Views: 3,255
Posted By jbmelby
Re: Problem with Firewire 410 and Mac Pro

It works fine for me (at least it did until I got my Mac Pro!). I've been running 8 output channels. Not much in the way of plug-ins; I use it primarily for the multi-channel output. Of course, I've...
Forum: Pro Tools M-Powered (Mac) 08-10-2006, 02:29 PM
Replies: 11
Views: 3,255
Posted By jbmelby
Re: Problem with Firewire 410 and Mac Pro

Well, yes and no: yes, I'm trying to use it, but no, it won't launch because it doesn't recognize my hardware.
Forum: Pro Tools M-Powered (Mac) 08-10-2006, 10:31 AM
Replies: 11
Views: 3,255
Posted By jbmelby
Problem with Firewire 410 and Mac Pro

I have a Mac Pro (don't hit me—I was just lucky enough to get my order in right away! ) , and I'm trying to use my Firewire 410 with it. However, although the System Profiler sees it, the M-Audio...
Forum: Pro Tools M-Powered (Mac) 07-18-2006, 04:29 PM
Replies: 6
Views: 2,136
Posted By jbmelby
Re: OSX 10.4.7

I can't remember — but anyhow, it works like a charm!
Forum: Pro Tools M-Powered (Mac) 07-06-2006, 07:24 AM
Replies: 6
Views: 2,136
Posted By jbmelby
Re: OSX 10.4.7

FWIW, I'm using 10.4.7 with PTMP 7.1cs8 on a PPC Mac with the Firewire 410 (driver version 1.7.2) without problems.
Forum: Pro Tools M-Powered (Mac) 04-23-2006, 10:33 AM
Replies: 0
Views: 3,029
Posted By jbmelby
Delta 1010LT and 10.4.6

I posted earlier about problems that I had with multi-channel output in Mac OS 10.4.6 with the Delta 1010LT sound card and Pro Tools M-Powered 7.1.

I have conducted further research with different...
Forum: Pro Tools M-Powered (Mac) 04-20-2006, 05:43 AM
Replies: 1
Views: 2,249
Posted By jbmelby
Re: Mac OS X 10.4.6 Now Qualified

However, though the Delta 1010LT is listed as a compatible device, v 2.0.5 of the M-Audio Delta driver does not function properly with my MDD 1.25 GHz Dual Power Mac: it allows only two analog output...
Forum: Pro Tools M-Powered (Mac) 04-15-2006, 05:15 AM
Replies: 3
Views: 1,843
Posted By jbmelby
Re: Mac OSX 10.4.6

I have an M-Audio Delta 1010LT sound card on my MDD 1.25 GHz Dual running Mac OS 10.4.6 with 1.5 GB RAM. I've been trying to route output to analog outputs 1-8 of my card, but it appears that I can...
Showing results 1 to 25 of 29

 
Forum Jump

All times are GMT -7. The time now is 08:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com