Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: Sharabelle
Forum: Pro Tools TDM Systems (Mac) 01-11-2009, 07:11 PM
Replies: 1
Views: 2,442
Posted By Sharabelle
help with unfinished tasks

Whenever I close a session, no matter what kind of work I did, I get a warning that I have unfinished tasks and do I want to close anyway. I don't understand what this is referring to as I have...
Forum: Pro Tools TDM Systems (Mac) 10-16-2008, 04:02 PM
Replies: 1
Views: 2,273
Posted By Sharabelle
need some creative configurations . . .

I hope someone has an idea to help. I am running ProTools 7.4 HD3 Accel. I have an Apogee Rosetta 800 allowing me 8 channels in at a time. I have a group that needs to take in 16 individual tracks...
Forum: Pro Tools TDM Systems (Mac) 09-25-2008, 04:37 PM
Replies: 3
Views: 3,324
Posted By Sharabelle
Help with Elastic Time glitches

Hi,

I'm a new Elastic user. My problem is when I'm using Elastic Time and I set warp markers to grid, then play back to listen, I get no audio on that particular track unless I shut off Elastic...
Forum: Pro Tools TDM Systems (Mac) 08-19-2008, 04:09 PM
Replies: 2
Views: 2,451
Posted By Sharabelle
thankyou thankyou thankyou!!!!

Thanks for the quick answer - it worked like a charm!!!!!!! I really appreciate it!!
Forum: Pro Tools TDM Systems (Mac) 08-19-2008, 03:23 PM
Replies: 2
Views: 2,451
Posted By Sharabelle
stupid question

I'm having a brain drain - I'm trying to play back a specific part of a session more than once and have forgotten how to set it so when I hit play it will automatically start at the point I select,...
Forum: Pro Tools TDM Systems (Mac) 07-11-2008, 09:21 PM
Replies: 1
Views: 2,587
Posted By Sharabelle
Trying to use LCR speakers - no sound in C - please help!

I've been using stereo monitoring with my Protools HD system with a Control 24. I recently added a center speaker so I can playback in LCR (eventually going to LCRS - afforability issue). I'm not...
Forum: General Discussion 02-23-2008, 05:53 PM
Replies: 1
Views: 2,025
Posted By Sharabelle
Elastic Time problem

When using Elastic Time plug-in on a percussion track, I chose "rhythmic" and it worked great. I then highlighted the track and tried to commit the changes so I could shut the plug-in off. When I...
Forum: Pro Tools TDM Systems (Mac) 02-16-2008, 05:48 PM
Replies: 2
Views: 2,851
Posted By Sharabelle
re-mapping Spotlight and Dashboard for ProTools 7.4

Help - I while installing the Pro Tools HD 7.4 upgrade from 7.3 I got a message that said "2 key commands that Pro Tools uses to initiate recording are assigned to "Spotlight" and "Dashboard" 2 new...
Forum: Pro Tools TDM Systems (Mac) 02-10-2007, 04:42 PM
Replies: 3
Views: 5,387
Posted By Sharabelle
changing tempo without changing pitch

Hi! I recorded a session where the song is really too slow. I was wondering the easiest way to change the tempo (speed it up) without changing the pitch - I don't want it to sound like I recorded...
Forum: Pro Tools TDM Systems (Mac) 01-07-2007, 05:04 PM
Replies: 0
Views: 2,410
Posted By Sharabelle
error 7100 & plugins and tracks made inactive

HELP! We have Protools HD 3 Accel v 7.3. We've already upgraded plugins, OS, and firmware. We had to replace a defective flexcable between the 2nd and 3rd card. Things were working fine for a...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 04:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com