Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: KerryLeigh
Forum: Pro Tools 10 05-18-2013, 11:08 AM
Replies: 6
Views: 5,032
Posted By KerryLeigh
Re: Missing Avid Channel Strip after 10.3.5 install

Thanks for the info Park.

I'll wait for the update fix. Most of my session rely on Waves and UAD plugins and (thank God) those made it through the 10.3.5 installation.
Forum: Pro Tools 10 05-18-2013, 12:18 AM
Replies: 6
Views: 5,032
Posted By KerryLeigh
Re: Missing Avid Channel Strip after 10.3.5 install

After further investigation I found that none of the Pro Tools plugins (except for the Virtual Instruments) are showing up in my Pro Tools 10.3.5 installation. I did find channelstrip, in tune &...
Forum: Pro Tools 10 05-17-2013, 09:39 PM
Replies: 6
Views: 5,032
Posted By KerryLeigh
Forum: Pro Tools 10 05-17-2013, 08:48 PM
Replies: 6
Views: 5,032
Posted By KerryLeigh
Missing Avid Channel Strip after 10.3.5 install

Installed 10.3.5 yesterday and discovered that the Avid Channel Strip (and the Short Delay) plugins were missing. Does anyone know the file name for these plugins so I can run a search and track...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 11:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com