Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: EddieJones
Forum: Avid S1, S3, Dock and Control Today, 10:56 AM
Replies: 8
Views: 244
Posted By EddieJones
Re: S1 knob always writing

Unfortunately this does sound like a hardware issue. Please contact Avid Customer Support to get the units replaced (and we can then get them back and see what's causing it)...
Forum: Avid S1, S3, Dock and Control Today, 10:21 AM
Replies: 22
Views: 804
Posted By EddieJones
Re: S1 looses connection

Not sure I asked or not...is the S1 firmware uptodate ?
Forum: Avid S1, S3, Dock and Control Yesterday, 01:24 PM
Replies: 5
Views: 182
Posted By EddieJones
Re: Eucon instability

In EuControl on the my surfaces list, what is happening when the surfaces do this. Can you see if it's the tablet that is disconnecting or the S1?

Sent from my HMA-L29 using Tapatalk
Forum: Avid S6 01-26-2020, 09:59 AM
Replies: 9
Views: 2,813
Posted By EddieJones
Re: Lock S6 focus to Pro Tools?

I agree and its on the (long) list of things we want to do. Have you thought about making a Master Meter layout on the S6 with those MTRX meters in ?
Forum: Avid S1, S3, Dock and Control 01-26-2020, 09:02 AM
Replies: 22
Views: 804
Posted By EddieJones
Re: S1 looses connection

Every network setup is different. One thing that could cause this is a change in any part of the networking...for instance if Wifi connects to a network whist the S1 is connected. The Mac rebuilds...
Forum: Artist Series 01-26-2020, 08:58 AM
Replies: 3
Views: 228
Posted By EddieJones
Forum: Avid S1, S3, Dock and Control 01-26-2020, 08:57 AM
Replies: 12
Views: 584
Posted By EddieJones
Re: Is there way to calibrate the S1 faders?

This should improve too with the mentioned firmware changes.
Forum: Avid S1, S3, Dock and Control 01-26-2020, 08:56 AM
Replies: 1
Views: 171
Posted By EddieJones
Re: VCA Spill Click Speed

Are you on v19.12.1 or .0 ?
Forum: Avid S6 01-26-2020, 08:54 AM
Replies: 4
Views: 160
Posted By EddieJones
Re: Different versions of S6 and Eucon?

Unfortunately S6 v2.1 is many years old and there have been 1000's of fixes since then not to mention 100's of new and useful features. We currently have a Promo running for the 1 year software...
Forum: Avid S1, S3, Dock and Control 01-24-2020, 10:20 AM
Replies: 17
Views: 779
Posted By EddieJones
Re: Dock Channel strip LED don't work

We fixed this yesterday and it will be in the 20.1 release coming soon. It affects a Dock on its own without other surfaces attached. Sorry
Forum: Artist Series 01-23-2020, 05:28 PM
Replies: 3
Views: 228
Posted By EddieJones
Re: Hotrod your MC Control or Mix?

Most faders have different characteristics that take weeks to get right in firmware, so not really easy to just drop another in. Also there aren't that many low profile, motorized touch enabled...
Forum: Avid S1, S3, Dock and Control 01-23-2020, 04:25 PM
Replies: 6
Views: 212
Posted By EddieJones
Re: Dock chooses wrong channel

You make sence but the issue doesnt ;-) Do you have attention on touch enabled in EuControl...maybe post an image of your settings here.
Forum: Avid S1, S3, Dock and Control 01-23-2020, 03:27 PM
Replies: 6
Views: 212
Posted By EddieJones
Re: Dock chooses wrong channel

So to be clear the fader on the dock is not writing to the track with the blue boarder (on the bottom)
Forum: Avid S1, S3, Dock and Control 01-23-2020, 11:12 AM
Replies: 6
Views: 212
Posted By EddieJones
Re: Dock chooses wrong channel

It sounds like the track isnt getting attentioned. Whats the Blue boarder around the tracks doing ?
Forum: Artist Series 01-23-2020, 10:24 AM
Replies: 12
Views: 4,178
Posted By EddieJones
Re: EQ/DYN Cycling not working on Artist Mix

Yes I agree...and we will get to it. Got a lot on my plate at the moment so might be later in the year.
Forum: Avid S1, S3, Dock and Control 01-23-2020, 09:30 AM
Replies: 1
Views: 171
Posted By EddieJones
Re: EQ graph on iPad Dock...page ahead option?

The Q is accessible from the Sel buttons next to the freq knobs. To get to the other knobs press the 4 little squares icon bottom left of the graph.
Forum: Avid S1, S3, Dock and Control 01-22-2020, 12:15 PM
Replies: 22
Views: 804
Posted By EddieJones
Re: S1 looses connection

2 things: If Ethernet is working OK, you shouldn't need the WiFi on at all. Having EUCON on the same network as ISIS is anther issue as it can flood the network with data and kill EUCON. Best way to...
Forum: Avid S1, S3, Dock and Control 01-22-2020, 11:34 AM
Replies: 22
Views: 804
Posted By EddieJones
Re: S1 looses connection

The tablets should connect to the Router via WiFi (preferably 5g) The surfaces and Mac to the router via ethernet cable.
Forum: Avid S1, S3, Dock and Control 01-22-2020, 11:30 AM
Replies: 27
Views: 1,508
Posted By EddieJones
Re: fader automation stops during pass

Sorry about this, We are still digging into the cause of this, it is proving hard but we are getting somewhere and will hopefully have an answer for you next week.
Forum: Avid S1, S3, Dock and Control 01-22-2020, 11:21 AM
Replies: 12
Views: 584
Posted By EddieJones
Re: Is there way to calibrate the S1 faders?

This is a firmware tweak...I was actually working on this yesterday and have improved this and other Fader performance significantly, it will be in 20.1 in a couple of weeks.
Forum: Avid S1, S3, Dock and Control 01-22-2020, 11:17 AM
Replies: 22
Views: 804
Posted By EddieJones
Re: S1 looses connection

One thing that caught us at the NAMM show with our 3 S1's, Dock and 4 tablets was that the WiFi and Ethernet were both connected to the same router. EuControl was using the WiFi connect and not the...
Forum: Avid S1, S3, Dock and Control 01-20-2020, 04:18 PM
Replies: 5
Views: 328
Posted By EddieJones
Re: Avid Control not connected

EuControl and Avid Control need to be the same

Sent from my HMA-L29 using Tapatalk
Forum: Avid S1, S3, Dock and Control 01-20-2020, 03:05 PM
Replies: 5
Views: 328
Posted By EddieJones
Re: Avid Control not connected

EuControl has to be the same version.

Sent from my HMA-L29 using Tapatalk
Forum: Avid S1, S3, Dock and Control 01-20-2020, 11:37 AM
Replies: 22
Views: 804
Posted By EddieJones
Re: S1 looses connection

Get info in EuControl
Forum: Avid S1, S3, Dock and Control 01-16-2020, 10:14 AM
Replies: 6
Views: 438
Posted By EddieJones
Re: Choosing the right tablet for S1

I use this at home for my EUCON network. It has 8 Ethernet ports and 3 wifi channels...you can spread the tablets out onto each band. TP-Link Router...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 09:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com