Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 280
Search took 0.01 seconds.
Search: Posts Made By: musicmixer04
Forum: Virtual Instruments 11-13-2020, 12:58 PM
Replies: 4
Views: 933
Posted By musicmixer04
Re: Issues with Midi step Input Pro Tools 12.4.0

Hi.

Thanks for helping, appreciate it:)

Im on OS 10.9.5 Pro Tools 12.4.0

I use midi in Pro Tools daily. Playing synths and instruments, no issues. I have an M audio keystation 88es...
Forum: Virtual Instruments 11-07-2020, 05:40 PM
Replies: 4
Views: 933
Posted By musicmixer04
Re: Issues with Midi step Input Pro Tools 12.4.0

Have you checked the video link? It just suddenly stops as showed in the video. And random every time. Bug?
Forum: Tips & Tricks 11-07-2020, 05:38 PM
Replies: 4
Views: 908
Posted By musicmixer04
Re: click mouse and hold then scroll and solo multiple tracks possible?

OK I just found out how it worked and it only works for audio tracks. Tested first with instrument tracks but didnt work. A bit strange that it doesnt work the same for all tracks:confused:
Forum: Tips & Tricks 11-07-2020, 05:23 PM
Replies: 4
Views: 908
Posted By musicmixer04
Re: click mouse and hold then scroll and solo multiple tracks possible?

Thanks! Im still on an older PT version so I dont have folder tracks. But yes making groups and VCAs I have been doing for years, but its just not as fast:)



This is awesome, thank you! It...
Forum: Virtual Instruments 10-24-2020, 05:41 AM
Replies: 4
Views: 933
Posted By musicmixer04
Issues with Midi step Input Pro Tools 12.4.0

Hi
I have some issues with midi step input (see video)

It works sometimes for a couple of notes but then it suddenly stops:confused: Is this a bug or are there any settings I should turn on/...
Forum: Tips & Tricks 10-23-2020, 05:20 AM
Replies: 4
Views: 908
Posted By musicmixer04
click mouse and hold then scroll and solo multiple tracks possible?

This is possible in most DAWs I guess. But not in Pro Tools? :confused:
Forum: Virtual Instruments 10-17-2020, 02:26 PM
Replies: 3
Views: 809
Posted By musicmixer04
Re: How to get free played midi fit to bpm grid

I found out.

It was just to set the midi track to samples. Then I could change the tempo and the midi notes stayed the same. Afterwords put the miditrack back to ticks :)
Forum: Virtual Instruments 10-15-2020, 03:46 AM
Replies: 3
Views: 809
Posted By musicmixer04
Re: How to get free played midi fit to bpm grid

I have tried but doesnt seem to work. Its strange that Pro Tools doesnt do this simple operation.

All I need is that the midi notes stay the same and dont change when I change the tempo. Like if...
Forum: Virtual Instruments 10-13-2020, 07:04 PM
Replies: 3
Views: 809
Posted By musicmixer04
How to get free played midi fit to bpm grid

Hi I have a track which were freely played using a midi instrument without a click . I have edited cutting in shuffel mode so the track now has a pulse of aprox 100 bpm. I now want to change the...
Forum: Tips & Tricks 06-16-2020, 03:42 AM
Replies: 16
Views: 2,945
Posted By musicmixer04
Forum: Pro Tools 2020 06-06-2020, 02:16 PM
Replies: 6
Views: 583
Posted By musicmixer04
Re: Preferences TC/E setting change sound when using elastic audio?

Cool:)Great thanks for the tip! Thanks for helping, appreciate it!
Forum: Pro Tools 2020 06-06-2020, 02:13 PM
Replies: 6
Views: 583
Posted By musicmixer04
Re: Preferences TC/E setting change sound when using elastic audio?

Cool info. Thanks! So these settings will not change the sound of Elastic Audio when I use it to transpose:)
Forum: Pro Tools 2020 06-06-2020, 07:21 AM
Replies: 6
Views: 583
Posted By musicmixer04
Re: Preferences TC/E setting change sound when using elastic audio?

@albee1952 Thanks. thats cool info. I will be looking into using different plugins. Yeah my use will be for composition purposes (and some of it will be midi) and everything will be re-recorded for...
Forum: Pro Tools 2020 06-05-2020, 09:11 AM
Replies: 6
Views: 583
Posted By musicmixer04
Preferences TC/E setting change sound when using elastic audio?

Hi.
I use elastic audio for changing tempo of a track.
All tracks are set to ticks and to polyphonic.

The TC/E setting in Preferences is set to Avid Time Shift.

Lets say, If I change that to...
Forum: Tips & Tricks 05-24-2020, 08:17 AM
Replies: 16
Views: 2,945
Posted By musicmixer04
Re: Push more gain into AUX track with master fader?

ok thanks for explaining. I think I understood everything. You guys should make a video explaining. You have some great knowledge:) I have used Pro tools for 17 years and I have still something to...
Forum: Tips & Tricks 04-14-2020, 10:13 AM
Replies: 16
Views: 2,945
Posted By musicmixer04
Re: Push more gain into AUX track with master fader?

:D

Thanks for reply, appreciate it :cool:

I went through some articles I downloaded and then I remembered were i got my notes from. It was from a SOS article about Andrew Wuepper
See middle...
Forum: Tips & Tricks 04-11-2020, 10:15 AM
Replies: 16
Views: 2,945
Posted By musicmixer04
Push more gain into AUX track with master fader?

I read this some place but cant remember where:

"I always have sub buses at the top of my session, in this case ‘All Drums’, ‘All Bass’ and ‘All Keys’, and where appropriate I will also often have...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-14-2019, 03:21 AM
Replies: 3
Views: 1,118
Posted By musicmixer04
Re: Omni Left heavy trs out when d sub out used

Thanks for reply:)



spot on. I had put an unbalanced plug into the patchbay on one of the outputs by a mistake., and that was it.

So many clever people around these boards, Thanks so much...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-25-2019, 12:58 PM
Replies: 3
Views: 1,118
Posted By musicmixer04
Omni Left heavy trs out when d sub out used

Hi

I have used Omni for a while now.

I use TRS 1+2 out for my main monitors.
Today I plugged in a dsub into the analog 1-8 output. Right away the sound on my monitors were quieter on the...
Forum: Pro Tools 2018 04-15-2019, 03:14 PM
Replies: 7
Views: 2,535
Posted By musicmixer04
Re: Dimmed solo button?

Hi

Thanks for all replies. sry it took a while to respond.

Yes its a dimmed yellow on a VCA so this is spot on:



Thanks for helping, I learned something new:)
Forum: Pro Tools 2018 02-25-2019, 11:13 PM
Replies: 7
Views: 2,535
Posted By musicmixer04
Dimmed solo button?

I have worked in Pro Tools for a long time but its the first time I noticed this. Solo button on one of the tracks are dimmed. Anyone knows?
Forum: Pro Tools 2018 12-12-2018, 01:35 PM
Replies: 5
Views: 1,577
Posted By musicmixer04
Re: Strange digital noise on input 9-16 Avid HD I/O 1616

Ok thanks for the tip. I think I ll do it and then do a long test recording with Pro Tools checking if the noise reoccurs.



No , everything is clocked from this "faulty" HD I/O 1616 which stays...
Forum: Pro Tools 2018 12-11-2018, 12:12 PM
Replies: 5
Views: 1,577
Posted By musicmixer04
Strange digital noise on input 9-16 Avid HD I/O 1616

Hi

During a recording session lately some really strange thing happened within Pro Tools.
I have connected 4 Avid HD I/O 1616 to a Thunderbolt Native card.

On this particular recording gig I...
Forum: Pro Tools 12 09-16-2017, 04:40 PM
Replies: 2
Views: 2,108
Posted By musicmixer04
Forum: Pro Tools 12 09-14-2017, 03:02 PM
Replies: 2
Views: 2,108
Posted By musicmixer04
clip gain "wave" symbol. what is it? pics inside

Hi

I just noticed some of the track have a little wave symbol before the clip gain fader. What is it?

Thanks:confused:
Showing results 1 to 25 of 280

 
Forum Jump

All times are GMT -7. The time now is 09:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com