Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: paulconstantine
Forum: Pro Tools M-Powered (Mac) 07-02-2006, 06:32 PM
Replies: 0
Views: 2,165
Posted By paulconstantine
Recording from internal devices

Is there any way to record the output of the built-in sound card? As an example, suppose I want to play something in iTunes and record the audio on to a track. Is this possible? I'm not too worried...
Forum: Pro Tools M-Powered (Mac) 07-02-2006, 06:29 PM
Replies: 3
Views: 2,249
Posted By paulconstantine
Re: MIDI device missing

I restarted and then it showed up. Strange. Thanks for the reply.
Forum: Pro Tools M-Powered (Mac) 06-27-2006, 09:30 PM
Replies: 3
Views: 2,249
Posted By paulconstantine
MIDI device missing

I'm using M-Powered 7.1 with an M-Audio Ozone. I'd like to use the keys from the Ozone to play the Xpand! instrument. I've created an Audio track and enabled the Xpand! plugin. Then I created a MIDI...
Forum: Pro Tools M-Powered (Mac) 04-05-2006, 10:36 PM
Replies: 3
Views: 1,838
Posted By paulconstantine
Mac OSX 10.4.6

Has anyone updated their Mac OS yet? Did everything work alright?
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 01:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com