Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 27
Search took 0.06 seconds.
Search: Posts Made By: CharlotteMichele
Forum: Pro Tools | First Discussion 07-03-2020, 07:37 AM
Replies: 52
Views: 10,529
Posted By CharlotteMichele
Re: The Maximum Amount of Projects has been reached

This is somewhat related to the others' problem. My cloud storage is now showing 100gb whereas the local cache is only 12gb. I tried deleting old versions of the projects but the storage usage only...
Forum: Pro Tools 2020 06-25-2020, 06:40 AM
Replies: 0
Views: 219
Posted By CharlotteMichele
Smpte trigger via internet?

Is there a way to send timecode via internet to a pro tools system with a mirrored session and have it chase the timecode? Without having Sync HD?

I will be mirroring the remote session with...
Forum: Pro Tools 2020 06-22-2020, 08:34 AM
Replies: 1
Views: 259
Posted By CharlotteMichele
Re: Clip Group time stamp

I figured it out. I added more tracks to the second clip group and was zoomed out too far for the numbers to display. So if you run into this problem, just zoom in.
Forum: Pro Tools 2020 06-22-2020, 08:14 AM
Replies: 1
Views: 259
Posted By CharlotteMichele
Clip Group time stamp

I have enabled display original time stamp in the display menu. I see the time stamp on the files but in one session I see it in the clip group and another session I don't. Is there a preference...
Forum: Pro Tools 2019 05-29-2020, 11:23 AM
Replies: 1
Views: 575
Posted By CharlotteMichele
Re: Cloud project is unrealistically large.

I'm having the same problem. It's like there's some sort of fungus growing in there. Every time I sign in the storage use is higher even though I haven't added to the session. Now it says I've...
Forum: Post - Surround - Video 05-24-2020, 11:45 AM
Replies: 9
Views: 1,699
Posted By CharlotteMichele
Re: Video Satellite without Ultimate

Is there a way to synchronize satellites via the internet?
Forum: Pro Tools 2018 03-31-2020, 06:59 AM
Replies: 4
Views: 2,358
Posted By CharlotteMichele
Re: Consolidating files without using 'Save Copy In'

Is there any documentation on the "Move and Relink" command in the workspace?
Forum: FireWire and USB Audio Interfaces (Mac) 06-30-2018, 10:28 AM
Replies: 7
Views: 11,381
Posted By CharlotteMichele
Re: Mbox Pro 3 not recognized on Sierra

You are a GENIUS!!! Totally worked.
Forum: Pro Tools 12 02-24-2017, 07:51 AM
Replies: 3
Views: 2,954
Posted By CharlotteMichele
Space Impulses-how to save them w/session

I move my sessions around from my studio to other mix facilities and haven't found a way to save the impulses with the sessions. I have checked the box in the settings menu of the plug-in that asks...
Forum: Pro Tools 12 02-21-2017, 06:16 AM
Replies: 6
Views: 7,053
Posted By CharlotteMichele
Re: AAE Error 35 in PT 12.7HD

I just got the same error message and then found recently imported files that contained "(" in the name. Deleted those files and everything worked ok.
Forum: Post - Surround - Video 01-15-2016, 06:39 AM
Replies: 4
Views: 4,136
Posted By CharlotteMichele
Re: Exporting AAF to Avid with Automation

Now on nearly every job I do as a post sound editor I am asked the following questions by the picture editor:
Avid and Digidesign are the same company, right? Why don't their systems work together...
Forum: Pro Tools 11 10-26-2015, 12:42 PM
Replies: 4
Views: 2,397
Posted By CharlotteMichele
Re: Air Plug ins hang up launch of PT 10

Now Pro Tools is not seeing any plug ins except for EQ7 saying they're not found. Although the DPM versions are in the right folder and the AAX are in the right folder. Any thoughts?
Forum: Pro Tools 11 10-18-2015, 07:06 PM
Replies: 4
Views: 2,397
Posted By CharlotteMichele
Re: Air Plug ins hang up launch of PT 10

Wow, thanks. How come I can't find that in the manual?
Forum: Pro Tools 11 10-18-2015, 03:05 PM
Replies: 4
Views: 2,397
Posted By CharlotteMichele
Air Plug ins hang up launch of PT 10

I am mainly still using pro tools 10 but sometimes I open the same session in 11 to take advantage of the offline bounce feature. Then when I try to reopen the same session back on 10 PT hangs when...
Forum: Avid S1, S3, Dock and Control 09-17-2015, 09:00 AM
Replies: 4
Views: 4,091
Posted By CharlotteMichele
Re: Can't connect ipad to Eucon

I just upgraded Eucon and now everything works! I'm very happy...for now
Forum: Avid S1, S3, Dock and Control 09-17-2015, 08:36 AM
Replies: 4
Views: 4,091
Posted By CharlotteMichele
Can't connect ipad to Eucon

I am working with Pro Tools 10.3.9, Eucon 3.2.1 with Artist Mix, Mac Yosemite and an Ipad 2 and pro tools control v1.0.4. I can't get the software to connect to Eucon. I have looked in system...
Forum: Avid S6 09-16-2015, 12:27 PM
Replies: 4
Views: 3,837
Posted By CharlotteMichele
Forum: Avid S6 09-14-2015, 01:59 PM
Replies: 4
Views: 3,837
Posted By CharlotteMichele
Re: Switching Softkey Pages to another screen

Is there a way to assign soft key functions in in Artist Mix fader set? I am trying to enable the use of trim automation mode and can't figure out how to do it.
Forum: Artist Series 09-11-2015, 05:44 AM
Replies: 97
Views: 46,531
Posted By CharlotteMichele
Re: Tell us What you Don't Like About the Artist

Seems to work fine as a fader pack. Too fiddly for all the other functions. But I've been searching the manual to find out if there's a way on the Artist Mix to enter automation trim mode, namely...
Forum: Artist Series 02-11-2015, 10:45 AM
Replies: 18
Views: 13,877
Posted By CharlotteMichele
Re: Eucon 3.2.1 not working, but 3.1.3 is fine?

I had issues with 3.2.1 then went back to 3.1.3 but still have the same problem. It appears that the Artist mix is no longer talking to the pro tools session although it appears in the Eucon panel. ...
Forum: FireWire and USB Audio Interfaces (Mac) 01-19-2015, 06:43 AM
Replies: 1
Views: 2,776
Posted By CharlotteMichele
Re: Mbox Pro playback issues

Thanks for everybody who responded, i.e. nobody. I solved the problem which may be of interest to others. The mbox firewire cable cannot evidently be daisy chained through a hard drive. I had to...
Forum: FireWire and USB Audio Interfaces (Mac) 01-11-2015, 08:18 AM
Replies: 1
Views: 2,776
Posted By CharlotteMichele
Mbox Pro playback issues

I'm using Mbox pro with Pro Tools 10 on a mac mini with Yosemite. I have the mbox pro configured for 5.1 playback, i.e. I'm using all 6 outputs. when I playback I get errors such as dropouts or...
Forum: macOS 10-04-2014, 09:28 AM
Replies: 4
Views: 2,881
Posted By CharlotteMichele
Re: Nudging underlying audio on Macbook

Is there a list of other keyboard shortcuts that normally require the numeric keypad (like shuttle etc.) that can be done otherwise on a macbook without a numeric keypad option?
Forum: Pro Tools TDM Systems (Mac) 07-11-2008, 04:15 PM
Replies: 13
Views: 4,652
Posted By CharlotteMichele
Re: RTAS Delay Compensation

Does anyone know if RTAS plug ins exhibit different delays if operated on a motorola mac or an intel mac? When I move my session from the Dual g5 Motorola to the Quad G5 Intel the delay time triples.
Forum: Pro Tools TDM Systems (Mac) 07-10-2008, 11:50 AM
Replies: 13
Views: 4,652
Posted By CharlotteMichele
Re: RTAS Delay Compensation

I use the Unequalizer plug in RTAS version on my dual G5 (along with other waves plug ins on the same aux) with minimal delay. When I bring the session to the mix stage and run it on the quad g5 the...
Showing results 1 to 25 of 27

 
Forum Jump

All times are GMT -7. The time now is 11:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com