Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: LukeHoward
Forum: Digidesign Hardware & Software 08-21-2018, 04:55 PM
Replies: 12
Views: 8,586
Posted By LukeHoward
Re: Dante Virtual Soundcard

For my test, I was just running DVS in 64x64 mode, and mult'ing a Dante source to all those inputs (I don't actually have 64 channels of real I/O, but this is opaque to CoreAudio and thus Pro Tools)....
Forum: Digidesign Hardware & Software 07-26-2018, 04:35 AM
Replies: 12
Views: 8,586
Posted By LukeHoward
Re: Dante Virtual Soundcard

Did you actually see if there's any audio on tracks 33-64? :) I am able to put tracks 1-64 into record, but tracks 33+ do not receive audio.
Forum: Digidesign Hardware & Software 07-24-2018, 07:50 PM
Replies: 12
Views: 8,586
Posted By LukeHoward
Re: Dante Virtual Soundcard

Interesting! I just routed 64 inputs from DVS to Pro Tools Ultimate 2014.4 and was able to record enable them all and hit record. I didn't test routing anything to them.
Forum: Digidesign Hardware & Software 04-30-2017, 03:21 AM
Replies: 12
Views: 8,586
Posted By LukeHoward
Re: Dante Virtual Soundcard

http://www.avid.com/pro-tools/compare

has a chart comparing the I/O counts between different versions of Pro Tools.
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 10:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com