Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 35
Search took 0.00 seconds.
Search: Posts Made By: trainwrecktwostep
Forum: Pro Tools 10 09-17-2017, 03:41 AM
Replies: 18
Views: 6,920
Posted By trainwrecktwostep
Re: Guitar tone reduced in Pro Tools 10

Hi mesaone, yeah, I'm definitely gonna use both, I'm just clear on the differences. Multiple projects and subprojects in the same "session" is a plus for relegating riffs quickly to other songs or to...
Forum: Pro Tools 10 09-14-2017, 01:56 PM
Replies: 18
Views: 6,920
Posted By trainwrecktwostep
Re: Guitar tone reduced in Pro Tools 10

It's been three years, and I've finally tried Reaper, because I washed and dried my iLok...

Katherine from Focusrite indeed had some good advice about trying a different DAW. I am 100% certain...
Forum: Pro Tools 12 10-16-2016, 08:42 AM
Replies: 9
Views: 4,336
Posted By trainwrecktwostep
Re: Reamping with Kemper Profiler

Here are the correct Input Settings in a screenshot, if it is of interest.
Forum: Pro Tools 12 10-16-2016, 08:25 AM
Replies: 9
Views: 4,336
Posted By trainwrecktwostep
Re: Reamping with Kemper Profiler

sleepingtiger, thanks for responding! 0db is the max output for the S/PDIF Out signal, like 0db gain on a mix fader. I had it all the way up to make sure I didn't miss anything if the reamping...
Forum: Pro Tools 12 10-15-2016, 02:25 PM
Replies: 9
Views: 4,336
Posted By trainwrecktwostep
Reamping with Kemper Profiler

Folks, I really am stumped here. And I am going mad! I am using all settings that have worked before: I/O settings in Pro Tools, same session with same track properties, etc., same routing settings...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-06-2016, 07:16 PM
Replies: 8
Views: 4,295
Posted By trainwrecktwostep
Re: notepad in pro tools???

Thanks Shan, that was good stuff.

In some instances, I like to use Memory Locations: just put the Edit Selection wherever you want it, then open a Memory Location (shortcut is Enter on the Numeric...
Forum: The Drum Room 07-31-2016, 08:17 AM
Replies: 5
Views: 14,275
Posted By trainwrecktwostep
Re: Problem : my MIDI track is not read by Superior Drummer.

Thanks Albee! I just had this issue as well, and the 'Mix Window View' Instrument panel showed me that the previous plugin was showing, although the Insert panel was showing me the new replacement...
Forum: Pro Tools 9 07-30-2016, 12:02 PM
Replies: 12
Views: 21,222
Posted By trainwrecktwostep
Re: Pre-Roll / Post-Roll - Not working!

Thank you for posting your problem with this and thank you for the solution! By extension, thank you for decrementing my systolic blood pressure.
It was the Dynamic Transport for me.
Forum: Windows 01-29-2015, 07:18 PM
Replies: 6,782
Views: 4,027,911
Posted By trainwrecktwostep
done with first round

Ok, here's what I bought (somewhat different from what I originally posted):

mobo: Asus x99-A = $269.99
processor: i7 5820K = $299.99
CPU cooler: Enermax ETS T40 White Cluster = $49.99
RAM:...
Forum: Windows 01-27-2015, 07:30 AM
Replies: 6,782
Views: 4,027,911
Posted By trainwrecktwostep
Re: First massive blunder avoided...

Thanks guys. Maybe I'll give this build a shot in a coupla weeks. Rotundra, that's 40-50 bucks less than I was seeing at Fry's. If they can't match it, I'll be on that like purple on a Tortex pick!
Forum: Windows 01-26-2015, 04:48 PM
Replies: 6,782
Views: 4,027,911
Posted By trainwrecktwostep
RAM

Aha! Point well taken. I noticed the i7 5820K processor I want to get/can afford supports only up to 2133mHz RAM sets. But regarding the overclocking, this x99-A mobo will support up to 3200mHz on...
Forum: Windows 01-26-2015, 04:29 PM
Replies: 6,782
Views: 4,027,911
Posted By trainwrecktwostep
First massive blunder avoided...

Thanks for the quick response, CME! And I'm glad you pointed that out, because I see what you mean as I read more in the details of this processor. Didn't know to look for that.

So now I'm looking...
Forum: Windows 01-26-2015, 12:53 PM
Replies: 6,782
Views: 4,027,911
Posted By trainwrecktwostep
Here's my build

Howdy folks!

I've looked through the posts back to the end of 2013, and came up with this build, which is very similar to some of yours, and I wanted to ask a few questions and get final opinions....
Forum: Pro Tools 10 02-01-2014, 09:06 AM
Replies: 18
Views: 6,920
Posted By trainwrecktwostep
Re: Guitar tone reduced in Pro Tools 10/11

mesaone, thanks for your ideas. Yeah, I've done both strictly headphones and strictly monitors comparisons. It never occurred to me about the impedance issue, so I tried that, but I'm fairly...
Forum: Windows 02-01-2014, 07:56 AM
Replies: 6
Views: 6,793
Posted By trainwrecktwostep
Re: Access violation occurred, unable to read location: 0x00000002E0341AFD

I don't know if this will work for you, because I don't now why it works for me, but I am using the WD External hard drives, and when I get Access Violation errors, DEP errors (I think it's usually...
Forum: Pro Tools 11 01-19-2014, 07:22 AM
Replies: 6
Views: 4,197
Posted By trainwrecktwostep
Re: Determine Sample rate without opening Protools

Ha, that's a good one, Bigler! I was just looking up that same thing. My Scarlett 8i6 does the same thing, and I've learned a whole lot about 'taskkill' in DOS and Data Execution Prevention (I though...
Forum: Pro Tools 10 01-09-2014, 06:04 AM
Replies: 18
Views: 6,920
Posted By trainwrecktwostep
Re: Guitar tone reduced in Pro Tools 10

Zolko, the zero latency stage of the interface is bypassing the DAW. No way to record both through the DAW, to my knowledge. Yes, I'm playing on both sides of the A/B test. And I have just listened...
Forum: Pro Tools 10 01-05-2014, 05:09 AM
Replies: 18
Views: 6,920
Posted By trainwrecktwostep
Re: Guitar tone reduced in Pro Tools 10

Hi, guys, thanks for the quick responses! Yes, the Zero Latency path is analog. I go for the same levels/stereo channeling signal in order to replicate as closely as possible. I agree that playing is...
Forum: Pro Tools 11 01-03-2014, 06:14 PM
Replies: 1
Views: 1,812
Posted By trainwrecktwostep
from PT 10 discussion, just upgraded to 11

I have to keep pursuing this...is anyone experiencing this? I don't mean to imply it's any particular area of the signal chain that is at fault... I would like to figure out why there is a noticeable...
Forum: Pro Tools 10 01-03-2014, 06:11 PM
Replies: 18
Views: 6,920
Posted By trainwrecktwostep
No difference after upgrade to 64-bit

I have to keep pursuing this...is anyone experiencing this? I don't mean to imply it's any particular area of the signal chain that is at fault... I would like to figure out why there is a noticeable...
Forum: Pro Tools 10 12-30-2013, 05:53 PM
Replies: 18
Views: 6,920
Posted By trainwrecktwostep
Re: Guitar tone reduced in Pro Tools 10/11

Hi Katherine, thanks for the response.

I'm using Windows 7, SP1 with an i5 Intel Core processor @ 2.6GHz, 6GB RAM, and I just upgraded to PT 11.1 ..64-bit.
The Scarlett is the 8i/6, and I was...
Forum: Pro Tools 10 12-23-2013, 04:16 PM
Replies: 18
Views: 6,920
Posted By trainwrecktwostep
Guitar tone reduced in Pro Tools 10

I have a question for you guys and gals about sound quality: I've noticed I lose some of the characteristics of my guitar tone through Pro Tools 10 as opposed to how it sounds straight from my...
Forum: Virtual Instruments 08-17-2013, 02:56 PM
Replies: 4
Views: 3,314
Posted By trainwrecktwostep
Re: Structure stopped recieving midi?

Hey Dreadnought, thanks for the post! I couldn't get Axiom to control Structure Free b/c I was trying to install it in a pre-existing session with other tracks and plugins already in use. Started a...
Forum: Windows 08-16-2013, 03:37 PM
Replies: 12
Views: 33,286
Posted By trainwrecktwostep
Re: Pro Tools 9 and Windows XP?

I use 9.0 with XP Pro/ SP3 on a Dell Inspiron with a 1.60GHz processor and 2G of RAM. I don't do much with it, but it's at least ok for creating jam tracks, using an Apogee Jam with ASIO4ALL. It's...
Forum: Pro Tools 11 08-04-2013, 09:14 AM
Replies: 11
Views: 6,637
Posted By trainwrecktwostep
Re: More Problems PT 11

I just bought that same interface a week ago. I had the same problems. I don't know exactly what solved it, but I have unplugged/plugged in the device, and powered off and on the computer in normal...
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT -7. The time now is 01:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com