Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 100
Search took 0.02 seconds.
Search: Posts Made By: legacygt777
Forum: Pro Tools 2019 09-17-2019, 07:53 PM
Replies: 3
Views: 375
Posted By legacygt777
Forum: Pro Tools 2019 09-10-2019, 10:13 PM
Replies: 3
Views: 375
Posted By legacygt777
PT 2019 on older intel xeon

I've been running an older Intel Xeon computer, W3520 @ 2.67ghz with 24g ram using pro tools 10 flawlessly.

I haven't installed the current pro tools yet but was wondering if this older Xeon chip...
Forum: Pro Tools | First Discussion 04-10-2019, 04:43 PM
Replies: 3
Views: 546
Posted By legacygt777
Any 8 gig ram users out there?

I wanted to install PT to my 8g ram laptop but for light work. No major mixing just song writing stuff. Anyone use only 8g ram still and have had success? thanks
Forum: Pro Tools 2018 03-11-2019, 11:11 AM
Replies: 10
Views: 1,688
Posted By legacygt777
windows 7 still works?

Hi everyone, I was wondering if anyone is running the latest pro tools with win 7?

I know it's not being supported but one of my laptops I've used for years runs smoothly with PT 10 and I don't...
Forum: Pro Tools 10 05-09-2017, 04:34 PM
Replies: 4
Views: 2,733
Posted By legacygt777
Re: pop/click sounds mixing problem help

i think this is the issue. i don't want to group....that's a lot of work lol
Forum: Pro Tools 10 05-09-2017, 04:33 PM
Replies: 4
Views: 2,733
Posted By legacygt777
Re: pop/click sounds mixing problem help

individually all tracks sound great.
Forum: Pro Tools 10 05-08-2017, 09:38 PM
Replies: 4
Views: 2,733
Posted By legacygt777
pop/click sounds mixing problem help

when trying to mix, i notice a pop/click sound when my guitar solo is playing in a song. each individual track sounds good but together there's a small sound, like a static or pop sound. hard to...
Forum: Pro Tools 10 08-11-2016, 09:57 PM
Replies: 6
Views: 4,323
Posted By legacygt777
Forum: Pro Tools 10 08-11-2016, 09:57 PM
Replies: 6
Views: 4,323
Posted By legacygt777
Re: Solo isn't working right

i'm not an expert. how do i check if I have any pre sends of the the other tracks?
Forum: Pro Tools 10 08-11-2016, 12:13 PM
Replies: 6
Views: 4,323
Posted By legacygt777
Solo isn't working right

when i solo a track (ie bass), i still hear other instruments. has anyone had this issue? im running pt 10 with an avid mix.

thanks for your help.
Forum: Pro Tools 10 05-04-2016, 10:36 PM
Replies: 3
Views: 2,091
Posted By legacygt777
Forum: Pro Tools 10 05-04-2016, 07:00 PM
Replies: 3
Views: 2,091
Posted By legacygt777
basic question about faders

sorry if this sounds elementary, but I recorded some wav guitar tracks and I use the avid artist mix. when I try to adjust some volume levels, say I bring the level down, it automatically goes back...
Forum: Artist Series 04-01-2016, 01:16 PM
Replies: 3
Views: 2,634
Posted By legacygt777
artist mix and faderport together?

I was using my bcf2000. I actually got good at it. Prior to that, I had a faderport which I was also good at.


Finally got my artist mix but it really bugs me I have to press that bottom shift...
Forum: Artist Series 03-02-2016, 11:44 AM
Replies: 6
Views: 3,583
Posted By legacygt777
Re: artist mix 1 ethernet port

THanks everyone for the feedback. Robert can you send me a link to what I need to buy?

Also, how would I connect this switch? Ethernet Cable from the wall to my switch, and switch out to my CPU...
Forum: Artist Series 03-01-2016, 10:42 PM
Replies: 6
Views: 3,583
Posted By legacygt777
artist mix 1 ethernet port

my desktop only has 1 Ethernet port. can I get a splitter (http://www.mcmelectronics.com/product/831-2987?utm_medium=cse&utm_source=bing&utm_campaign=bing) like this and attach it to my Ethernet...
Forum: Pro Tools 10 01-30-2016, 09:58 AM
Replies: 7
Views: 3,275
Posted By legacygt777
Re: multiple bcf2000's on PT10

great. thanks. does anyone have a link how to setup? thanks.
Forum: Eleven Rack 01-05-2016, 08:51 PM
Replies: 2
Views: 2,371
Posted By legacygt777
Re: 11r input is grey after upgrade

THanks Darryl, greatly appreciated. Solved my problem.
Forum: Eleven Rack 01-03-2016, 12:52 AM
Replies: 2
Views: 2,371
Posted By legacygt777
11r input is grey after upgrade [SOLVED]

I recently upgraded my computer. When I try to choose 11r for my input, it doesn't offer the 11r. My tracks that were recorded with the 11r show grey. I alternate my mbox pro 3 with my 11r. ...
Forum: Pro Tools 10 12-22-2015, 01:31 AM
Replies: 3
Views: 3,321
Posted By legacygt777
Re: pro tools 10 with windows 10

thanks for sharing. my setup runs great. i don't want to risk it.

is there a significant difference between pt 10 & 12 that makes it worth upgrading?
Forum: Pro Tools 10 12-21-2015, 10:49 PM
Replies: 3
Views: 3,321
Posted By legacygt777
pro tools 10 with windows 10

Has anyone had windows 10 with pro tools 10 since windows 10 came out? Just wondering if you've had problems. I would like windows 10 but i'm afraid that my stable system would become unstable.

...
Forum: Pro Tools 10 11-16-2015, 09:21 PM
Replies: 7
Views: 3,275
Posted By legacygt777
Re: multiple bcf2000's on PT10

So it's possible.
Forum: Pro Tools 10 11-14-2015, 04:16 PM
Replies: 7
Views: 3,275
Posted By legacygt777
multiple bcf2000's on PT10

I'm happy already with my behringer bcf2000 controller but I was looking into adding 2 more for a total of 24 tracks.

Anyone using this setup already?

Thanks!
Forum: FireWire and USB Audio Interfaces (Win) 09-30-2015, 10:42 PM
Replies: 4
Views: 2,421
Posted By legacygt777
Re: Mbox pro 3 win 7 pt10

I appreciate the feedback. haven't downloaded anything yet.

I want to clarify that my computer says, "AUDIO DEVICE BUFFER UNDERFLOWED" It won't allow me to play anymore.
Forum: FireWire and USB Audio Interfaces (Win) 09-26-2015, 08:53 PM
Replies: 4
Views: 2,421
Posted By legacygt777
Forum: FireWire and USB Audio Interfaces (Win) 09-26-2015, 07:29 AM
Replies: 4
Views: 2,421
Posted By legacygt777
Mbox pro 3 win 7 pt10

I've had a very stable setup using both my mbox 3 and eleven rack for several years.

I recently upgraded my mbox3 to an mbox 3 pro. It works good but eventually freezes. I know there are...
Showing results 1 to 25 of 100

 
Forum Jump

All times are GMT -7. The time now is 10:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com