Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: crypto90
Forum: Eleven Rack 08-15-2016, 07:12 AM
Replies: 89
Views: 49,046
Posted By crypto90
Re: "SystemId Entered does not match the SystemId on record for this Serial"

after a 3rd reset it worked ! Thank you Corina & Avid.

For reference, you dont need to have an actual XP SP3 computer to perform the upgrade. Doing it in a virtualized pc works just as well.
Forum: Eleven Rack 08-15-2016, 06:37 AM
Replies: 89
Views: 49,046
Posted By crypto90
Re: "SystemId Entered does not match the SystemId on record for this Serial"

---

Some further explanation: I've originally used the second license key on my windows 10 machine and the update crashed so i installed windows XP sp3 in a virtualPC instance, and it seems it...
Forum: Eleven Rack 08-15-2016, 04:51 AM
Replies: 89
Views: 49,046
Posted By crypto90
Re: "SystemId Entered does not match the SystemId on record for this Serial"

Got a response from customer care (Corina) with a new SN/System ID but it still doesnt work.

First it said that the Serial Number entered is not valid for your product

and now after a while it...
Forum: Eleven Rack 08-13-2016, 07:34 AM
Replies: 89
Views: 49,046
Posted By crypto90
Re: "SystemId Entered does not match the SystemId on record for this Serial"

finally made a case ID. Please take a look.

Thank you !

I'm using a Windows 10 machine, hope this doesnt pose a problem as i dont have access to any machines running lower versions.

case...
Forum: Eleven Rack 08-13-2016, 06:54 AM
Replies: 89
Views: 49,046
Posted By crypto90
Re: "SystemId Entered does not match the SystemId on record for this Serial"

Hi guys,

I bought the expansion pack today and it seems to have the same issue. I've tryed making a case with Avid but it seem even the support website is broken (invalid request - after clicking...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 01:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com