Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 127
Search took 0.01 seconds.
Search: Posts Made By: Old School Audio Guy
Forum: Artist Series 02-01-2014, 03:59 PM
Replies: 0
Views: 1,898
Fader don't move to 0

Well since Eucon 3, new firmware and the hold shift touch fader send fader to 0 is not working properly. The Software fader in your host goes to 0 but the fader on the surface does not move. I have...
Forum: Artist Series 12-01-2013, 04:17 PM
Replies: 6
Views: 3,499
Re: I get a wonky starup error but Eucon 3 works

Thanks I went in a found all of the Eucon files old or new that were left from the uninstall, cleaned the Registry and Badabing BadaBoom all is well and working great, it even solved a weird...
Forum: Artist Series 11-30-2013, 11:19 PM
Replies: 6
Views: 3,499
Re: I get a wonky starup error but Eucon 3 works

Thanks Chris
I know this is a user site but the support guy do surf it some anyway it has been awhile since I posted and since no reply's I thought I would try to get one I will go back to 271 cause...
Forum: Artist Series 11-30-2013, 06:50 PM
Replies: 6
Views: 3,499
Re: I get a wonky starup error but Eucon 3 works

Well I have tried all that I know of many times does anyone have any ideas? Did support read this?
Hello?
Forum: Pro Tools 10 09-22-2013, 12:07 PM
Replies: 6
Views: 3,125
Re: Quick way to xport full wave

Thanks Joachim
THis is do the trick
Thanks for you help
Cheers
Perry
Forum: Pro Tools 10 09-22-2013, 04:10 AM
Replies: 6
Views: 3,125
Re: Quick way to xport full wave

Thanks for the keyboard command but where has consolidate track gone to
I cannot find info in reference guide. I sure would be nice to consolidate and export all tracks to individual new wave tracks...
Forum: Windows 09-06-2013, 02:11 PM
Replies: 5
Views: 2,635
Re: Tried 11 would not load then it killed 10

Well a New update
I am now getting another crash point this time with BF 2a and I have the classic compressor loaded.
Here are the pics.
Forum: Windows 09-06-2013, 01:27 PM
Replies: 5
Views: 2,635
Re: Tried 11 would not load then it killed 10

Yes you are correct about the rollback but I do have a clone of my os drive that was made a few weeks ago I was just getting ready to try that drive and just deal with all the plugin updates. Oh...
Forum: Windows 09-06-2013, 12:09 PM
Replies: 5
Views: 2,635
Re: Tried 11 would not load then it killed 10

Yes the 32 bit version is in the right folder but I did not think of that and I will check but the BF plugin is not being installed by any of the updaters
as well as a couple of other files like the...
Forum: Windows 09-06-2013, 11:31 AM
Replies: 5
Views: 2,635
Tried 11 would not load then it killed 10

Hi Everyone
I recently did the demo install of 11 on my system and it really did not boot correctly and would crash after a little time when it did No problem
I have 10.3.7 and it works so I will...
Forum: Pro Tools 11 08-20-2013, 04:37 PM
Replies: 12
Views: 4,908
Re: 11.0.1 update

Hi Drew
Well I did a complete clean install and when the page came up it said 11.0.0 so I stopped the install. I will let you know that I do a bit of beta testing and if there is a weird oddball bug...
Forum: Pro Tools 11 08-20-2013, 11:13 AM
Replies: 12
Views: 4,908
Re: 11.0.1 update

Hey Drew
I sure hope this get sorted out before my trial license runs out
I am keeping my fingers crossed.
Thanks for the update
Perry
Forum: Pro Tools 11 08-17-2013, 10:51 PM
Replies: 12
Views: 4,908
Re: 11.0.1 update

Yup it's still 11.0.0 maybe this will get sorted out soon before my trial license runs out:(
Forum: Artist Series 08-17-2013, 04:18 AM
Replies: 6
Views: 3,499
I get a wonky starup error but Eucon 3 works

I get a weird error message when I boot pro tools since I have updated to Eucon 3 and I am on 10.3.7 and am evaluating 11 Any ideas?
Forum: Pro Tools 11 08-17-2013, 03:48 AM
Replies: 12
Views: 4,908
Re: 11.0.1 update

Well I tried that and I still got 11.0.0 and that is what the zip files is names
that is how I got update while I tried out 19 but this is not working for 11 I sure would like to try out the latest...
Forum: Pro Tools 11 08-15-2013, 02:07 PM
Replies: 12
Views: 4,908
11.0.1 update

Hi
I downloaded the 11 trial so I can compare to PT 10.3.7 but I am unable to download the update to see if that fixes some issues I have had with 11.0
Do I have to be a registered owner to get...
Forum: Pro Tools 10 08-12-2013, 02:00 AM
Replies: 6
Views: 3,125
Quick way to xport full wave

I seem to be having trouble finding the commands but I have a larger project with lots of edits The commands use to be consolidate / render track then during render you could select the destination...
Forum: Windows 07-30-2013, 12:16 PM
Replies: 30
Views: 12,108
Re: AISO properties have been changed in the device panel

I have the same issue with a Lynx 16 AES 16e setup and if I set the setting to match the project I am opening all is well otherwise it is a reboot.
Funny thought AVID and Pro Tools is the only host...
Forum: Artist Series 07-13-2013, 01:12 AM
Replies: 1
Views: 2,591
Eucon 3.0 and PT 10.3.6 on Win 7 Pro SP1

I have not installed the latest version of Eucon especially after the iLok fun. and not that I am comparing Avid to Pace I am just being couscous. So I wandered if there had been any headway in the...
Forum: General Discussion 06-23-2013, 01:10 PM
Replies: 261
Views: 92,650
Re: License problems with iLok License Manager

Well in light of all that I have heard and witnessed from other users
I waited till I thought the dust settled. Well I waited till today to update to 10.3.6 and the Pace manager
I can log into my...
Forum: Windows 05-22-2013, 10:26 AM
Replies: 2
Views: 9,265
Re: TouchDAW Android control setup

Hi Joseph
I did not know about rtpMIDI
I will install it and get it running first
Thanks for the info
Since I did not have rtpMIDI installed this could be the problem since
the Andoid tablet...
Forum: Windows 05-14-2013, 03:36 PM
Replies: 2
Views: 9,265
TouchDAW Android control setup

I am wondering if anyone has gotten TouchDAW on an Android tablet to work controlling PT 10. I have been trying to get this setup with my system.
Windows 7 Pro 64, ProTools 10.3.5, Android Tablet....
Forum: Windows 05-03-2013, 10:57 AM
Replies: 104
Views: 95,074
Re: Trasher 10, a PT utility app for Windows users

Hey Guitardom
the link to 10.5 is down is there another link?
Thanks
Forum: Windows 04-26-2013, 01:11 PM
Replies: 0
Views: 2,063
Changing the Waveform look and color

I have gone thru all the setup menus and cannot find the options for the waveform look and color. Where is that menu?
Thanks
Forum: Windows 04-24-2013, 10:15 AM
Replies: 4
Views: 2,595
Re: Win7 PC: Wipe and partition hard drive myself?

I have this update installed in both my Audio Workstation and Laptop and have not experienced any problems In fact I have been working on a number of projects on the workstation without issue I guess...
Showing results 1 to 25 of 127

 
Forum Jump

All times are GMT -7. The time now is 08:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com