Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 244
Search took 0.04 seconds.
Search: Posts Made By: paulrgmusic
Forum: Pro Tools 11 05-31-2014, 04:01 AM
Replies: 17
Views: 3,681
Posted By paulrgmusic
Re: Protools HD 11 Trial not hd

I'm getting exactly the opposite problem. I selected PT11 Demo and had no option but to install all 4 licences on the ilok (PT10, PT10HD, PT11, PT11HD). Now I automatically get PT11HD loading when I...
Forum: Pro Tools 11 06-23-2013, 07:58 AM
Replies: 4
Views: 2,521
Posted By paulrgmusic
Re: Input Monitoring

OK, thanks for clearing that up.
Forum: Pro Tools 11 06-23-2013, 06:43 AM
Replies: 4
Views: 2,521
Posted By paulrgmusic
Input Monitoring

Hi all

Can someone clear this up for me please. In the advert that I saw recently, There was a picture of the edit window with a closeup of the record arm and 'I' button. The text told of the new...
Forum: Pro Tools 10 04-04-2012, 12:01 PM
Replies: 82
Views: 15,138
Posted By paulrgmusic
Re: Wasn't 10.1.1 supposed to come out yesterday?

mlemos - How can you not be a fan of the blog? Even if you get nothing from it (maybe you're a Pro Tools guru and you have no need for help with anything), why would you actively dislike it? I know...
Forum: macOS 04-02-2012, 10:15 AM
Replies: 6
Views: 3,917
Posted By paulrgmusic
Re: Value lost, sometimes even plugin itself lost with 10.1.1

Also can't you just make a note of the settings in the comments box on the track. Must be easier than taking screenshots every time.

Paul
Forum: macOS 04-02-2012, 10:08 AM
Replies: 6
Views: 3,917
Posted By paulrgmusic
Re: Value lost, sometimes even plugin itself lost with 10.1.1

JFreak

I'm throwing this out there just in case.

The Massey demos don't remember settings and you can't bypass them. So if you have bought them, are they definitely registered?

Paul
Forum: macOS 03-31-2012, 01:58 PM
Replies: 11
Views: 4,753
Posted By paulrgmusic
Re: Any Ideas? Please!!!

OK, so today I have done a clean uninstall/install of PT10, no joy!

So I did a clean uninstall and reinstalled PT9 but that doesn't work as I'm on Lion. So I upgraded PT9 to PT10, no joy. Upgraded...
Forum: macOS 03-30-2012, 05:18 PM
Replies: 11
Views: 4,753
Posted By paulrgmusic
Re: Any Ideas? Please!!!

Thanks for the reply.

If I get the error message and go to change buffer settings etc, I get the "cannot reacquire the hardware, it must be being used by something else" error. To my knowledge,...
Forum: macOS 03-30-2012, 03:35 PM
Replies: 11
Views: 4,753
Posted By paulrgmusic
Re: Any Ideas? Please!!!

Thanks for the suggestion Priory. I checked that out but all was as it should have been.

Paul
Forum: macOS 03-30-2012, 09:11 AM
Replies: 11
Views: 4,753
Posted By paulrgmusic
Re: Any Ideas? Please!!!

Right well, I finally got a loan of a different interface (m audio fast track USB) and it hasn't improved things. Still getting that error. I'm losing the will to live as I have no idea what to do.
...
Forum: Pro Tools 10 03-25-2012, 02:31 PM
Replies: 82
Views: 15,138
Posted By paulrgmusic
Re: Wasn't 10.1.1 supposed to come out yesterday?

I think Russ is usually on the money for most things. The Pro Tools Expert site is brilliant and Russ (and others) should be thanked and congratulated for their work helping those in need of help.
...
Forum: Pro Tools 10 03-25-2012, 01:56 PM
Replies: 7
Views: 6,148
Posted By paulrgmusic
Re: Clock Source Error - General question

Thanks again, I'll try those things too.
Forum: Pro Tools 10 03-25-2012, 01:11 PM
Replies: 7
Views: 6,148
Posted By paulrgmusic
Re: Clock Source Error - General question

I'll have to dig around and see if I've got a different firewire cable but I'll give it a shot.

Cheers
Paul
Forum: Pro Tools 10 03-25-2012, 12:54 PM
Replies: 7
Views: 6,148
Posted By paulrgmusic
Re: Clock Source Error - General question

Hi

Thanks for the replies. The clock is definitely set to internal (both in PT10 and in the Pref Panel) and I have no outboard gear at all. I had spdif available but not used in the IO so I've...
Forum: Pro Tools 10 03-25-2012, 12:13 PM
Replies: 7
Views: 6,148
Posted By paulrgmusic
Clock Source Error - General question

Hi

After trawling the DUC archives, the general consensus about how to solve the Clock Source/Sample Rate error seems to be "nobody knows".

I have no problem with this and am always grateful...
Forum: Pro Tools 10 03-24-2012, 04:19 AM
Replies: 82
Views: 15,138
Posted By paulrgmusic
Wasn't 10.1.1 supposed to come out yesterday?

The title says it all really. I know the HD/HDX version came out a while ago but I read somewhere that the rest of us were getting it 23rd March.
Forum: macOS 03-20-2012, 04:19 PM
Replies: 11
Views: 4,753
Posted By paulrgmusic
Re: Any Ideas? Please!!!

Thanks for these answers. My FW audio drive doesn't have the USB option and my Mbox Pro is last in the FW chain (iMac>Audio Drive>Mbox Pro) but I have swapped them and it made no difference.

As...
Forum: macOS 03-19-2012, 06:46 PM
Replies: 11
Views: 4,753
Posted By paulrgmusic
Any Ideas? Please!!!

This has been going on for a couple of months now and it is driving me mad!

When I open a session about 50% of the time it works perfectly. The other 50% of the time I open a session, press play...
Forum: macOS 03-17-2012, 03:48 PM
Replies: 5
Views: 3,048
Posted By paulrgmusic
Re: Mbox 2 with PT10 = major problems.

Hi

I have exactly the same problem except I'm on a mid 2011 iMac 27" 3.4 i7 12GB RAM and 10.7.3 Lion and an Mbox 2 Pro. I've trashed prefs and repaired permissions to no avail.

I have (I...
Forum: Pro Tools 10 02-15-2012, 06:08 AM
Replies: 0
Views: 1,994
Posted By paulrgmusic
Any ideas on this (audio clock error)

Hi

I'm currently working on a number of tracks which means I'm closing and opening sessions fairly regularly. For the last several weeks I've been having a recurring problem. Often (maybe once in...
Forum: macOS 02-14-2012, 01:10 PM
Replies: 3
Views: 3,561
Posted By paulrgmusic
Re: Mix Window too Small

You should just be able to drag it out to whatever size you want. There are a couple of apps you can get which make the green button act as the fullscreen button on windows. One such app is called...
Forum: macOS 02-04-2012, 01:53 PM
Replies: 0
Views: 1,777
Posted By paulrgmusic
Audio Clock issue

Hi

Whenever I close one session and open another, I get an error message as soon as I press play. It pauses for a second and then tells me there is an audio clock error and I need to check the...
Forum: macOS 12-27-2011, 04:06 PM
Replies: 7
Views: 3,572
Posted By paulrgmusic
Re: Leopard to Lion

Be careful though...

If you change a leopard, the spot mode changes too! :D

Sorry, my idea of a joke! :o

Paul
Forum: macOS 12-21-2011, 10:42 AM
Replies: 3
Views: 2,233
Posted By paulrgmusic
Re: Workin with MIDI

Sadly I can't post an image here but in the edit window above and to the right of the Dly, S and M indicators, there is a little icon which looks like a MIDI connector and a speaker. If you click...
Forum: macOS 12-17-2011, 06:04 PM
Replies: 2
Views: 3,689
Posted By paulrgmusic
Re: Mbox 2 Pro Red/Orange Power LED

Well, I can't find any mention of this in any official User Guide but it would appear that the power LED is green if you use the power adapter and amber if you power the unit from the firewire bus.
...
Showing results 1 to 25 of 244

 
Forum Jump

All times are GMT -7. The time now is 09:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com