Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: bbirney
Forum: Pro Tools | First Discussion 08-02-2016, 05:05 AM
Replies: 104
Views: 76,345
Posted By bbirney
Re: Can't create new project

Eddie, what other account did you link to your master account? I have a master account, which I'm using to log in to Pro Tools First. I have an account on the DUC, but it won't link to the master...
Forum: Pro Tools | First Discussion 08-02-2016, 05:04 AM
Replies: 104
Views: 76,345
Posted By bbirney
Re: Can't create new project

I tried again, and got the same result. 0/0 projects.
Forum: Pro Tools | First Discussion 05-27-2016, 04:13 AM
Replies: 104
Views: 76,345
Posted By bbirney
Re: Can't create new project

Hi. I'm having the same problem. Downloaded Pro Tools First on a fresh install of Windows 10 Pro 64-bit. First installed iLok License Manager and confirmed my Pro Tools First license appears...
Forum: Pro Tools M-Powered (Win) 01-12-2011, 08:34 AM
Replies: 8
Views: 10,165
Posted By bbirney
Re: ProTools 8.0.4 doesn't send MIDI to Yamaha S90 ES; midi out ports [Emulated]

Ossi - if your problem is anything like the one I describe here, the solution should be effective. Sounds like you have some other issues too; I'm sorry you've not been able to find solutions. I...
Forum: Pro Tools M-Powered (Win) 01-04-2011, 04:09 PM
Replies: 8
Views: 10,165
Posted By bbirney
Re: ProTools 8.0.4 doesn't send MIDI to Yamaha S90 ES; midi out ports [Emulated]

And the answer: run Pro Tools as administrator in Windows 7. MIDI now works fine.
Forum: Pro Tools M-Powered (Win) 01-02-2011, 08:38 AM
Replies: 8
Views: 10,165
Posted By bbirney
Re: ProTools 8.0.4 doesn't send MIDI to Yamaha S90 ES; midi out ports [Emulated]

I performed a full, clean re-install for ProTool 8.0.4, M-Audio's FireWire 1814 driver, and, just for kicks, the Yamaha USB -MIDI driver. Exact same behavior.

Is MIDI output intended to fail...
Forum: Pro Tools M-Powered (Win) 01-02-2011, 07:18 AM
Replies: 8
Views: 10,165
Posted By bbirney
Re: ProTools 8.0.4 doesn't send MIDI to Yamaha S90 ES; midi out ports [Emulated]

Five months later, I have another project to work on, and still no resolution. Lovely.

I will try a clean re-install of ProTools.
Forum: Pro Tools M-Powered (Win) 08-02-2010, 04:45 PM
Replies: 8
Views: 10,165
Posted By bbirney
Re: ProTools 8.0.4 doesn't send MIDI to Yamaha S90 ES; midi out ports [Emulated]

Bump. I'd really apreciate some help with this. Has anyone else solved this problem? Seems to have started in 8+.
Forum: Pro Tools M-Powered (Win) 07-22-2010, 07:02 PM
Replies: 8
Views: 10,165
Posted By bbirney
ProTools 8.0.4 doesn't send MIDI to Yamaha S90 ES; midi out ports [Emulated]

I am attempting to send MIDI data from several MIDI tracks to an S90 ES attached to my computer via USB. The S90 has its MIDI settings set to use "USB" for "MIDI IN/OUT", and has its recieve channel...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 09:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com