Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 31
Search took 0.02 seconds.
Search: Posts Made By: Bill Pillmore
Forum: Pro Tools 9 11-26-2010, 05:41 PM
Replies: 1
Views: 1,706
Posted By Bill Pillmore
Now Upgraded from MPowered-what can I trash?

Now that I have upgraded and PTLE MP no longer works - what can i trash?
Forum: Pro Tools 9 11-26-2010, 05:11 PM
Replies: 7
Views: 5,492
Posted By Bill Pillmore
Re: m-audio profire lightbridge protools 9

Works here. Cold hardly run the demo on my system however.
mac mini 2Ghz, 2GB, OX10.6.4, PT9
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-07-2010, 09:33 PM
Replies: 27
Views: 5,888
Posted By Bill Pillmore
Re: Free Updates for All Ignition Pack Software

I got the BFD Lite when I upgraded to PT M-powered 8 but i did not get the folder that has all the sound files (or PT can't find it). Where can i down load that.
thanks
Bill
Forum: Pro Tools M-Powered (Mac) 01-22-2009, 09:01 PM
Replies: 18
Views: 4,372
Posted By Bill Pillmore
Re: power surge type noise on recorded tracks.

I don't think it's power surge. Have similar problem with lightbridge. Went back to system 10.4.6 and that helped some but random noise will still stop a take!
Forum: Pro Tools M-Powered (Mac) 12-09-2008, 04:31 PM
Replies: 1
Views: 2,430
Posted By Bill Pillmore
Re: Can't find hardware

I always turn on the M-Audio control panel or mixer first to confirm my settings. Then if the computer is not seeing the interface then the control panel will tell you. Then if everything is fine...
Forum: Pro Tools M-Powered (Mac) 01-10-2007, 10:30 AM
Replies: 3
Views: 1,805
Posted By Bill Pillmore
Re: 7.3 update and now missing plug-ins

Solved problem by updating all the 3rd party plugs. This may help those with IK plugs.
http://www.digidesign.com/index.cfm?langid=100&navid=54&itemid=22959
Also Channel Strip's update is AU only...
Forum: Pro Tools M-Powered (Mac) 01-05-2007, 09:04 PM
Replies: 3
Views: 1,805
Posted By Bill Pillmore
Re: 7.3 update and now missing plug-ins

Thanks for responding.
MacBook 2Ghz, 2Mg mem OSX 10.4.8. Nothing except the M-Audio FW1814 on the FW buss.
I deleted the "Volumes" folder and all the prefs listed and restareted and repaired...
Forum: Pro Tools M-Powered (Mac) 01-04-2007, 09:11 AM
Replies: 3
Views: 1,805
Posted By Bill Pillmore
7.3 update and now missing plug-ins

I just updated to the 7.3 and only the digi plugins (except no xpand!) and Isotope demo show up. I can see them (the non digi and xpand!) loading in the startup window and they are in the plug-ins...
Forum: Pro Tools M-Powered (Mac) 12-28-2006, 03:08 PM
Replies: 17
Views: 2,904
Posted By Bill Pillmore
Re: M-Powered vs LE

I switched from PTLE to PT M-powered last year and I have not noticed any difference in the software or the plugins... only the interface is better! I am running 7x on an older G4 and 7.1.1 on my...
Forum: Pro Tools M-Powered (Mac) 03-08-2006, 06:54 AM
Replies: 1
Views: 2,272
Posted By Bill Pillmore
Re: Using FW 1814 PWRBK 12\" and USB/FW external HD

I have a similar set up - try chaining in this order PB/HD/1814. This drive seems to want to be first on my system.
Forum: Post - Surround - Video 02-22-2006, 04:53 AM
Replies: 6
Views: 1,899
Posted By Bill Pillmore
Re: Moving rooms - problemms to watch for?

I coudn't find the product "Extendit" on the Giffen website. Just two products that use FW 400 - The FIrewire Repeater for up to 33 feet and the Firewire Extender for up to 1650 feet. Which one...
Forum: Post - Surround - Video 02-22-2006, 04:44 AM
Replies: 6
Views: 1,899
Posted By Bill Pillmore
Re: Moving rooms - problemms to watch for?

Can you tell me what brand and lengths of FW cables you are using with the repeater?
Forum: Pro Tools M-Powered (Mac) 02-22-2006, 04:29 AM
Replies: 12
Views: 3,853
Posted By Bill Pillmore
Re: Anyone Here Switched From LE?

I also came up from the AMIII-001 to 002 route and I agree that the card based interfaces were the best! Midi was better (more accurate and no drop outs) and I was able to sync SPDIF and ADAT on...
Forum: Pro Tools M-Powered (Mac) 02-21-2006, 09:03 PM
Replies: 0
Views: 2,676
Posted By Bill Pillmore
count in click on record not working

Some how when I went to PTLE 7.1 I lost the click countin on recording. It is set that way in the preferences just like always but it won't give me the 2 measure count in on record. It will give me...
Forum: Pro Tools M-Powered (Mac) 02-21-2006, 10:44 AM
Replies: 1
Views: 2,234
Posted By Bill Pillmore
PT LE 7.0 Manual

Does anyone know how to get a paper version of the manual. If they don't make one can anybody recommend a third party manual. I have been using this software since the AMII card and miss not...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-21-2006, 10:43 AM
Replies: 4
Views: 2,325
Posted By Bill Pillmore
PT LE 7.0 Manual

Does anyone know how to get a paper version of the manual. If they don't make one can anybody recommend a third party manual. I have been using this software since the AMII card and miss not...
Forum: Pro Tools M-Powered (Mac) 11-08-2005, 04:38 PM
Replies: 0
Views: 2,691
Posted By Bill Pillmore
Firewire 1814

Got my PT mp 6.8.2r and Firewire 1814 up and running and I have a question that m-Audio answered badly. Is it possible to use the SPDIF in/out for and external effects box and use the ADAT in/out at...
Forum: Pro Tools M-Powered (Mac) 11-07-2005, 03:48 PM
Replies: 2
Views: 2,489
Posted By Bill Pillmore
Re: midi hassle

I just got my G4 ibook hooked up with an Maudio 1814. I am using the new 6.8.2r with OSX 10.4.3.
I hooked up the midi breakouts to my midi patchbay. I am using an external drum machine for click...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-16-2005, 08:33 PM
Replies: 8
Views: 2,715
Posted By Bill Pillmore
Re: Can\'t solve Clock/Digital Popping and clicks

Do you remember which tool this was?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-16-2005, 07:54 PM
Replies: 3
Views: 2,224
Posted By Bill Pillmore
Re: External ADAT Sync and 002R

Did you ever resolve this?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-16-2005, 07:42 PM
Replies: 10
Views: 3,586
Posted By Bill Pillmore
Re: Digi 002 and RME ADI8 Clock issues

I have had a similar problem since I got the 002R and the RME as master. Monitoring clicks not recorded but very annoying. Did you ever resolve this? Has anyone?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-22-2004, 03:01 PM
Replies: 2
Views: 2,373
Posted By Bill Pillmore
Re: Clocking help with 2 computer setup

I have been playing with this since I got the 002R and it appears that the 002R will not send thru the SPDIF port the clock it gets from the RME adat port. They say in the manual if you want to use...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-20-2004, 06:10 AM
Replies: 2
Views: 2,373
Posted By Bill Pillmore
Re: Clocking help with 2 computer setup

Have you resolved this issue? I just upgraded from a 001 to the 002R and I'm using the RME ADI-8s internal clock with light pipe ADAT connection to the 002r and I'm using the SPDIF to an external...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-09-2003, 07:39 PM
Replies: 4
Views: 2,165
Posted By Bill Pillmore
Re: rossetta Question

What are your connections when you use the M box preamps with the SPDIF AD/DA converters?
Thanks Bill
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-04-2003, 06:28 AM
Replies: 1
Views: 1,911
Posted By Bill Pillmore
Is anyone using anRME AD converter with 002

Has anyone tried using an ADAT interfaced front end A/D-D/A with an 002 or 002R? Is it possible.
Bill
Showing results 1 to 25 of 31

 
Forum Jump

All times are GMT -7. The time now is 04:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com