Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 101
Search took 0.01 seconds.
Search: Posts Made By: yorgo
Forum: Pro Tools 11 07-07-2019, 03:12 PM
Replies: 17
Views: 24,598
Posted By yorgo
Re: 9173error

So I ran LatencyMon while playing back a song in studio one...it seems less of a pain than pro tools but still bad....Can anyone see what could be the problem?
...
Forum: Pro Tools 11 07-04-2019, 09:12 AM
Replies: 17
Views: 24,598
Posted By yorgo
Re: 9173error

Thanks I'll try it


Sent from my SM-N950U using Tapatalk
Forum: Pro Tools 11 07-04-2019, 09:10 AM
Replies: 17
Views: 24,598
Posted By yorgo
Re: 9173error

Hey guys... Thanks for responding....
Yes it is an integrated graphics card.
If I go with something like what is on the picture.... Would that be good enough?

The f drive is an external drive......
Forum: Pro Tools 11 07-02-2019, 06:10 PM
Replies: 17
Views: 24,598
Posted By yorgo
Re: 9173error

So an update.....I've been sp frustrated that I got Studio One DAW, and as it turns out, it happens also on that DAW as well...These crazy CPU spikes...On SO it seems it runs a little more effecient...
Forum: Pro Tools 11 05-30-2019, 02:59 PM
Replies: 17
Views: 24,598
Posted By yorgo
Re: 9173error

Once again thank yu for the suggestions I will start going through them..
Here is the Sandra report. What part of it would you like to see? The session is on an external drive and the VIs are the...
Forum: Pro Tools 11 05-26-2019, 02:47 PM
Replies: 17
Views: 24,598
Posted By yorgo
Re: 9173error

Thanks for the response. It doesn't seem to be any one plaugin. I did like you said and once I got up to 1/2 the plugins then it started going wonky,,,I thought it was one of my last 10 so I took the...
Forum: Pro Tools 11 05-11-2019, 02:03 PM
Replies: 17
Views: 24,598
Posted By yorgo
Re: 9173error

I finally found the turbo boost and the C-state and disabled them and still the CPU total is going crazy....The core are between 25-40% but the CPU total is going nuts up and down like a yo yo to...
Forum: Pro Tools 11 05-11-2019, 01:09 PM
Replies: 17
Views: 24,598
Posted By yorgo
Re: 9173error

Jeam, you were right I didn't have everything optimized.... I've gone through and done so... The bios is confusing. I can't find anything on there for turbo boosting or hyperthreading?...
Forum: Pro Tools 11 05-09-2019, 05:49 PM
Replies: 17
Views: 24,598
Posted By yorgo
Re: 9173error

I've tried looking this up but haven't anything helpful.

The cpu optimization I had done already,,,but the hyperthreading, cpu stepping area mystery?
Forum: Pro Tools 11 05-09-2019, 04:58 PM
Replies: 17
Views: 24,598
Posted By yorgo
9173error

Well this seems like an oldie but a goodie.... I don't understand what causes it and I don't think avid does either. I've had this now and then but lately it's driving me nuts. These spikes are...
Forum: Pro Tools 11 01-03-2019, 10:31 AM
Replies: 5
Views: 3,922
Posted By yorgo
Re: Pro tools 11 freezes in the middle of a session

Thank you Darryl... I have trashed the pref...reloaded all my waves plugin with correct version and I seem to be up and running. I haven't had an issue yet.
Btw I have ordered more RAM identical to...
Forum: Pro Tools 11 12-09-2018, 04:10 PM
Replies: 5
Views: 3,922
Posted By yorgo
Re: Pro tools 11 freezes in the middle of a session

So here is my Sandra report. I've never done one of these. I'm not sure what is common info that is needed....I will post some of it.
Also i did notice when problem began, I turned on my phantom...
Forum: Pro Tools 11 12-08-2018, 07:23 AM
Replies: 5
Views: 3,922
Posted By yorgo
Pro tools 11 freezes in the middle of a session

Hello I have a new problem with pro tools 11 freezing in the middle of a session everything just stops and I can't do anything else. I can't control alt delete, minimize, nothing... it just stops I...
Forum: Pro Tools 11 08-29-2017, 09:12 AM
Replies: 4
Views: 2,174
Posted By yorgo
Re: Crossfade issue

Aaaahhhh. Ok. Sorry. Misunderstood. Thanks. I will try it.

Sent from my SM-N910W8 using Tapatalk
Forum: Pro Tools 11 08-29-2017, 09:02 AM
Replies: 4
Views: 2,174
Posted By yorgo
Re: Crossfade issue

Ok, thanks for the work around. Any idea on what could be causing that?

Sent from my SM-N910W8 using Tapatalk
Forum: Pro Tools 11 08-27-2017, 05:01 PM
Replies: 4
Views: 2,174
Posted By yorgo
Crossfade issue

Hey guy... Been having this problem for a while and I'm not sure I understand. ...
Basically when I try to do a crossfade between to clips, it will always say"invalid audio amount"and tells me to...
Forum: Pro Tools 12 07-11-2017, 07:16 PM
Replies: 19
Views: 6,010
Posted By yorgo
Re: Small Interface for PT 12.8 w/ MBP ?

And their mic pre are awesome

Sent from my SM-N910W8 using Tapatalk
Forum: Pro Tools 12 07-11-2017, 04:45 PM
Replies: 19
Views: 6,010
Posted By yorgo
Re: Small Interface for PT 12.8 w/ MBP ?

I hear you.... On my home computer....Never had an issue but I did have an issue on my laptop. Their customer support did help to solve it.

Sent from my SM-N910W8 using Tapatalk
Forum: Pro Tools 12 07-11-2017, 03:51 PM
Replies: 19
Views: 6,010
Posted By yorgo
Re: Small Interface for PT 12.8 w/ MBP ?

Focusrites are just awesome! 2i2 will work.... Or a 2i4 which has midi in case you may need it at some point

Sent from my SM-N910W8 using Tapatalk
Forum: Windows 03-06-2016, 07:53 AM
Replies: 54
Views: 24,645
Posted By yorgo
Re: Pro tools 11 locked in windows 7 taskbar

Yes This is the answer!!!! I was having the same problem and this was the answer. I too had a cd in the d drive and I removed and VOILA! problem solved!!!!!
Thank you for posting!!!!!
Forum: Pro Tools 11 12-29-2015, 02:07 PM
Replies: 5
Views: 1,857
Posted By yorgo
Audio files, where are they?

So I've noticed that not all my audio files are NOT in the project audio files folder. Is there something I can check off to make this happen....btw where do they go?
Thanks
Forum: AAX Plug-ins 11-22-2015, 04:41 PM
Replies: 3
Views: 3,945
Posted By yorgo
Re: Bias FX in pt 11. Anyone experience problems

I was in touch with positive grid, and they were able to help. They came up with an update and I have no more crashes on both protools and bias. So a big hand all around[emoji2] [emoji2] [emoji2]...
Forum: Licensing & Accounts 11-13-2015, 04:38 PM
Replies: 5
Views: 2,679
Posted By yorgo
Re: How many computers

Great Thank you!
Forum: Pro Tools 11 11-13-2015, 04:36 PM
Replies: 7
Views: 2,126
Posted By yorgo
Re: relinking audio

It's ok I found it. I will give it a try. Thanks.
Forum: Pro Tools 11 11-13-2015, 03:37 PM
Replies: 7
Views: 2,126
Posted By yorgo
Re: relinking audio

Hey Thanks for responding I looked in pref and I couldn't find that Which tab in pref is it in...I'm on windows. Thanks
Showing results 1 to 25 of 101

 
Forum Jump

All times are GMT -7. The time now is 12:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com