Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 68
Search took 0.01 seconds.
Search: Posts Made By: yonkiman
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-27-2017, 08:50 AM
Replies: 4
Views: 3,839
Posted By yonkiman
Re: 003 rack as a mic preamp for a webcam?

No doubt - I'm pretty bad at always knowing the right names for things.



Well I know it has a mic preamp (with phantom power), so maybe I just don't know the exact definition of "outboard...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-22-2017, 10:17 AM
Replies: 4
Views: 3,839
Posted By yonkiman
Re: 003 rack as a mic preamp for a webcam?

Actually, there is. Probably too late for you, but maybe it will help someone else.

I just did it on my 003 Rack with Windows 10. Just set up input #1 as you normally would for recording, then...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-13-2017, 11:23 PM
Replies: 16
Views: 11,971
Posted By yonkiman
Re: Transferring multitrack cassette music to Pro Tools

Ha! Well I have good news and bad news. The good news is that it definitely can be done for most music with some sort of clear beat. I found a python module that takes a sound file, sends it to a...
Forum: Pro Tools 12 01-25-2016, 02:29 PM
Replies: 3
Views: 2,813
Posted By yonkiman
Elastic Audio "Remove Warp Marker" doesn't remove the warp marker

I'm in warp view, algorithm is set to monophonic, and I want to remove multiple warp makers. I select the range containing the warp markers I want to remove, right click, and choose "Remove Warp...
Forum: Windows 07-28-2015, 08:49 AM
Replies: 29
Views: 17,648
Posted By yonkiman
Re: PT and Windows 10

FWIW, I installed Pro Tools 12.1.0 on my Windows 10 preview system two weeks ago. Install went smoothly and was able to load up old projects and play them with no issues. Haven't done any recording...
Forum: Pro Tools 11 06-16-2015, 02:30 PM
Replies: 3
Views: 3,219
Posted By yonkiman
Re: Problem with single-note MIDI view 11.2.1

I just saw this - guess I forgot to subscribe to this thread! You make great videos, Eric - very helpful!

Any chance the matrix idea is basically unbroken in PT12? :confused:
Forum: Getting Started 12-19-2014, 02:37 PM
Replies: 8
Views: 5,081
Posted By yonkiman
Re: Use Make Mix window faders adjust MIDI velocity?

Yes, I could mix in EZ Drummer, but what if I changed my drum instrument from EZ Drummer to something else?

There are definitely other ways to do it (as albee1952 says above, "The cool thing about...
Forum: Getting Started 12-15-2014, 03:00 PM
Replies: 8
Views: 5,081
Posted By yonkiman
Re: Use Make Mix window faders adjust MIDI velocity?

I'm glad you added the disclaimer at the start...since I AM a programmer. :rolleyes:
Forum: Getting Started 12-15-2014, 12:45 PM
Replies: 8
Views: 5,081
Posted By yonkiman
Re: Use Make Mix window faders adjust MIDI velocity?

Thanks. I know that's one way to do it, but it sure would be easier if I could mix using the faders in the mix window like I mix everything else (including live drums). I'm a little surprised this...
Forum: Getting Started 12-14-2014, 05:41 PM
Replies: 8
Views: 5,081
Posted By yonkiman
Use Make Mix window faders adjust MIDI velocity?

I've devoted a single midi track to each drum in my EX-Drummer to make programming easier. I also assumed that the fader would control the MIDI velocities of each channel (MIDI output = MIDI note...
Forum: Getting Started 12-11-2014, 09:54 AM
Replies: 4
Views: 2,611
Posted By yonkiman
Forum: Getting Started 12-11-2014, 09:52 AM
Replies: 4
Views: 2,611
Posted By yonkiman
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-10-2014, 02:49 PM
Replies: 6
Views: 4,006
Posted By yonkiman
Re: step-sequencer ????

Here's a good video tutorial by Eric Kuehnl showing the technique spkguitar described: Creating a Drum Editing Matrix in Pro Tools (https://www.youtube.com/watch?v=x3bnbzpKUvI)

Eric's got a ton...
Forum: Getting Started 12-10-2014, 02:19 PM
Replies: 4
Views: 2,611
Posted By yonkiman
Trying to move clip but only moving selection window

I'm trying to move a clip by selecting it and changing the Start value on the Transport control. But when I do that, all that changes is the left point of the selection. I thought that would move...
Forum: Pro Tools 11 12-08-2014, 02:47 PM
Replies: 3
Views: 3,219
Posted By yonkiman
Problem with single-note MIDI view 11.2.1

Per this excellent tutorial on YouTube (https://www.youtube.com/watch?v=x3bnbzpKUvI), I've been trying to make a simple drum kit matrix in PT11.2.1 (Windows 7 SP1). Basically I have a MIDI track for...
Forum: Windows 12-03-2013, 01:59 PM
Replies: 6
Views: 4,000
Posted By yonkiman
Re: Xpand2, Vacuum, etc. on 10.3.7 (with 11.0.2 installed)

OK, well the problem was not all Avid's fault. I was uninstalling all the "Avid..." files, thinking the instruments were the "Avid Effects" installations. I didn't notice the "AIR Creative...
Forum: Windows 12-03-2013, 11:38 AM
Replies: 6
Views: 4,000
Posted By yonkiman
Re: Xpand2, Vacuum, etc. on 10.3.7 (with 11.0.2 installed)

O :mad:
M :mad:
G :mad:

I just tried uninstalling the V11 pack then installing V10. It still said I had a later version installed that I needed to uninstall first.

So then I uninstalled all...
Forum: Windows 12-02-2013, 02:08 PM
Replies: 6
Views: 4,000
Posted By yonkiman
Xpand2, Vacuum, etc. on 10.3.7 (with 11.0.2 installed)

OK, I've got 11.0.2 installed and working to my initial satisfaction, and 10.3.7 installed and working. But when I went to install the instrument pack for 10.3.7...
Forum: Pro Tools 11 07-29-2013, 11:14 AM
Replies: 3
Views: 3,798
Posted By yonkiman
Re: Pro Tools 11, Windows, and Digi 002?

Could we get some clarification on whether or not the 002 will be supported in the future?

From the Avid Knowledge Base (http://avid.force.com/pkb/articles/en_US/Download/Digi-002-003-Drivers): ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-24-2012, 03:54 PM
Replies: 17
Views: 6,058
Posted By yonkiman
Re: Problem with 002

To upgrade Pro Tools for 5 to 6 (or there abouts), you had to upgrade your OS to Windows XP. I was happily running ProTools on Win2k at the time, and had no intention upgrading, since that's a pain...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-22-2012, 03:56 PM
Replies: 17
Views: 6,058
Posted By yonkiman
Re: Problem with 002

Yeah, it's a shame - I think ProTools is a great tool, but I've never had a particularly positive interaction with Digidesign/Avid support team. And the fact that they have (at least twice) made all...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-22-2012, 10:03 AM
Replies: 17
Views: 6,058
Posted By yonkiman
Re: Problem with 002

I agree - I don't doubt that there have been a lot of supply harness-related failures, but this doesn't sound like a power supply issue. More like an unstable opamp.

So I took the top off of my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-21-2012, 11:27 AM
Replies: 17
Views: 6,058
Posted By yonkiman
Re: Problem with 002

These are the power options in Windows? (Just want to make sure there's not a power option in Pro Tools that I'm missing.)

This sounds a lot less like a problem on the PC side and a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-21-2012, 08:31 AM
Replies: 17
Views: 6,058
Posted By yonkiman
Re: Problem with 002

I have the exact same problem. Sometime resetting or powering down my PC while powering down my 002 will make it go away.

But it is terrible - the machine's pretty useless with this problem. And...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-20-2011, 07:19 PM
Replies: 4
Views: 3,678
Posted By yonkiman
Re: Command +M won't mute regions

Oops temetrepo - I didn't see your LOL response, and I just deleted my answer because it was wrong (if funny), so it wouldn't help anyone (and I thought it was soon enough no one would ever have...
Showing results 1 to 25 of 68

 
Forum Jump

All times are GMT -7. The time now is 02:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com