Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 308
Search took 0.01 seconds.
Search: Posts Made By: tim carter
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-13-2016, 05:06 PM
Replies: 5
Views: 2,677
Posted By tim carter
Re: 192 9-16 analog inputs not working

pulled the connection, cleaned it and it worked… thanks guys
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-13-2016, 12:25 PM
Replies: 5
Views: 2,677
Posted By tim carter
Re: 192 9-16 analog inputs not working

I unseated the card and pulled it half way out a few times…. still no input
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-13-2016, 11:04 AM
Replies: 5
Views: 2,677
Posted By tim carter
192 9-16 analog inputs not working

I'm all of the sudden not getting input to analog 9-16… checked all connections. Any idea's? thanks
Forum: Pro Tools TDM Systems (Mac) 04-19-2014, 06:42 PM
Replies: 10
Views: 5,611
Posted By tim carter
Re: 10/11HD with pcie

Neither dealer I spoke with ever mentioned there was an upgrade from 8 to 10... and I asked specifically. And by the way, I've been using a 192 with this rig... sorry I left out that little detail......
Forum: Pro Tools TDM Systems (Mac) 04-18-2014, 08:51 PM
Replies: 10
Views: 5,611
Posted By tim carter
10/11HD with pcie

I have purchased a Mac Pro 10.8.6 with 2 PCIe cards... it was running 10HD.. I have already been using a G5 rig with PCIx cards running PT's 8... I have a Control24, an Apogee 800 for 8 additional...
Forum: ICON & C|24 10-16-2012, 07:14 AM
Replies: 2
Views: 2,857
Posted By tim carter
Having issues linking Cntrl 24

I know this is a setting issue, I am able to get the console online, sometimes, after trashing pref's etc... then sometimes it will not see it.. I go to Peripherals and it cannot locate the console.....
Forum: Pro Tools TDM Systems (Mac) 10-11-2012, 11:58 AM
Replies: 2
Views: 2,547
Posted By tim carter
Re: PT's 8.1 and Melodyne Plugin

I am still getting a msg to increase my cpu... asking me to remove some plugins.. but I really am not using any.. and now I'm not using Melodyne.. hmmm....
Forum: Pro Tools TDM Systems (Mac) 10-08-2012, 05:45 PM
Replies: 2
Views: 2,547
Posted By tim carter
PT's 8.1 and Melodyne Plugin

When using the plugin I am encountering frequent stops requesting me to increase my CPU.. however, its maxed out.. I also will get pops... I've done all of the usual things, trashing prefs etc... any...
Forum: Pro Tools TDM Systems (Mac) 02-23-2012, 02:56 PM
Replies: 4
Views: 3,275
Posted By tim carter
Re: Delay in Recording Mode

I just replaced my drive when I upgraded... maybe I need to reformat the drive like you did... thanks
Forum: Pro Tools TDM Systems (Mac) 02-23-2012, 08:38 AM
Replies: 4
Views: 3,275
Posted By tim carter
Delay in Recording Mode

I have 16 tracks armed... when I hit the 'Record' button, I get the color wheel, then it takes several seconds before it actually starts moving... with only a couple of tracks armed its no problem......
Forum: Pro Tools TDM Systems (Mac) 02-11-2012, 10:24 AM
Replies: 1
Views: 1,866
Posted By tim carter
Re: MP3 Option not working in PT's 8..

Never mind... I found it.
Forum: Pro Tools TDM Systems (Mac) 02-11-2012, 10:00 AM
Replies: 1
Views: 1,866
Posted By tim carter
MP3 Option not working in PT's 8..

I just upgraded from 7.4 to 8.. everything works great, but when I try to bounce a mix using my mp3 option, which I paid for and have been using for well over a year, I get this msg. "MP3 cannot be...
Forum: Pro Tools TDM Systems (Mac) 01-31-2012, 08:54 PM
Replies: 18
Views: 4,106
Posted By tim carter
Re: 'PCI' Cards and G5 PT's8

OK, I've done the upgrade... thanks to Clay Vann here in Nashville for coming up and doing the whole thing for me.. he makes his living setting up studio's, maintaining computers in studio's etc.. he...
Forum: Pro Tools TDM Systems (Mac) 01-25-2012, 09:27 AM
Replies: 18
Views: 4,106
Posted By tim carter
Re: 'PCI' Cards and G5 PT's8

I've been advised to replace the boot drive... anyone know exactly what drive it is and the best place to get one?
Forum: Pro Tools TDM Systems (Mac) 01-24-2012, 08:46 PM
Replies: 18
Views: 4,106
Posted By tim carter
Re: 'PCI' Cards and G5 PT's8

Yeah, this has one ethernet port on the back.
Forum: Pro Tools TDM Systems (Mac) 01-24-2012, 07:51 PM
Replies: 36
Views: 10,051
Posted By tim carter
Re: Whats your favorite way to record Bass?

UA 6176... I have bass players ask me all the time what I'm using, a couple went out and bought one. They are amazing..
Forum: Pro Tools TDM Systems (Mac) 01-24-2012, 07:35 PM
Replies: 18
Views: 4,106
Posted By tim carter
Re: 'PCI' Cards and G5 PT's8

I've just purchased a pre-intell G5, my PCI Cards should work with this computer right?
Forum: Pro Tools TDM Systems (Mac) 01-18-2012, 04:56 PM
Replies: 18
Views: 4,106
Posted By tim carter
Re: 'PCI' Cards and G5 PT's8

should I stay at 7.4? but get the G5?
Forum: Pro Tools TDM Systems (Mac) 01-18-2012, 02:44 PM
Replies: 18
Views: 4,106
Posted By tim carter
'PCI' Cards and G5 PT's8

I'm running 7.4 on a G4... I simply want to step up to '8' and keep my PCI cards and my 3rd party Apogee card. Is there a G5 that will support these cards?
Forum: Pro Tools TDM Systems (Mac) 06-26-2011, 08:40 AM
Replies: 3
Views: 2,874
Posted By tim carter
Re: Issue with going from 48K session to 96K

surely I don't have to quit pt's to go from a 48k session to a 96k session. Is this a pt's issue or is this what is supposed to happen?
Forum: Pro Tools TDM Systems (Mac) 06-24-2011, 03:09 PM
Replies: 3
Views: 2,874
Posted By tim carter
Issue with going from 48K session to 96K

When I go from a 48K session to a 96K session, I have to quit PT's in order for it to clock correctly from my Rosetta 800, which I am using as my master clock... I get clicks and pops if I don't. Has...
Forum: Pro Tools TDM Systems (Mac) 06-23-2011, 07:59 PM
Replies: 3
Views: 2,590
Posted By tim carter
Re: Cracks and Pops using 96k

I'm clocking through the Rosetta 800 as well as getting 8 additional digital inputs from it... when I create a session at 96K, it automatically shows it on the front of the unit...
Forum: Pro Tools TDM Systems (Mac) 06-22-2011, 03:23 PM
Replies: 3
Views: 2,590
Posted By tim carter
Re: Cracks and Pops using 96k

surely this is something simple...
Forum: Pro Tools TDM Systems (Mac) 06-22-2011, 10:15 AM
Replies: 3
Views: 2,590
Posted By tim carter
Cracks and Pops using 96k

I've never recorded at 96K on my rig, but when I create a new session and choose 96K, when the session opens, it cracks and pops badly.. I have trashed prefs etc.... any thoughts.
Forum: Pro Tools TDM Systems (Mac) 11-10-2010, 08:44 PM
Replies: 2
Views: 2,184
Posted By tim carter
Re: Snap Crackles and Pops

Yep, I did that... no good.
Showing results 1 to 25 of 308

 
Forum Jump

All times are GMT -7. The time now is 12:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com