Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: doomsdayvirus
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-02-2004, 07:21 PM
Replies: 18
Views: 3,133
Posted By doomsdayvirus
Re: no sound from condenser mic

thanks for all the help and suggestions everyone. once i wrap up recording my latest demo (it's about 80% done right now) i'll begin selling off my old equipment and looking for new stuff. i'm...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-01-2004, 01:11 PM
Replies: 18
Views: 3,133
Posted By doomsdayvirus
Re: no sound from condenser mic

keith - it's xlr to xlr.

bastiaan - the warranty is only good for a year, and i've had this thing for well over 2 year, maybe even 3. i bought a phantom power adpater for only $38. it would cost...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-31-2004, 02:25 PM
Replies: 18
Views: 3,133
Posted By doomsdayvirus
Re: no sound from condenser mic

it's a digi001 not an mbox. i've tried both mic inputs, both work with dynamic mics but not condenser mics. the button (it's red on the digi001) is definitely pressed, and the light is on.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-31-2004, 01:46 PM
Replies: 18
Views: 3,133
Posted By doomsdayvirus
Re: no sound from condenser mic

just got back from the store. the mic worked there of course.

so it's got to be the digi 001. go @&#%ing figure. i swear i've had more problems with this system than any reasonable person...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-31-2004, 11:57 AM
Replies: 18
Views: 3,133
Posted By doomsdayvirus
Re: no sound from condenser mic

tried two different cables, no difference.

tried a couple of dynamic mics on the same cables and they work fine.

i might be headed back to the store.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-31-2004, 11:27 AM
Replies: 18
Views: 3,133
Posted By doomsdayvirus
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-31-2004, 11:01 AM
Replies: 18
Views: 3,133
Posted By doomsdayvirus
no sound from condenser mic

i just bought a new "AKG 3000 B" condenser mic.

i plugged it into the digi 001, mic/line input 1, turned on the phantom power, created a new track and set it to "record", but no sound is getting...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-18-2004, 05:06 PM
Replies: 2
Views: 1,962
Posted By doomsdayvirus
can\'t import .wav files

i've got a whole bunch of samples in .wav format.

they all play fine in windows media player or any other player.

some i can't import, but some tell me "xxxxx.wav is unreadable by Pro Tools".
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-22-2004, 05:15 PM
Replies: 3
Views: 2,247
Posted By doomsdayvirus
Re: pts file doesn\'t work when transferred

thanks, we'll try this out!

*dv*
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-21-2004, 07:03 PM
Replies: 3
Views: 2,247
Posted By doomsdayvirus
pts file doesn\'t work when transferred

my bandmate and i both have pro tools le 5.3.1 on windows xp. whenever we record something on one computer and transfer it to another the pts file gets messed up. it either doesn't show the wav...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-09-2004, 07:05 AM
Replies: 3
Views: 1,831
Posted By doomsdayvirus
Re: Can\'t record!

this is what i was afraid of. the place i bought the digi 001 no longer exists and it's been over two years. will digidesign still replace it?

is it possible to get a new cable somewhere? is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-08-2004, 08:09 PM
Replies: 3
Views: 1,831
Posted By doomsdayvirus
Can\'t record!

Hello,

We're using a Digi 001 running on a Pro Tools 5.1 LE system. For some reason, we, quite simply, cannot record anything. The unit seems to be set up fine (and we were able to record during...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 03:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com