Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Customer Care How To Videos

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!

Pro Tools 11 Information

NAMM 2015



Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.11 seconds.
Search: Posts Made By: Craig F
Forum: General Discussion Yesterday, 02:36 PM
Replies: 4
Views: 164
Posted By Craig F
Re: Digi 002 wont take original Authorization code

code should start something like: DIGI 0069 xxxx xxxx
Forum: Pro Tools 11 Discussion Yesterday, 02:08 PM
Replies: 13
Views: 306
Posted By Craig F
Re: University Tech Lab Question

Schools are all about band-aid solutions, Darryl
3 quotes for any purchase like this
custom shops set off all kinds of red flags
Forum: Pro Tools 11 Discussion Yesterday, 11:41 AM
Replies: 61
Views: 5,361
Posted By Craig F
Re: Video of CPU usage WAY too high - part II

you are in the minority

have you gone through the optimizations?

without real information none can help you, see the Help Us Help You link at the top of the page
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) Yesterday, 11:38 AM
Replies: 3
Views: 502
Posted By Craig F
Re: Gigabyte GA-H81M-S1 + Core i5 + 8GB/1600 - will it work with MBox 2 and PT 8.0.5

I'm going to move this to the Win section

I suggest you look at the i7 build thread http://duc.avid.com/showthread.php?t=238426
Forum: Pro Tools 11 Discussion Yesterday, 11:24 AM
Replies: 13
Views: 306
Posted By Craig F
Re: University Tech Lab Question

when I say HP can be generous, I mean free.
not saying you'll get them that cheap but it doesn't hurt to cozy up to them
Forum: Pro Tools | First Discussion Yesterday, 11:07 AM
Replies: 5
Views: 348
Posted By Craig F
Forum: Pro Tools Software (Mac) Yesterday, 01:56 AM
Replies: 26
Views: 3,452
Posted By Craig F
Re: Apogee Thunderbridge for Avid HD I/O?

the Omni dose not do a free standing mode as I under stand it (I don't have one)
Forum: Pro Tools 10 Discussion Yesterday, 12:57 AM
Replies: 4
Views: 205
Posted By Craig F
Re: Snap to Zero-Crossing?

or go old school and use Scrub like we did with analog tape
Forum: Pro Tools Software (Mac) Yesterday, 12:43 AM
Replies: 26
Views: 3,452
Posted By Craig F
Re: Apogee Thunderbridge for Avid HD I/O?

you can feed the Omni's digital ins from the Symphony's digital outs but you are still limited by the 8 active inputs of the Omni

or are you asking something different?
Forum: Pro Tools 10 Discussion 03-02-2015, 11:52 PM
Replies: 4
Views: 205
Posted By Craig F
Re: Snap to Zero-Crossing?

no, vote here http://protools.ideascale.com/a/dtd/Constrain-Edit-to-Zero-Crossing/12532-3779
Forum: ProControl, Control|24, Command|8 03-02-2015, 11:26 PM
Replies: 5
Views: 199
Posted By Craig F
Re: Does a procontol work with a non HD system?

PCs predate the 001, they are known not to track evenly between the Left & Right channels of the Volume Control
Forum: Pro Tools 12 Discussion 03-02-2015, 11:19 PM
Replies: 15
Views: 491
Posted By Craig F
Re: Blue Interfaces and PT 12

there are no Read Me files for 12 yet

that's just the wording to look out for in any Read Me regarding old Blue interfaces
Forum: Pro Tools 12 Discussion 03-02-2015, 09:20 PM
Replies: 15
Views: 491
Posted By Craig F
Re: Blue Interfaces and PT 12

sarcasm containment engaged

OK, anyone that knows is bound by their NDA

I'll wager they'll still work
Forum: ProControl, Control|24, Command|8 03-02-2015, 08:21 PM
Replies: 5
Views: 199
Posted By Craig F
Re: Does a procontol work with a non HD system?

it does but you may need the profile file from an HD system but being the same installer now you may not

personally I don't like the PC, monitor section is honorable, channel strips are overly...
Forum: Pro Tools 11 Discussion 03-02-2015, 04:14 PM
Replies: 13
Views: 306
Posted By Craig F
Re: University Tech Lab Question

General School IT departments are the worst when it comes to understanding the specialized needs of the Audio/Video production needs
they buy for price not the need
Forum: Pro Tools 11 Discussion 03-02-2015, 01:02 PM
Replies: 13
Views: 306
Posted By Craig F
Re: University Tech Lab Question

AAE errors are new to all of us

i7s should be fine

i3 + Integrated Graphics is your main problem. dedicated video card might take the load off the i3 enough

5400rpm drives should just give...
Forum: Pro Tools | First Discussion 03-02-2015, 11:55 AM
Replies: 5
Views: 348
Posted By Craig F
Re: Any possibility for showing Quicktime video in First?

I'll win the Lottery before that happens
Forum: Pro Tools Software (Win) 03-02-2015, 11:51 AM
Replies: 1
Views: 76
Posted By Craig F
Re: help with reg/auth code! PLZ

no Transfer OF Ownership paperwork?
Forum: Pro Tools 11 Discussion 03-02-2015, 11:46 AM
Replies: 13
Views: 306
Posted By Craig F
Re: University Tech Lab Question

not good
not good ether
your audio drive?

if all the boxes are the same, you have lots of wrong equipment

check into HPs educational deals on Z machines that are Avid qualified

the other...
Forum: Pro Tools 11 Discussion 03-02-2015, 03:01 AM
Replies: 2
Views: 136
Posted By Craig F
Re: iMac 24 (mid 2007) 2,4GHz Core2Duo and PT 11.3.1?

i5s struggle, I can't imagine a C2D
Forum: Pro Tools 11 Discussion 03-02-2015, 01:51 AM
Replies: 1
Views: 165
Posted By Craig F
Re: Question about computer support

i5s don't work well no madder the speed
Forum: Pro Tools Software (Win) 03-01-2015, 12:14 PM
Replies: 9
Views: 896
Posted By Craig F
Re: Negative Pro Tools Vent

it's all personal experience
I spent 5+ years running a 100+ PT rigs in a school and not iLok problem with software
the only 2 problems I had were, 1 iLok got snapped in 2 and my boss left a box of...
Forum: Pro Tools 10 Discussion 03-01-2015, 11:38 AM
Replies: 4
Views: 260
Posted By Craig F
Re: Any news on YOSEMITE compatibility?

PT 10 stops OSX support at Mountain Lion (10.8) and will never progress any further
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-28-2015, 03:20 PM
Replies: 4
Views: 246
Posted By Craig F
Re: 8 le 002 hardware or software problem???

power harnesses would have been my first thought (you know you can sometimes clean the Molex pins and revive it)

low power in the rack maybe
Forum: Post - Surround - Video 02-28-2015, 03:13 PM
Replies: 10
Views: 431
Posted By Craig F
Re: Unable to import video

2 GB of RAM is on the very short side as well
4 GB minimum
8 GB for functionality
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -8. The time now is 12:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com