Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 156
Search took 0.01 seconds.
Search: Posts Made By: Cam9021
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-11-2012, 09:07 PM
Replies: 4
Views: 3,529
Posted By Cam9021
Re: Older M-Box 2 with Garageband

PS, just did a quick search for "Stand Alone Core Audio Driver" and found several, but not sure if it matters which one, etc (I'm not that great with computers, so sorry to be a pain). Any...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-11-2012, 09:04 PM
Replies: 4
Views: 3,529
Posted By Cam9021
Re: Older M-Box 2 with Garageband

Thanks for the info. Can you advise where I can get the download for the standalone coreaudio driver? I don't want to download PT as it seemed to mess up the Apple laptop and I had to do a complete...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-08-2012, 02:10 PM
Replies: 4
Views: 3,529
Posted By Cam9021
Older M-Box 2 with Garageband

I have an M-Box 2 that came with Pro Tool LE 7 that I was using on a Macbook Pro which all were purchased many years a go. Stopped using Pro Tools due to health reasons and have gotten out of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-27-2012, 12:48 AM
Replies: 1
Views: 3,051
Posted By Cam9021
OS X Lion update

I had OS X 10.4.? (last I looked it was 10.4.11) and Pro Tools LE 7.? (2 or 3 I think). System froze up and had to have OS X completely downloaded and it came up as OS X 10.4.11. Tried to open Pro...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-10-2008, 07:36 PM
Replies: 1
Views: 1,824
Posted By Cam9021
Os x 10.4.11

I've got OS X 10.4.10 and PT 7.1. I was looking at getting an iPod and the microphone attachment for basic recording, but the iPod requires a minimum of OS X 10.4.11. I was wondering if I would...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-04-2008, 04:43 PM
Replies: 6
Views: 2,199
Posted By Cam9021
Re: Advice for mac beginner

Are you running a separate hard-drive? If I try and record on my computers hard drive it will freeze up, but if I run things on my external hard drive it runs better.
Just a thought.
:}
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-31-2008, 10:50 AM
Replies: 20
Views: 3,320
Posted By Cam9021
Re: Is Mac better than Windows XP for Pro Tools

I have a Macbook Pro that I use, which was recommended to me by my professor, but that's $3K, but school just upgraded to iMac's, and they use them for Pro Tools, Reason, a video editing class, and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-07-2008, 06:41 PM
Replies: 5
Views: 1,984
Posted By Cam9021
Re: rewire issues

I had to go to the Digi page and download the current version of Rewire to get mine to work when I changed computers and PT version, so that may be all you need.
:}
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-02-2008, 05:56 PM
Replies: 2
Views: 1,917
Posted By Cam9021
Re: Xpand! will not work on my intel Mac...

Make sure you have the correct version of Xpand for your version of PT and OS. I had to change mine from the Digi site to get mine to work.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-02-2008, 05:54 PM
Replies: 10
Views: 3,953
Posted By Cam9021
Re: “Pro Tools HD”Cannot be designated as an audio record volume

If you haven't already, check the third subject on the main page for Mac LE (the page you were on to get to this one, and see if there's any info in there that will help.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-22-2007, 10:37 AM
Replies: 8
Views: 2,322
Posted By Cam9021
Re: \"Session must be on an Audio record volume\" HELP request

did you look at the third post from the top on the main page? Go to workspace and click on your drive and change it to record.
:}
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-18-2007, 12:11 PM
Replies: 7
Views: 2,253
Posted By Cam9021
Re: Hard drive choice - Western Digital

I'm using this with an M-Box 2 on a Macbook Pro with no problems. When I bought this was one of the hard drives recommended to me, so I imagine it would work OK. Don't know about the daisy chaining...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-17-2007, 01:26 PM
Replies: 5
Views: 2,110
Posted By Cam9021
Re: Very basic question #2 - Can\'t get volume level

Make sure your gain is turned up on the M-Box, so is the mix knob, and that the Master is up on PT.
Dan'o :}
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-16-2007, 10:44 AM
Replies: 4
Views: 2,463
Posted By Cam9021
Re: Updating to Macbook Pro - compatability questions

I have a Macbook Pro running PT 7.1 with Reason and SampleTank. My OS is 10.4.10. No real problems and if you run PT 7.3 you need to do the update from the Digi site. Biggest problem I had is had...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-30-2007, 06:13 PM
Replies: 3
Views: 1,958
Posted By Cam9021
Re: Plug In\'s wont work!

If your version of PT is different than the version of PT your plug-in's came with (I.E. you started out with 7.0 and now you have 7.3), then you need to go to the Digi site and download the newer...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-28-2007, 03:44 PM
Replies: 2
Views: 1,817
Posted By Cam9021
Re: Rewire issues?

Make sure you have the correct version of Rewire. You can get it from the Digi or Propellorhead site, I believe.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-28-2007, 03:40 PM
Replies: 2
Views: 1,880
Posted By Cam9021
Re: Quick Newbie Question

On the lower right side of your edit screen should be little double arrows pointing to the right. Click on them, that should open it up.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-22-2007, 09:00 AM
Replies: 1
Views: 1,891
Posted By Cam9021
Re: Problem with Plug-ins

I had a problem with my plug-in's when I upgraded from PT 7.0 to 7.1, they stopped appearing in PT. It turned out I had to go to the Digi site and download the newer versions of the plug-in's for...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-20-2007, 03:55 PM
Replies: 5
Views: 2,352
Posted By Cam9021
Re: Plug-ins are missing - including Elastic audio

You also may want to check the Digi site and see if there are updates for those as a newer version of PT may require newer version of the plug-in's.
Dan'o
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-18-2007, 02:47 PM
Replies: 9
Views: 3,247
Posted By Cam9021
Re: New Intel iMac (OS X 10.4.10) - will protools work????

My school has nothing buy iMacs running PT 7.3 and everything seemed to run OK, so you shouldn't have any problems.
Dan'o
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-15-2007, 11:03 PM
Replies: 2
Views: 3,401
Posted By Cam9021
Re: EQ Notch filter

I'd suggest just moving the EQ around until the sound goes away or is diminished to the point you're happy. Keep your settings recorded or just go to undo to get back to the beginning (or don't save...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-06-2007, 01:34 PM
Replies: 6
Views: 1,625
Posted By Cam9021
Re: Pro Tools will not start

You need to advise what computer you're on, what OS, what version of PT for most folks to help you. I know that this seems to happen if the Combo update isn't installed, but it depends on the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-02-2007, 05:53 PM
Replies: 16
Views: 2,639
Posted By Cam9021
Re: Need an external drive

I have a Western Digital My Book, which was recommended when I asked this question, and have had no problems.
Dan'o
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-01-2007, 04:00 PM
Replies: 2
Views: 1,549
Posted By Cam9021
Re: I\'m tying to record but I Dont Hear anything PLEASE HELP

Make sure you aren't "Muted" and that the "Master" volume is up. I'm not familiar with the 001 so not sure about your set-up, but there's also a volume knob on my M-Box, so you have at least 3...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-01-2007, 08:53 AM
Replies: 4
Views: 2,024
Posted By Cam9021
Re: Reason don\'t show in protools... Help please...

Make sure you have the current version of Rewire too.
Dan'o
Showing results 1 to 25 of 156

 
Forum Jump

All times are GMT -7. The time now is 05:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com