Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 78
Search took 0.02 seconds.
Search: Posts Made By: donkerce
Forum: macOS 03-27-2011, 12:10 PM
Replies: 0
Views: 1,443
Posted By donkerce
Motormix Wackiness

When I enable my Motormix, all is well for a few minutes then all the volumes on my monitor drop to -3.7, the pans on all mono tracks randomly flip left or right but not all the way. I can mute and...
Forum: Pro Tools 9 01-06-2011, 09:27 PM
Replies: 11
Views: 4,753
Posted By donkerce
Re: 9.0.1 Snafu

After TWO uninstall/reinstalls, I'm finally back to 9.0.0. Happy Happy Joy Joy.
Forum: macOS 01-06-2011, 09:10 PM
Replies: 3
Views: 2,622
Posted By donkerce
Re: AVID TECHS PLEASE NOTE! 9.0.1 on mac

What a frikkin mess.
Had to uninstall, reinstall twice to get back to 9.0.

d
Forum: Pro Tools 9 01-06-2011, 08:34 PM
Replies: 11
Views: 4,753
Posted By donkerce
Re: 9.0.1 Snafu

Thanks HD2 but I found your fix too late. I tried reinstalling the 002r drivers and Pro Tools wouldn't even launch after that. Trying to uninstall and reinstall. Wish me luck.
Forum: Pro Tools 9 01-06-2011, 07:36 PM
Replies: 11
Views: 4,753
Posted By donkerce
Re: 9.0.1 Snafu

Is there any way to uninstall this update?
I am kicking myself in the ass.
Everything was working so well!

d
Forum: Pro Tools 9 01-06-2011, 07:19 PM
Replies: 11
Views: 4,753
Posted By donkerce
9.0.1 Snafu

So I had 9.0 working great.
Then, dumbass me, installed the 9.0.1 update.
NEVER be the first!
Now my Motormix is unfindable.
Any thoughts?

d
Forum: Pro Tools 9 12-25-2010, 06:30 PM
Replies: 1
Views: 2,255
Posted By donkerce
Motormix

Hi all, got a new computer and Pro Tools 9. 002R is being recognized, all audio ins and outs are showing but my Motormix is acting like a boat anchor and is totally non-responsive. I can't assign any...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-26-2007, 06:30 PM
Replies: 3
Views: 1,632
Posted By donkerce
Re: 002R Won\'t Boot

OK, has anyone run into this?
I received my replacement power supply and power harness today.
Followed the instructions, no issues, very simple.
Went to power up the unit.
Nothing.
Dead....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-25-2007, 05:30 AM
Replies: 3
Views: 1,632
Posted By donkerce
Re: 002R Won\'t Boot

Talked to tech support (after being on hold for 45 minutes) and yup, power harness it is. Should have a replacement harness by Friday.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-24-2007, 02:57 PM
Replies: 3
Views: 1,632
Posted By donkerce
002R Won\'t Boot

First time this has happened. System has been rock solid til today. Booted up my computer, booted 002r, came back a few minutes later and sample light was off on the 002r. Tried rebooting and got...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-02-2006, 01:53 PM
Replies: 2
Views: 1,944
Posted By donkerce
Re: I need to pitch shift a song

Download the demo of Pitch-n-Time from www.Serato.com (http://www.Serato.com)
It's probably the best out there for that sort of thing.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-21-2006, 11:18 AM
Replies: 1
Views: 1,435
Posted By donkerce
What The.......?

OK, here's a nutty one.
Been mixing all day, no issues, going smoothly.
Take a lunch break, come back, open the next song.
9035 error.
Restart ProTools.
Open same session.
9035 error.
Opened a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-27-2005, 06:09 PM
Replies: 14
Views: 2,571
Posted By donkerce
Re: noob needs help with 002r and Apogee Rosetta 200

If you use outboard preamps, you can go thru the Apogee.
The built in pre's in the 002r have to go thru the internal 002r convertors.

don
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-27-2005, 04:11 PM
Replies: 1
Views: 1,417
Posted By donkerce
McDSP Verb

Anyone have any info on this?

don
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-18-2005, 02:49 PM
Replies: 1
Views: 1,909
Posted By donkerce
Re: H/W buffer size error (-6086)

Try SETUPS, then HARDWARE SETUPS.
Ignore Buffer Underrun Erors.
Check DURING RECORD and DURING PLAYBACK.
That fixed it for me.

don
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-09-2005, 07:31 PM
Replies: 4
Views: 1,554
Posted By donkerce
The SSSSS Dilemma

Oh, how I hope some of my ProTools brothers and sisters can help.
Been working on a project where I recorded all the tracks.
The client decided he wanted to do vocals somewhere else.
I faintly saw...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-19-2005, 05:30 PM
Replies: 3
Views: 1,744
Posted By donkerce
Drum Rehab Vs SoundReplacer

Howdy all, I have an issue and need some opinions.
Have a VERY nit-picky client who I want to keep happy
because of the amount of work he brings me.
I like to cut live drums, not program or
have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-12-2005, 07:40 AM
Replies: 1
Views: 1,350
Posted By donkerce
Re: Alternative To TC/E? Or Tips?

Serato Pitch n Time is the best for that sort of thing.
You can download a fully functional 30 day demo here
http://www.serato.com/
I've sped stuff up, slowed stuff down, changed keys.
It's saved...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-01-2005, 06:11 AM
Replies: 4
Views: 1,695
Posted By donkerce
Re: OT: Monitor Setting Weirdness

I hit the reset button.
No luck.
It just asked me to reset my clock.
I have noticed something else however.
When I start up, there is no chime.
Unless I zap the PRAM.
??
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-31-2005, 07:57 PM
Replies: 4
Views: 1,695
Posted By donkerce
Re: OT: Monitor Setting Weirdness

Thanks for the response!
I tried rebuilding the desktop and no luck.
This is driving me nuts.

d
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-31-2005, 06:16 PM
Replies: 4
Views: 1,695
Posted By donkerce
OT: Monitor Setting Weirdness

Hi all, hoping someone can help.
Have a 733 G4 on 9.2.2 that has gone all wacky on me.
It's my drag around setup for stuff outside my studio.
When I hit the power button and let it start on it's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-10-2005, 06:42 AM
Replies: 11
Views: 2,336
Posted By donkerce
Re: Who Gets To Be Clock?

Haven't had a chance to do a proper test yet.
Only had time do blow thru one bass track.
And that was a direct signal only.
I'll set up the amp this weekend and do an amp and DI test.
But from...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-10-2005, 06:02 AM
Replies: 11
Views: 2,336
Posted By donkerce
Re: Who Gets To Be Clock?

The S/PDIF was on the RCA connector.
And I can set either one as clock.
Either ADAT via lightpipe or S/PDIF via RCA.
Hope that helps.

d
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-09-2005, 12:52 PM
Replies: 11
Views: 2,336
Posted By donkerce
Re: Who Gets To Be Clock?

"We have a dumbass alert on aisle 12."
I forgot to set the Tango clock to OPTICAL instead of INTERNAL.
Once I did that, I set the Rosetta as master via S/PDIF and all is well.
Just recorded 10...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-09-2005, 12:34 PM
Replies: 11
Views: 2,336
Posted By donkerce
Re: Who Gets To Be Clock?

I'll be answering my own question.
Apogee Rosetta 200 just got here.
When only using S/PDIF to record, Apogee is clock.
But when using Apogee on S/PDIF and Tango24 to record at the same time,...
Showing results 1 to 25 of 78

 
Forum Jump

All times are GMT -7. The time now is 03:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com