Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 50
Search took 0.00 seconds.
Search: Posts Made By: killah_trakz
Forum: Pro Tools 2019 05-09-2019, 09:09 PM
Replies: 2
Views: 389
Posted By killah_trakz
Re: Uninterrupted Playback

I had to delete the 2018 and re-install 2019.5. So far pretty good but STILL doesnít handle core processing smh.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2019 05-09-2019, 07:09 PM
Replies: 2
Views: 389
Posted By killah_trakz
Uninterrupted Playback

I donít see where this feature is. I updated to the 5.2019 update and my protools STILL skips and stops playback when adding plugins or adding tracks and all that other **** they were boasting about....
Forum: Pro Tools 2018 04-10-2019, 09:14 AM
Replies: 2
Views: 197
Posted By killah_trakz
Re: Sw dl,upg/sup pro tools per v2

Where is this showing


Sent from my iPhone using Tapatalk
Forum: Pro Tools | S6 03-29-2019, 12:27 PM
Replies: 15
Views: 3,420
Posted By killah_trakz
Re: What Happened To 2019.2 ?

How about half off crossgrade to ultimate?

Lol. Well keep working at it.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2018 03-26-2019, 05:06 PM
Replies: 67
Views: 3,819
Posted By killah_trakz
Re: 12 cores not being used equally (cpu errors)

I use VEP to as a plugin host for acustica stuff mainly. And itís NOT only for instruments.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2019 03-25-2019, 06:43 AM
Replies: 1,374
Views: 241,128
Posted By killah_trakz
Re: Pro Tools 2019 !

So how is the 2019 ? Which plugins were used when testing the non stop features ?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2018 03-25-2019, 06:39 AM
Replies: 67
Views: 3,819
Posted By killah_trakz
Re: 12 cores not being used equally (cpu errors)

Acustica and protools are **** together. I have begged and pleaded for them to fix the issue on BOTH sides. And all Iím being told is ď REAPER ď.

With VEP it does even out things but the routing...
Forum: Pro Tools 2018 03-23-2019, 01:58 PM
Replies: 67
Views: 3,819
Posted By killah_trakz
Re: 12 cores not being used equally (cpu errors)

If itís acustica...... just forget it.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2018 03-16-2019, 12:27 AM
Replies: 1
Views: 289
Posted By killah_trakz
Re: FX for every Groupe

All depends on the vibe.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2019 02-18-2019, 10:06 AM
Replies: 1,374
Views: 241,128
Posted By killah_trakz
Re: Pro tools 2019 !

Bobnagy@aol ..... just spoke to him yesterday.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2018 02-17-2019, 09:11 AM
Replies: 42
Views: 4,547
Posted By killah_trakz
Re: C'mon Man!!!! (Pro Tools and Hyperthreading)

Bro, protools handling of cpu is TRASH!

I made a post about it not long ago. When will they fix this is MUTE!

So use Vienna and just keep working brother.


Sent from my iPhone using...
Forum: Pro Tools 2018 10-30-2018, 11:30 AM
Replies: 21
Views: 2,511
Posted By killah_trakz
Re: Cpu load balancing

Lol. I had it some time ago. I was searching for my Steinberg key. But Iíve NEVER used the server features standalone on the same PC Iím mixing on. Itís working.

Just like everyone above...
Forum: Pro Tools 2018 10-30-2018, 09:13 AM
Replies: 21
Views: 2,511
Posted By killah_trakz
Re: Cpu load balancing

Since I know itís an avid issue and Iím not going to battle the internet, I went ahead and invested in Vienna Ensemble Pro.

Created a server, did all the routing, and now **** is working. A...
Forum: Pro Tools 2018 10-28-2018, 05:19 PM
Replies: 21
Views: 2,511
Posted By killah_trakz
Re: Cpu load balancing

Itís no need to wine. Protools is the issue. It was already answered.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2018 10-28-2018, 04:55 PM
Replies: 21
Views: 2,511
Posted By killah_trakz
Re: Cpu load balancing

Smh........ I just have to find something else. Thanks for your help btw.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2018 10-28-2018, 04:45 PM
Replies: 21
Views: 2,511
Posted By killah_trakz
Cpu load balancing

Plug giving issues: Anything Acustica Audio.

Problem is always consistent.

Cpu 2 is higher then all my other cpu.

Have done EVERY cpu trick on planet EARTH!

Buffer 1024 using Apollo twin...
Forum: Pro Tools 2018 10-28-2018, 02:57 PM
Replies: 21
Views: 2,511
Posted By killah_trakz
Cpu load balancing

Using 2018.7 and have noticed that for some reason PROTOOLS keeps attacking core 2 of my cpu while 1,3, and 4 are just idling around WAITING to be used for something.

This is always causing me a...
Forum: Pro Tools 2018 09-13-2018, 04:52 AM
Replies: 10
Views: 2,538
Posted By killah_trakz
Dear Avid, Itís time to open up ď Hardware Inserts ď

Iím NOT using any AVID hardware. With all these additions theyíve been adding I would HOPE they will add freely I/O HARDWARE INSERT routing AND PING!

Reaper and Studio One has these...
Forum: Pro Tools 2018 09-04-2018, 09:22 AM
Replies: 10
Views: 2,538
Posted By killah_trakz
Re: Dear Avid, Itís time to open up ď Hardware Inserts ď

Oh boy. Letís see. The fact I cannot use my Apollo twin with the hardware inserts because the I/o doesnít match is PRETTY BOTHERSOME. Also the fact all the other DAWS does it and Protools still...
Forum: Pro Tools 2018 09-04-2018, 07:49 AM
Replies: 10
Views: 2,538
Posted By killah_trakz
Dear Avid, Itís time to open up ď Hardware Inserts ď

I appreciate all the new updates to the point I committed to the year but when will we get freely assignable ď hardware inserts ď and a ping feature ?

I think itís about that time now.


Sent...
Forum: Pro Tools 2018 08-26-2018, 04:30 AM
Replies: 14
Views: 3,279
Posted By killah_trakz
Re: 2018.7 Ultimate Slow Load

I laughed at the computer assault. But when I experienced this issue it was latency that did this. Anything over 1024 would make Protools basically not work at all.


Sent from my iPhone using...
Forum: Third Party Interfaces 11-19-2017, 07:35 PM
Replies: 4
Views: 2,982
Posted By killah_trakz
Re: Custom console using series 500 modules?

Iíve been using the DIYRE setup for a few weeks and have been more than satisfied. But still donít understand why no 500 chassis with light pipe


Sent from my iPhone using Tapatalk
Forum: Tips & Tricks 04-03-2015, 08:04 PM
Replies: 3
Views: 2,754
Posted By killah_trakz
Re: Faux Time Line Cache without HD

I've been using ram drives for a LONG TIME. It's the best thing ever, and ram speeds a super freaking fast.
Forum: Buy & Sell 04-01-2015, 09:35 AM
Replies: 34
Views: 11,752
Posted By killah_trakz
Forum: macOS 02-01-2011, 06:20 AM
Replies: 1
Views: 1,576
Posted By killah_trakz
back to 10.5.8 and 8.0.4

Mac Mini 1.83 and Macbook 2.0 2gb ram has had flawless days, weeks, months, years running protools with my external firewire drives.

Upgraded to Snow Leopard and PT 9 and my firewire drives no...
Showing results 1 to 25 of 50

 
Forum Jump

All times are GMT -7. The time now is 04:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com