Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: dbdmusicproductions
Forum: Virtual Instruments 04-15-2016, 04:37 AM
Replies: 15
Views: 7,394
Re: NI Komplete Kontrol 10 Sounds Randomly Turn To Garbage

Hi thanks for the reply,
This bug you are describing is a bug I've encountered as well and do the exact same thing you described, however the komplete kontrol problem is different as it also appears...
Forum: Virtual Instruments 04-10-2016, 07:22 AM
Replies: 15
Views: 7,394
Re: NI Komplete Kontrol 10 Sounds Randomly Turn To Garbage

Hi,

I am getting the same problem with Komplete Kontrol plugin AAX latest 1.5.1 under Pro Tools 12.5.
In a random fashion, all output from Komplete Kontrol (tested when running a kontakt piano...
Forum: Pro Tools 12 12-28-2015, 02:52 PM
Replies: 239
Views: 54,956
Re: How's 12.4 running for you?

Yes, its El Capitan qualified..
but honestly, I ran 12.2 on Yosemite and also I had nothing but stability issues and problems...

I just don't understand how this is used in a pro environment..
Forum: Pro Tools 12 12-28-2015, 02:37 PM
Replies: 239
Views: 54,956
Re: How's 12.4 running for you?

Very Very badly.
Today I had to force quit and relaunch Pro Tools 12.4 more than 100 times (not kidding).

Using all purchased plugins, with waves and native instruments stuff. No obsolete plugins...
Forum: Pro Tools 12 12-28-2015, 04:17 AM
Replies: 7
Views: 3,295
Re: Pro Tools 12.4 and stability [Mac]

Thats not true. El Capitan is officially supported I think since ver 12.2.
Forum: Pro Tools 12 12-28-2015, 03:26 AM
Replies: 7
Views: 3,295
Pro Tools 12.4 and stability [Mac]

Hi all members,

I've been working heavily on a new project of mine which was based originally on Logic Pro X as the main DAW.
After 12.4 got released, I upgraded pro tools to 12.4 and created a...
Forum: macOS 12-20-2013, 12:59 AM
Replies: 5
Views: 2,642
Re: Error 6101 in Pro Tools 11 and Symphony IO Thunderbridge

I don't think I can do much about the permissions - I tried repair permissions - does not seem related.
and yes, 4.5.4 - I am positive plugin related, I tried contacting mod art but still no reply...
Forum: macOS 12-19-2013, 11:03 AM
Replies: 5
Views: 2,642
Re: Error 6101 in Pro Tools 11 and Symphony IO Thunderbridge

I think I found the culprit - Pianoteq 4 under AAX seems to be giving problems..
any idea how to solve this?
Forum: macOS 12-19-2013, 05:54 AM
Replies: 5
Views: 2,642
Error 6101 in Pro Tools 11 and Symphony IO Thunderbridge

Hi all,

I am using an Apogee Symphony IO + Thunderbridge in a MacBook Pro 2.6ghz Intel I7 and 8GB Ram with Pro Tools 11.0.3 and Mac OS X 10.9.1.

While monitoring two channels of audio, I keep...
Forum: AAX Plug-ins 07-28-2013, 05:02 PM
Replies: 40
Views: 15,126
Re: Spectrasonics AAX64 public beta now available

Hi all,

I am having performance issues with the AAX 64 bit version of Omnisphere -
At a buffer settings of 64 I get clicks while recording/monitoring, something the other plugs such as Ivory II...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 01:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com