Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: Fabster
Forum: MIDI 07-22-2005, 10:43 AM
Replies: 0
Views: 2,341
Posted By Fabster
Sound Module Setup

I have just bought a Roland vx-2020 sound module.
I have Digi 002 Rack, Commaned 8 and a M-audio Keystatio Pro 88
The midicontroller is connected to the computer (Apple G5) via usb
I connected the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-29-2005, 06:29 PM
Replies: 10
Views: 2,773
Posted By Fabster
Re: DIGIGUYS HELP ME!!!

I erased everything in my hard disks and I istall ex-novo all my softwares. Everything is working BUT PROTOOLS!!!
Same problem: No audio volume.

And I have already told you guys, everything is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-27-2005, 04:57 PM
Replies: 10
Views: 2,773
Posted By Fabster
Re: DIGIGUYS HELP ME!!!

I give you more information: I haver 3 hardisks, 1 external Lacie and 2 internals.
All three hardisks are visible in workspace window (of corse) but with all three I cannot change the letter. I can...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-27-2005, 04:39 PM
Replies: 10
Views: 2,773
Posted By Fabster
Re: DIGIGUYS HELP ME!!!

Ok, I'm not a genius with the computer but, if everything was working with OS X 3 and Pro Tools 6.9 and everything was "original from Apple store, and than I installed OS X 4.1 and ProTools 6.9.2 why...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-27-2005, 04:18 PM
Replies: 10
Views: 2,773
Posted By Fabster
Re: DIGIGUYS HELP ME!!!

Come on guys, everything was working before upgrade to OS X 4 why now I have to bother about compatibility?

Fabster
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-27-2005, 12:04 PM
Replies: 10
Views: 2,773
Posted By Fabster
Re: DIGIGUYS HELP ME!!!

I'm running OS X 4.1 and the previous version was OS X 3.9


Fabster
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-27-2005, 11:57 AM
Replies: 10
Views: 2,773
Posted By Fabster
DIGIGUYS HELP ME!!!

Hey gyus from Digidesign, this is my problem. I cannot open a new session without having this message "digifiles (it's the name of my hardisk)is not an audio playback volume". I read the others posts...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-26-2005, 11:13 AM
Replies: 5
Views: 2,541
Posted By Fabster
Re: Not a recordable audio nvolume

Of course I hace 6.9.2 that's why I have this problem. Im running Mac Os X 4.1.
ProTools 6.9.2
mac G5 2.0 Ghz
002R
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-26-2005, 11:13 AM
Replies: 5
Views: 2,541
Posted By Fabster
Re: Not a recordable audio nvolume

Of course I hace 6.9.2 that's why I have this problem. Im running Mac Os X 4.1.
ProTools 6.9.2
mac G5 2.0 Ghz
002R
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-26-2005, 10:53 AM
Replies: 5
Views: 2,541
Posted By Fabster
Not a recordable audio nvolume

Hey guys, I keep getting the error message "Session must be on an audio record volume" like almost everybody did but when I try to fix changing the T in R in the work browser windows it says that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-28-2005, 01:20 PM
Replies: 9
Views: 2,173
Posted By Fabster
Re: OS 10.3.9

Please, don't joke. Apple says that it's not higly recommended to step back to 10.3.8. Now that I have istalled 10.3.9 you're telling me that you guys will never solve the problem with a patch?...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-27-2005, 10:00 AM
Replies: 9
Views: 2,173
Posted By Fabster
OS 10.3.9

I have just read that an update for Tiger has been released for TDM user and soon for LE (very soon hopefully). Qustion: this will solve the OS X 3.9 probolems too?

Digidesign please answer the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-24-2005, 09:20 AM
Replies: 1
Views: 1,899
Posted By Fabster
Mac OS X 10.3.9 and 002 rack

I have Digi 002 rack and a MAC G5. Yesterday I brought my computer to an Apple store to fix a drive problem and they updated all the computer to Mac OS X 10.3.9.
Now I can't use my 002. The system...
Forum: ProControl, Control|24, Command|8 04-22-2005, 09:51 AM
Replies: 6
Views: 2,230
Posted By Fabster
Re: Pro Tools 6.9 LE

Thank you, thank you, thank you. Everything is working fine!

Fabster
Forum: ProControl, Control|24, Command|8 04-21-2005, 06:38 PM
Replies: 6
Views: 2,230
Posted By Fabster
Re: Pro Tools 6.9 LE

Thanks guys. About the 002 I don't have my computer connected to internet. How can I do?
Forum: ProControl, Control|24, Command|8 04-20-2005, 04:50 PM
Replies: 6
Views: 2,230
Posted By Fabster
Pro Tools 6.9 LE

I had ProTools 6.7, Digi 002 rack and Command 8. Everythingwas fine this morning. Until I decided to upgrade to 6.9 vesion. Result: my command 8 doesn't work anymore (is always off line) and digi 002...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-05-2005, 10:43 AM
Replies: 2
Views: 3,444
Posted By Fabster
Re: two pop

Thank you have just saved my day

Thanks

Fabio
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-05-2005, 10:16 AM
Replies: 2
Views: 3,444
Posted By Fabster
two pop

Anybody knows how to make the two pop to sync with a video?

Thanks

Fabio
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-01-2005, 12:25 PM
Replies: 1
Views: 2,264
Posted By Fabster
notation software

Hi guys, I need to know if there is a notation software that is compatible with ProTools LE.
Can I take a midi track and have the notation?

Fabio
Forum: MIDI 06-24-2004, 04:36 PM
Replies: 1
Views: 1,992
Posted By Fabster
Re: MIDI and 6.4 Update PROBLEM

Hey, I have the same problem? Did you solve it?
I have an Edirol PCR-80.

Fabster
Forum: Tips & Tricks 06-19-2004, 02:12 PM
Replies: 4
Views: 1,849
Posted By Fabster
Re: Loops

Thank you guys. You have been very kind

Fabster
Forum: Tips & Tricks 06-18-2004, 05:10 PM
Replies: 4
Views: 1,849
Posted By Fabster
Loops

First of all, I would like to apologize you all for my bad english, but It's not my mother language. I have an audio track and I would like to cut 15-20 seconds to make a loop for my website.
The...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -7. The time now is 03:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com