Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: bluesguy76
Forum: Pro Tools 12 12-28-2015, 02:36 PM
Replies: 239
Views: 54,978
Posted By bluesguy76
Re: How's 12.4 running for you?

I upgraded yesterday and so far so good. My only issue was WAVES plugins freezing on me but it turned out to be that I was running 3 monitors and was a graphics issue. Works fine with just 2...
Forum: Pro Tools 12 12-28-2015, 07:55 AM
Replies: 5
Views: 2,460
Posted By bluesguy76
Re: Plugin Issues

melodyne worked fine for 12.2 and 12.4 .. after doing some more pulling out of my hair I now finally figured out everything is fine including WAVES. The issue was I was running 3 monitors while...
Forum: Pro Tools 12 12-27-2015, 04:17 PM
Replies: 5
Views: 2,460
Posted By bluesguy76
Re: Plugin Issues

Update - seems that Melodyne is causing this issue for me when I use it as a plugin. It happens on PT 12.2 and the 12.4 update. If I print melodyne track to a new track then disable the melodyne...
Forum: Pro Tools 12 12-25-2015, 12:00 PM
Replies: 5
Views: 2,460
Posted By bluesguy76
Plugin Issues [solved]

I have 10 sessions and this is only randomly happening on a couple and with WAVES plugins it seems so far.

The session opens fine and plays fine with active WAVES plugins inserted. When I attempt...
Forum: Pro Tools 12 11-11-2015, 11:35 AM
Replies: 4
Views: 6,645
Posted By bluesguy76
Forum: Pro Tools 12 11-10-2015, 10:30 PM
Replies: 4
Views: 6,645
Posted By bluesguy76
EQ 3 7-band solo feature not working

when I press shift+control + click on the eq band or the Q it just toggles between the +/- gain setting. It does not enable the band solo feature.

Anyone experienced this?

I see videos where...
Forum: Pro Tools TDM Systems (Mac) 11-10-2015, 10:28 PM
Replies: 4
Views: 3,531
Posted By bluesguy76
Re: EQ3 control+shift click option for band pass broke

Im actually experiencing this same issue.

shift+control and click is not enabling the band solo feature. All it does it toggles between +/- whatever gain setting I have

12.2.1
Forum: Pro Tools 12 11-08-2015, 12:16 PM
Replies: 3
Views: 5,124
Posted By bluesguy76
Re: Troubles with a corrupted session

12.2.1

I just literally did what you said and it worked! Thanks so much for the help!

This reminds me of the time I spent 20 mins trying to get record levels to realize I didn't plug in my...
Forum: Pro Tools 12 11-08-2015, 11:54 AM
Replies: 3
Views: 5,124
Posted By bluesguy76
Troubles with a corrupted session [solved]

Hi Everyone!

I am new to the forum. A former SAW studio user converted recently to PT. Thanks for having me!

I have a few WAVES plugins for drums and bass. That bundle package they sell. ...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 10:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com