Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 38
Search took 0.00 seconds.
Search: Posts Made By: quangaroo
Forum: Pro Tools 12 12-03-2018, 05:08 PM
Replies: 0
Views: 903
Posted By quangaroo
Sierra 10.12.2 available for PT 12.7.0?

My MacPro 5,1 w/ OS X 10.10.5 is used for both PT & FCP X. I need to upgrade FCP X to version 10.3 but in order to do that, I have to upgrade the OS to at least El Capitan 10.11.

Considering the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-28-2018, 08:51 AM
Replies: 3
Views: 27,302
Posted By quangaroo
Re: Two Computers share one Digi 003?

Thanks for the input! The goal: I have another Mac Pro with mulitple OS's I wanted to use just for testing PT. I thought there might be an easy way to share a single 003 unit (it's already hooked up...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-26-2018, 10:32 AM
Replies: 3
Views: 27,302
Posted By quangaroo
Two Computers share one Digi 003?

Is it possible to utilize both firewire ports on a Digi 003 Rack to connect two computers? Or would this cause problems with the internal clock setting?

The two Mac Pros I would be connecting...
Forum: macOS 11-25-2018, 08:43 AM
Replies: 11
Views: 2,061
Posted By quangaroo
Forum: macOS 11-24-2018, 10:43 PM
Replies: 9
Views: 1,076
Posted By quangaroo
Re: Trashing Prefs & Restoring Prefs - Sticky?

Thank you for the extra info & link! It's much appreciated! :)
Forum: macOS 11-24-2018, 12:03 PM
Replies: 9
Views: 1,076
Posted By quangaroo
Re: Trashing Prefs & Restoring Prefs - Sticky?

Thanks! I will try trashing the DB first.


BTW, the link showed 3 stickys, but I couldn't determine which was the one regarding trashing prefs.
Forum: macOS 11-24-2018, 10:20 AM
Replies: 11
Views: 2,061
Posted By quangaroo
Re: Upgrade woes: Stop Button Lights Blue - Can't record/playback

Thank you--I'm looking into that now! I just want to make sure I know what I'm doing (and have my settings recorded) before I trash prefs! :)
Forum: macOS 11-24-2018, 10:18 AM
Replies: 11
Views: 2,061
Posted By quangaroo
Re: Upgrade woes: Stop Button Lights Blue - Can't record/playback

Thank you! Is there a better technical term I should search for that more accurately describes this problem/issue?
Forum: macOS 11-24-2018, 10:14 AM
Replies: 9
Views: 1,076
Posted By quangaroo
Re: Trashing Prefs & Restoring Prefs - Sticky?

Thanks so much! This is exactly what I was looking for!
Now I can create a checklist & set aside the time to do it right.

As I said in my original post, this would make a great sticky post!
...
Forum: macOS 11-24-2018, 09:43 AM
Replies: 9
Views: 1,076
Posted By quangaroo
Re: Trashing Prefs & Restoring Prefs - Sticky?

Thank you for responding, Chris!


I guess my question is: which settings will need to be restored after trashing prefs?


I want to make sure I've written everything down before I jump in!
...
Forum: macOS 11-24-2018, 08:45 AM
Replies: 9
Views: 1,076
Posted By quangaroo
Trashing Prefs & Restoring Prefs - Sticky?

Is there a sticky that walks you through what you need to RESTORE or reload after trashing prefs?

Will trashing prefs get rid of my I/O settings?

I know Peter Gates has a Pref trashing app, but...
Forum: macOS 11-24-2018, 08:36 AM
Replies: 11
Views: 2,061
Posted By quangaroo
Re: Upgrade woes: Stop Button Lights Blue - Can't record/playback

Yes, I definitely checked that--it's something else.:confused:
Forum: macOS 11-12-2018, 09:34 AM
Replies: 11
Views: 2,061
Posted By quangaroo
Re: Upgrade woes: Stop Button Lights Blue - Can't record/playback

Just checking in: Any new info out there on this issue?
Forum: macOS 08-13-2018, 02:00 PM
Replies: 11
Views: 2,061
Posted By quangaroo
Re: Upgrade woes: Stop Button Lights Blue - Can't record/playback

I'm not using timecode/midi--but I have to admit I don't know what you mean by "online waiting" either :)
Forum: macOS 08-02-2018, 11:32 AM
Replies: 11
Views: 2,061
Posted By quangaroo
Upgrade woes: Stop Button Lights Blue - Can't record/playback

Hi--
I recently updated from OX 10.8.5 & PT 12.4 to OS X 10.10.5 & PT 12.6.1. My hardware interface is a Digi 003. My old system was ROCK solid, but several issues (not audio related) required I...
Forum: AAX Plug-ins 12-03-2017, 10:42 PM
Replies: 3
Views: 2,418
Posted By quangaroo
Re: Missing AIR plug-ins & PT 12.4.0

Yes, the version of PT10 living on my machine is 10.3.10 & everything is up-to-date on that version. It was co-installed first (along with PT11) well before I upgraded to PT 12.4.0
Until recently, I...
Forum: AAX Plug-ins 12-03-2017, 01:48 PM
Replies: 3
Views: 2,418
Posted By quangaroo
Missing AIR plug-ins & PT 12.4.0

I'm having a problem with my AIR plug-ins not appearing in the AudioSuite in PT 12.4.0 & I've searched the forums for answer, but not found a solution that's definitive.

1. I'm running PT on a Mac...
Forum: macOS 06-06-2017, 11:33 PM
Replies: 5
Views: 2,948
Posted By quangaroo
Re: Question re: PT 12.4 & OS X 10.8.5 Mountain Lion

Hmm. I do have another MacPro 4,1 running Yosemite I use exclusively for FCPX editing. Maybe a PT 12.4 install on that machine is in order to fully test the graphics issues. I realize the hardware is...
Forum: macOS 06-06-2017, 09:20 AM
Replies: 5
Views: 2,948
Posted By quangaroo
Re: Question re: PT 12.4 & OS X 10.8.5 Mountain Lion

Thanks for the suggestion. I'm a little unclear as to how the current subscription model works. When you pay month-to-month, does ilock prevent you from using the PT app when you stop paying?
Forum: macOS 06-05-2017, 04:02 PM
Replies: 5
Views: 2,948
Posted By quangaroo
Question re: PT 12.4 & OS X 10.8.5 Mountain Lion

Hi!
I'm still running OS X 10.8.5 on my Mac Pro 5,1 with PT12.4 & a Digi 003. I wasn't thrilled with the PT subscription model at the time, and upgraded to the last stand-alone version. But I held...
Forum: macOS 03-17-2013, 05:46 PM
Replies: 6
Views: 4,823
Posted By quangaroo
Re: PT10 - Clip List always empty (no clips show)

Thank you--worked like a charm!

Was it "searching" for something it couldn't find and showing the results (an empty list)?
Forum: macOS 03-17-2013, 05:22 PM
Replies: 21
Views: 10,031
Posted By quangaroo
Re: Mac OS 10.8.3 compatibility?

Working on:

OS X 10.8.3
PT10.3.2

(And the Mac update fixed a major bug in Mail for which I am eternally grateful.)
Forum: macOS 03-17-2013, 05:04 PM
Replies: 6
Views: 4,823
Posted By quangaroo
Question PT10 - Clip List always empty (no clips show)

I'm a longtime user of PT but just recently upgraded to PT10 from PT8LE. I have it running through my Digi 003 Rack without any issues--but have noticed my Clip List is always empty. This has been...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-30-2009, 11:44 AM
Replies: 4
Views: 3,104
Posted By quangaroo
Re: Cursor moves buy itself ONLY in PT!

Blowing out the dust still didn't solve the problem....

It's odd this only happens in PT...?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-27-2009, 03:43 PM
Replies: 6
Views: 3,593
Posted By quangaroo
Re: Volume Level Drop -- why?

Turns out it was the mic. According to the manufacturer it was a "contact fault in the preamplifier."

It went to the manufacturer in Germany, it's fixed, and no more problems...
Showing results 1 to 25 of 38

 
Forum Jump

All times are GMT -7. The time now is 10:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com