Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Greg M
Forum: Pro Tools HDX & HD Native Systems (Win) 02-05-2012, 09:56 PM
Replies: 72
Views: 26,553
Posted By Greg M
Re: HD Native cant Update Firmware after installing PT9.0.5 Update

Aaron,

I don't want to beat this to death, but generally, significant software and hardware companies have "development" discussions, meetings, etc. with the likes of Apple and Microsoft and Intel...
Forum: Pro Tools HDX & HD Native Systems (Win) 02-05-2012, 07:11 AM
Replies: 72
Views: 26,553
Posted By Greg M
Re: HD Native cant Update Firmware after installing PT9.0.5 Update

There is a really good article in Forbes magazine (November?) that discussed how "taking care of the shareholders" is misguided and old thinking. The newer, more forward thinking companies realize...
Forum: Pro Tools HDX & HD Native Systems (Win) 02-05-2012, 03:43 AM
Replies: 72
Views: 26,553
Posted By Greg M
Re: HD Native cant Update Firmware after installing PT9.0.5 Update

Aaron,

I'm not trying to be unfair with Avid on this issue. Their response to the Lion/flashing issue was pretty good. However, I just have to believe that Avid knew about this problem before...
Forum: Pro Tools HDX & HD Native Systems (Win) 02-04-2012, 03:18 PM
Replies: 72
Views: 26,553
Posted By Greg M
Re: HD Native cant Update Firmware after installing PT9.0.5 Update

FWIW, I've updated the firmware twice on my HD|Native card (currently at 1.03?) without any issues. I have a Windows machine. No doubt there is something screwy going on here. The Mac guys seem...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 09:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com