Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 107
Search took 0.01 seconds.
Search: Posts Made By: kava
Forum: Avid S6 02-17-2020, 09:14 AM
Replies: 1
Views: 191
Posted By kava
Allow Latch Prime to softkey not working

Hi,

I try to map the preference setting for ALLOW LATCH PRIME IN STOP to a softkey.
because I don't want the parameter permanently activated.

but after mapping the softkey won't change the...
Forum: Pro Tools 2019 12-16-2019, 10:43 AM
Replies: 4
Views: 550
Posted By kava
Re: Video Engine problems again

I have that too. in large sessions I have several "false play starts" during a mixing session. video starts from wrong frame, loops or doesn't start at all. this reminds me of protools 11.

I...
Forum: Pro Tools 2019 12-10-2019, 06:30 AM
Replies: 4
Views: 550
Posted By kava
Video Engine problems again

Again and Again... now with 2019.10

After about 30minutes in a session video stops playing (using the same codecs for years dnx, prores etc...with an AJA card). need to restart protools or restart...
Forum: Pro Tools 2019 12-05-2019, 05:57 AM
Replies: 4
Views: 461
Posted By kava
Re: stuttering delay compensation

I found it.

It's caused by Fabfilter Q3 - only when switching modes (low latency, linear, natural phase) by automation, which I sometimes do because I like linear phase when mixing boom + lav.
...
Forum: Pro Tools 2019 12-04-2019, 05:12 AM
Replies: 4
Views: 461
Posted By kava
stuttering delay compensation

I encounter a strange new bug in 2019.10.

the delay compensation of multiple tracks, when in play seems to start working only after a few seconds.

in my post situation I have multipe mics -...
Forum: Pro Tools 2019 10-29-2019, 08:01 AM
Replies: 4
Views: 447
Posted By kava
Re: Ultimate 2019 slow gui instead of 2018

thank you for your replies.

- yes I also have plugins that have significant impact on gui performance. Flux Analyzer uses a lot of graphic power, but the difference it makes if I use this plugin...
Forum: Pro Tools 2019 10-29-2019, 03:51 AM
Replies: 4
Views: 447
Posted By kava
Ultimate 2019 slow gui instead of 2018

I'm running a large setup (atmos, 32ch s6, hdx2) on sierra with huge sessions with lots of automation. Upgrading to another os is not possible at the moment. (dadman and other issues)

most 2019.x...
Forum: Avid S6 09-05-2018, 01:42 AM
Replies: 5
Views: 1,691
Posted By kava
Forum: Avid S6 08-31-2018, 01:59 AM
Replies: 5
Views: 1,691
Posted By kava
Re: spilled layout changes display layout

My s6 is a 32ch m40 with 18.3.0.244. Can reproduce with PTHD 12.8.3 and Ultimate 2018.7 on Mac 10.12.6

thanks for investigating.
kava
Forum: Avid S6 08-30-2018, 09:36 AM
Replies: 5
Views: 1,691
Posted By kava
spilled layout changes display layout

Hi,

I am a bit confused.
I have a layout consisting of several aux, vca and master tracks. I have assigned them different meter layouts (Dual function for the auxes, large meter for the master...
Forum: Avid S6 07-17-2018, 08:44 AM
Replies: 4
Views: 1,741
Posted By kava
Re: buttons in knob expand don't work anymore

I've updated now, and yes the problem is still there, but it seems its only happening with channel strip, using buttons with pro-compressor for ex. works fine.

best+thanks for investigating
thomas
Forum: Avid S6 07-06-2018, 03:14 PM
Replies: 7
Views: 3,785
Posted By kava
Re: S6 SPL Control Room Monitor display

+1!

i'd love to have two or three level presets... lets say jump from dolby 7/85 to my tv/78db setting, without dialing...
Forum: Avid S6 07-06-2018, 03:26 AM
Replies: 4
Views: 1,741
Posted By kava
buttons in knob expand don't work anymore

Hi all,

I'm expanding plugins - aax channel strip in this case - to a knob module on my s6m40.
all the rotary functions are mapped and are working on both pages of channel strip.
but the push...
Forum: Pro Tools 2018 02-07-2018, 08:26 AM
Replies: 52
Views: 16,296
Posted By kava
Re: Anyone else with slow graphic redraws in 2018.1

2018 is unusable again in larger sessions. more than 20 Tracks with some clips on it are slow to scroll.

mix sessions with 200+ tracks are uncontrollable..... back to 12.8.3.
Forum: Avid S6 01-31-2018, 05:02 AM
Replies: 5
Views: 2,805
Posted By kava
Re: Pro Tools 18.1 Softkeys

Hi Eddie,

many thanks, it worked.
Forum: Avid S6 01-30-2018, 09:17 AM
Replies: 5
Views: 2,805
Posted By kava
Re: Pro Tools 18.1 Softkeys

Hi
Thank you for the patch,

I use a lot of custom softkeys including custom graphics, will they load after installing the patch?
Forum: Pro Tools 12 01-29-2018, 08:46 AM
Replies: 3
Views: 2,706
Posted By kava
Re: PT 12.5.2 Offline Bounce - Different Levels after Bounce ??

wow, thats tough.

I experience the same difference, just tried different mp3 encoder settings, makes no difference.

interesting point: theres no difference when I bounce straight waveforms like...
Forum: Pro Tools 12 01-29-2018, 08:23 AM
Replies: 3
Views: 8,910
Posted By kava
no sidechains in offline bounce

maybe it's a double post, but I cannot find any serious info on this.

when I do sidechain/ducking compression (Waves RenComp used as multiple mono), most of the time ducking my stems a little with...
Forum: Pro Tools 12 01-18-2018, 12:43 PM
Replies: 247
Views: 63,907
Posted By kava
Re: Gui lag 12.8.2

i tried both and both are unusable. rolled back to 12.7.1 today - feels like lightspeed now.
Forum: Pro Tools 12 01-17-2018, 07:37 AM
Replies: 247
Views: 63,907
Posted By kava
Re: Gui lag 12.8.2

I am on el cap (has to be for other compatibility issues) and the lag is really strong. for me pt becomes completely unusable with more than 15 tracks visible. I have to show/hide all the time to...
Forum: Post - Surround - Video 06-29-2017, 08:28 AM
Replies: 66
Views: 21,252
Posted By kava
Re: Cedar DNS not working with Sierra

I a now running cedar under 10.11.6 with ilok licence (had to surrender the hasp licence). works without any problems. support guided me through the process. was finished in 24hours. great support.
Forum: Pro Tools 12 02-27-2017, 04:09 PM
Replies: 9
Views: 3,398
Posted By kava
Re: one of the better days (issues with PT and S6)

i really tried to be exact with logging the errors, even the smallest one,
users might forget or ignore these small glitches and occasionally not-working shortcuts and dae errors.
I also mean...
Forum: Pro Tools 12 02-27-2017, 10:00 AM
Replies: 9
Views: 3,398
Posted By kava
Re: one of the better days (issues with PT and S6)

i also experience what I call the magic fade :)
deleting a fade in or out results in the fade beeing moved to the next clip boundary. sometimes this is even handy :)
i have to delete the region...
Forum: Pro Tools 12 02-27-2017, 09:37 AM
Replies: 9
Views: 3,398
Posted By kava
Re: one of the better days

im on a 2014 mac pro / Sierra 12.2.1 / PT 12. 16GB Ram. S6 32ch with latest firmware. the other two are the ones from the editing suites...

sierra was completely checked with etrecheck and similar...
Forum: Pro Tools 12 02-27-2017, 09:24 AM
Replies: 9
Views: 3,398
Posted By kava
one of the better days (issues with PT and S6)

I just wanted to share with you my little error log of my feature film mixing session.
I think I've logged just about 50% of the errors I got during todays work with protools 12.

I believe I have...
Showing results 1 to 25 of 107

 
Forum Jump

All times are GMT -7. The time now is 10:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com