Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: Intransit
Forum: Pro Tools 2018 05-24-2018, 04:41 PM
Replies: 17
Views: 1,198
Posted By Intransit
Re: 2018.4 - Instrument track loses input source when session opened back up

Ya. Same as the others, I've seen this issue for years. It's a pain when you have a 600 track composing template and need to find the problem track
Forum: Pro Tools 2018 04-14-2018, 02:28 PM
Replies: 10
Views: 1,619
Posted By Intransit
Re: Pro Tools Ultimate, the worst version...

I've been composing and producing music for film, tv for over a decade and this has always been an issue. I've managed for this not to be an issue at this point but it would be very nice to get this...
Forum: Pro Tools 2018 04-03-2018, 03:20 PM
Replies: 3
Views: 465
Posted By Intransit
Re: Midi window record enable button behavior

You could really mess things up during a time crunch. It's mind boggling Avid sees this as the most useful way to include this.
Forum: Pro Tools 2018 04-03-2018, 01:57 PM
Replies: 3
Views: 465
Posted By Intransit
Midi window record enable button behavior

It's nice to have this button finally however I'm not sure about the implementation. As of right now if you have say 10 tracks of midi selected to be shown it puts all ten tracks into record. I could...
Forum: Pro Tools 12 10-31-2017, 03:03 PM
Replies: 248
Views: 46,675
Posted By Intransit
Re: Gui lag 12.8.2

I've had this for a while. Multiple versions. I even had a very simple session with a few audio tracks being fed by my modular synth rig the faders are super sticky
Forum: Pro Tools 12 03-14-2017, 10:37 PM
Replies: 4
Views: 1,439
Posted By Intransit
Re: Two MIDI controllers not working together

Thanks guys. It's that they were both plugged into the same USB hub. Not sure if it's the hub or that you can't have them connected to the same hub
Forum: Pro Tools 12 03-14-2017, 06:18 PM
Replies: 4
Views: 1,439
Posted By Intransit
Two MIDI controllers not working together

I can't find any info on this. I have my Axiom 61 for keys and a Korg nano Studio Controller for faders. If I turn on the Korg PT gets rid of the Axiom. Is there a way to set this up so both work at...
Forum: Pro Tools 12 02-24-2017, 09:19 AM
Replies: 15
Views: 3,211
Posted By Intransit
Re: Opening a Kontakt Multi saved with 5.6.5 in 5.5.2

Man. This all you do. You have never once contributed anything useful to any post I've started since PT11 came out. You disagree even after I say Avid and I have confirmed an issue. Please feel free...
Forum: Pro Tools 12 02-23-2017, 05:28 PM
Replies: 15
Views: 3,211
Posted By Intransit
Re: Opening a Kontakt Multi saved with 5.6.5 in 5.5.2

Wish it was that simple. You can't open a session created using a newer version, you can't even open a multi saved with a previous version
Forum: Pro Tools 12 02-23-2017, 03:07 PM
Replies: 15
Views: 3,211
Posted By Intransit
Re: Opening a Kontakt Multi saved with 5.6.5 in 5.5.2

Seriously!! What a glaring limitation and PITA. Finally have my template back together but I can't use Metro Ark or the new SF LCOS. I swear it's never ending.
Forum: Pro Tools 12 02-23-2017, 02:05 PM
Replies: 15
Views: 3,211
Posted By Intransit
Re: Opening a Kontakt Multi saved with 5.6.5 in 5.5.2

This has to be one of the most frustrating mistakes I've made. I updated Kontakt on my 2nd partition and made a template for a new film there, a couple new libraries can only open in 5.6.5....
Forum: Pro Tools 12 02-22-2017, 07:24 PM
Replies: 15
Views: 3,211
Posted By Intransit
Opening a Kontakt Multi saved with 5.6.5 in 5.5.2

Kontakt 5.6.x is giving Pro Tools a lot of grief, crashes, CPU meter spikes. I have 17 multis I need to open in 5.5.2 the last known stable 64 bit AAX. I'm really hoping I don't have to go through...
Forum: Pro Tools 12 02-22-2017, 06:06 PM
Replies: 2
Views: 1,548
Posted By Intransit
Re: Kontakt 5.6.6 available

ha. I'm still seeing crashes and CPU clipping
Forum: Pro Tools 12 02-22-2017, 04:15 PM
Replies: 2
Views: 1,548
Posted By Intransit
Kontakt 5.6.6 available

Hoping this one fixes the issues. Anyone having luck?
Forum: Pro Tools 12 02-22-2017, 02:34 PM
Replies: 13
Views: 4,164
Posted By Intransit
Re: Very strange crippling CPU errors

I've moved every plug. The only way to get my template to open without issues is to only have Kontakt in the plugin folder. I mixed and produced 3 albums last year and scored a film with all of...
Forum: Pro Tools 12 02-20-2017, 08:24 PM
Replies: 13
Views: 4,164
Posted By Intransit
Re: Very strange crippling CPU errors

I personally like to have multiple clones of every drive ready to go. System drive, Samples, Sessions, Video... That's a lot off space! lol

Oddly. I started moving essentials back, first other...
Forum: Pro Tools 12 02-20-2017, 08:03 PM
Replies: 13
Views: 4,164
Posted By Intransit
Re: Very strange crippling CPU errors

I did think twice when buying that drive. My system drive is SSD Samsung Pro. I pulled every plug other then Kontakt and have been testing. The hybrid drive is faster then 7200 RPM. I needed more...
Forum: Pro Tools 12 02-20-2017, 07:25 PM
Replies: 13
Views: 4,164
Posted By Intransit
Re: Very strange crippling CPU errors

HD Native, 48k 32bit float , 1024 Buffer, Ignore Errors checked, DPP checked, Video Engine OFF (for now)

The only thing that changed. Updated Kontakt, installed a few new libraries and moved all...
Forum: Pro Tools 12 02-20-2017, 05:10 PM
Replies: 13
Views: 4,164
Posted By Intransit
Very strange crippling CPU errors

I'm seeing this on two setups: Native 12.7 HD_OSX 10.12.2 / 11.3.2 HD_OSX 10.10.5 - Mac Pro 2012 12-Core 2.4GHz RAM 48GB

I updated Kontakt to 5.6.5 because Metro Ark won't load in anything else...
Forum: Licensing & Accounts 01-26-2017, 02:15 PM
Replies: 5
Views: 2,321
Posted By Intransit
Re: Renewal mess HELP

Thanks Jeff. My Avid account is now up to date but my iLok account still shows expired. Maybe it takes a minute?
Forum: Licensing & Accounts 01-24-2017, 10:48 PM
Replies: 5
Views: 2,321
Posted By Intransit
Re: Renewal mess HELP

it's always come with 12 no? It shows in the App manager
Forum: Licensing & Accounts 01-24-2017, 10:43 PM
Replies: 5
Views: 2,321
Posted By Intransit
Renewal mess HELP

https://www.dropbox.com/s/nfsq0cs80pgshz5/Screen%20Shot%202017-01-24%20at%2010.24.07%20PM.png?dl=0

Pro Tools seems fine but the Pro line is giving me trouble. Also I can't seem to keep the...
Forum: Pro Tools 12 01-10-2017, 02:23 PM
Replies: 5
Views: 992
Posted By Intransit
Re: Error when trying to open PT12 template

An issue with templates popped up last year. Should be fixed in a later version
Forum: Pro Tools 12 10-03-2016, 07:46 PM
Replies: 4
Views: 1,427
Posted By Intransit
Re: 4 little things that I expect from a DAW

AHAHAAHAHAAHHA. SO GOOD. It's unbelievable this point
Forum: Pro Tools 12 10-03-2016, 02:28 PM
Replies: 115
Views: 34,374
Posted By Intransit
Re: Midi Latency Problem welcome back in 12.6 :(

Unbelievable. I'm still using 11.3.2. Will I EVER be able to use 12 that I paid for AVID? This is unreal, one issue after another
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 12:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com