Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 399
Search took 0.04 seconds.
Search: Posts Made By: Jim Casey
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-08-2016, 01:17 PM
Replies: 1
Views: 2,173
Posted By Jim Casey
Computer Wont Recognize 003 Rack but it will recognize 002 rack

I am running Windows 7 Pro 64 bit with Pro Tools 9.0 and the hardware drivers that came with it.

The computer will recognize the 002 rack but it will not recognize the 003 rack.

Is my 003 rack...
Forum: FireWire and USB Audio Interfaces (Win) 09-25-2016, 04:09 PM
Replies: 2
Views: 2,268
Posted By Jim Casey
Re: Enabling Midi Causes Crash When Loading

8.0.5 solved my problems, good tip, thanks!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-25-2016, 04:53 AM
Replies: 3
Views: 2,151
Posted By Jim Casey
Forum: FireWire and USB Audio Interfaces (Win) 09-24-2016, 05:08 PM
Replies: 2
Views: 2,268
Posted By Jim Casey
Enabling Midi Causes Crash When Loading

I have a clean Windows 7 setup with PTLE 8.0.3 and it crashes when loading when it gets to the part where it is enabling midi - ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-24-2016, 11:38 AM
Replies: 3
Views: 2,151
Posted By Jim Casey
002 Driver Is Loaded - Pro Tools Asks For Hardware

I have a fresh installation of Windows 7 and I am running Pro Tools 8.0.3. The only software loaded on the platform is the Ilok device driver.

Windows 7 has no problem recognizing my 002 rack but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-15-2015, 05:28 PM
Replies: 6
Views: 2,727
Posted By Jim Casey
Re: Pro Tools 8.0.3 Does Not Recognize 003 Rack

Thanks all. It handled itself when I upgraded to 8.0.5 pro tools.

Thanks!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-15-2015, 01:30 PM
Replies: 6
Views: 2,727
Posted By Jim Casey
Re: Pro Tools 8.0.3 Does Not Recognize 003 Rack

I cannot find the driver on the website and I looked HARD! Do you know where it is?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-13-2015, 02:42 PM
Replies: 6
Views: 2,727
Posted By Jim Casey
Pro Tools 8.0.3 Does Not Recognize 003 Rack

I have been running 8.0.3 with an 002 rack for years. I just bought a 003 rack and when I load Pro Tools it says it cannot find Digidesign hardware.

An I missing a driver? Does 8.0.3 support the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-02-2009, 02:08 PM
Replies: 1
Views: 2,748
Posted By Jim Casey
SYSTEM HANG on "Installing Digidesign hardware drivers"

Hey there. SO, I am sitting happily with version 8.0 LE on my system when Digidesign announces an 8.1 upgrade. SO, I downloaded it and tried to install it. When it gets to "Installing Digidesign...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-29-2009, 01:14 PM
Replies: 2
Views: 1,773
Posted By Jim Casey
Re: PT LE 8.0 Where did my SPDIF go?

I think i fixed it - thanks!!!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-29-2009, 12:37 PM
Replies: 2
Views: 1,773
Posted By Jim Casey
PT LE 8.0 Where did my SPDIF go?

I THINK I FIXED IT - THANKS!




I just upgraded to PT LE 8.0. On existing sessions it is accepting SPDIF as inputs. On new sessions it says "The input could not be made active because the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-18-2008, 10:18 AM
Replies: 4
Views: 6,237
Posted By Jim Casey
Re: NOT A VALID AUDIO VOLUME - What else can I do?

THANKS MAN! That did the trick completely.

- Casey
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-18-2008, 08:22 AM
Replies: 4
Views: 6,237
Posted By Jim Casey
Re: NOT A VALID AUDIO VOLUME - What else can I do?

I tried reformatting the drive. I also tried deleting all the "Digidesign Databases" folders.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-17-2008, 10:03 PM
Replies: 4
Views: 6,237
Posted By Jim Casey
NOT A VALID AUDIO VOLUME - What else can I do?

My new SATA drive E: "cannot be designated as an Audio Record volume because it is not a valid audio volume."

I don't think this is a SATA issue as I have two other SATA drives in the machine....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-10-2008, 12:30 PM
Replies: 2
Views: 2,223
Posted By Jim Casey
Yeah duh, sorry, 7.4.

Yeah duh, sorry, 7.4.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-10-2008, 11:57 AM
Replies: 2
Views: 2,223
Posted By Jim Casey
LE 7.4 HANG on HARDWARE DRIVER INSTALL - WHY?? I cannot get past it!

Hey there - I have uninstalled, deleted temps, reinstalled windows (pain in the ass) but I CANNOT get past PTLE 7.4 locking up completely when it gets to the part of the install where it is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-23-2008, 04:48 PM
Replies: 3
Views: 2,724
Posted By Jim Casey
Re: Beat/Tempo Markers after Edits - HOW DO I REMOVE THEM

YEAH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Thanks Filo!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-23-2008, 04:04 PM
Replies: 3
Views: 2,724
Posted By Jim Casey
Beat/Tempo Markers after Edits - HOW DO I REMOVE THEM

Hey guys -

This doesn't happen all the time but when it does, man is it a hindrance!

After I cut or paste a piece of a track the beat and tempo markers come up DIRECTLY on the track next to the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-02-2008, 04:22 PM
Replies: 1
Views: 1,967
Posted By Jim Casey
Pro Tools 7.4 and Melodyne

Hey guys - Melodyne Plugin 1.0.0.3 - PT 7.4cs3 - I thought the Melodyne issues were fixed?

I can't get Melodyne to record consistenly - it stops recording wherever it wants to.

Does anyone have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-14-2007, 08:19 AM
Replies: 1
Views: 1,749
Posted By Jim Casey
Persistant Problem Loading Sessions - help me if you can

For the last two weeks I have been saving sessions and when I go back to reload them Pro Tools freezes. So, after a reboot I can reload one of the backups and it works fine - but never the original...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-09-2007, 03:22 PM
Replies: 10
Views: 3,016
Posted By Jim Casey
Re: VST HOST

I bought some kind of authorized second hand no support no upgrade old software from a Spectrasonics dealer. It might have been a crack for all I know but that is the way it was represented.

I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-03-2007, 07:45 PM
Replies: 10
Views: 3,016
Posted By Jim Casey
Re: VST HOST

Hey Spkr, thanks for the unsolicited legal advice and recommendations.

If I could upgrade it, I would - hence, the problem.

I tried Reaper and Reaper wont recognize it so on goes the search,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-01-2007, 07:54 PM
Replies: 10
Views: 3,016
Posted By Jim Casey
Re: VST HOST

Thanks for thinking of me! I did get Reaper and downloaded it - so far I haven't been able to get it to work but I think it will if I just keep at it. Otherwise, I guess I am spending $300.00.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-13-2007, 05:26 PM
Replies: 10
Views: 3,016
Posted By Jim Casey
Re: VST HOST

Yeah thanks TB - that one didn't fly - it really is designed for the MAC and it really only wants to run VST on the stuff that is actually tracked into IT.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-13-2007, 11:42 AM
Replies: 10
Views: 3,016
Posted By Jim Casey
Re: VST HOST

Thanks - I have that program and it works great - except for Spectrasonics Trilogy version 1 - and this is what I am trying to run - it will not wrap! Before I spend $300 on the RTAS version I want...
Showing results 1 to 25 of 399

 
Forum Jump

All times are GMT -7. The time now is 03:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com