Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: scotpet11
Forum: MIDI 09-21-2009, 04:38 PM
Replies: 0
Views: 2,263
Posted By scotpet11
Structure Free error

Whenever I launch Protools LE 7.4 ( Windows ), it just freezes on "Structure.dpm"

I dont have the installation CD, im just using the download provided here on the site. IE8 is uninstalled, and...
Forum: Virtual Instruments 09-15-2009, 06:20 PM
Replies: 1
Views: 2,720
Posted By scotpet11
anyway to bring VST sounds into Xpand?

That is, outside sounds, that are not part of Xpand.

Also, I cant find flute in the library.

Does Xpand just not have flutes or what?
Forum: MIDI 08-09-2009, 03:37 PM
Replies: 13
Views: 12,216
Posted By scotpet11
Re: PSR e413, can it work with protools LE???

Weird, I got it to work, but the sound is coming out of the speakers on the keyboard during recording and playback.
Forum: MIDI 08-08-2009, 04:58 PM
Replies: 13
Views: 12,216
Posted By scotpet11
PSR e413, can it work with protools LE???

Is there a way to get it working via USB, or not???
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-05-2009, 09:54 PM
Replies: 11
Views: 8,340
Posted By scotpet11
Re: Protools LE not recognizing mbox 2

Is it really that much trouble to just give me answer on which update I need???

Im pretty sure I dont need to give you more info for you to tell me what I need.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-05-2009, 08:51 PM
Replies: 36
Views: 13,657
Posted By scotpet11
Why does protools have so many problems?

I have never seen so many problems on a product in my life.

No offense, if i can get this product working im going to be happy, and i understand how great protools is, and what its capable of,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-05-2009, 08:46 PM
Replies: 11
Views: 8,340
Posted By scotpet11
Re: Protools LE not recognizing mbox 2

Computer is HP
OS - Windows XP ( Service pack 3 )
Digidesign Mbox 2
Protools Version 7.4
2 gigs of RAM


What other information do you need?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-05-2009, 06:13 PM
Replies: 11
Views: 8,340
Posted By scotpet11
Protools LE not recognizing mbox 2

My guitar teacher said theres a patch I can download here that fixes that problem.

Can someone tell me which patch i should download.
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 08:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com