Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 163
Search took 0.01 seconds.
Search: Posts Made By: Bossi
Forum: RTAS & TDM Plug-ins 03-26-2020, 06:11 AM
Replies: 2
Views: 1,003
Posted By Bossi
Re: Reel tape suite v8.0.3 installer for win

I did, they just pointed me out to the places I can look for myself.
Nobody has that v8.0.3 anymore ?
The documentation for that version is online just not the installer.

Best Regards
Forum: RTAS & TDM Plug-ins 03-09-2020, 07:52 AM
Replies: 2
Views: 1,003
Posted By Bossi
Reel tape suite v8.0.3 installer for win

Where can I download this?
Unable to find it online.
Best Regards
Forum: Digidesign Hardware & Software 04-08-2013, 09:03 AM
Replies: 2
Views: 3,251
Posted By Bossi
has somebody some spare legacy 888 cable for sale ?

Due moving I lost some cables...
I'm looking for the cables to hook up an adat bridge.
So I would need 1 Y-cable and 1 link cable ( I still have 1 link cable).
Somebody who has some spare ones and...
Forum: Pro Tools TDM Systems (Win) 04-15-2009, 03:35 PM
Replies: 0
Views: 2,077
Posted By Bossi
24-Bit Adat Bridge broken or not ?

Hi there,

I just got a 24-bit adat bridge but I'm having troubles with it. When I select any of the adat inputs I just get alots of hard ( almost white ) noise out of them.

The adat bridge is...
Forum: Post - Surround - Video 07-11-2008, 03:51 AM
Replies: 15
Views: 10,037
Posted By Bossi
Re: 9-pin serial controller ( rs-422 )

Hi Mr Postman,

Thanks for you time, I rechecked some things.

When I hook up the betacam deck, serial connection get established and deck get recognized. Although I can't seem able to slave the...
Forum: Post - Surround - Video 07-05-2008, 05:13 PM
Replies: 15
Views: 10,037
Posted By Bossi
Re: 9-pin serial controller ( rs-422 )

Hi mr Postman,

I have purchased the machne control option togheter with the sync box. I used to work with a beta SP deck being the master and protools hopping after it locked to LTC. But nowdays...
Forum: Post - Surround - Video 06-25-2008, 11:00 AM
Replies: 15
Views: 10,037
Posted By Bossi
9-pin serial controller ( rs-422 )

Hi,
I was wondering if I could use my serial controller ( panasonic AG-a350 ) to control protools ?
I just want to use it to start-stop and use the jog wheel but without using a tape deck.
...
Forum: Pro Tools TDM Systems (Win) 06-03-2008, 01:31 AM
Replies: 2
Views: 2,418
Posted By Bossi
Re: ProTools 7.3 cs6 crash after waves 5.9.7 installation

Just go back to PT 7.3 with no cs updates installed, fixed it for me.

Greetz
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-10-2007, 03:18 AM
Replies: 11
Views: 4,024
Posted By Bossi
Re: buffer underrun...buffer overrun... omg save me!

Set back the IDE ATA driver back to standard instead of the one deliverd with your chipset, fixed it for me.

Grtz
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2007, 06:00 AM
Replies: 5
Views: 2,127
Posted By Bossi
LE users left down again ?

As a protools LE user ( and sporadicly TDM-HD ) for more then 10 years now I feel left down lately. Don't get me wrong I love the software and the quality of it but I was hoping for a big release...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-06-2007, 03:39 PM
Replies: 7
Views: 3,180
Posted By Bossi
Re: Does the Digi 003 = Black Lion 002 underneath?

Cool, never heard of a word clock modded 002 before, this would stop me from change to the 003 ;-p ( besides the lacking of extra adats in/outs , and a separte monitor routing output bus possibility...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-06-2007, 11:52 AM
Replies: 4
Views: 2,355
Posted By Bossi
Re: Digi002 and a digital patchbay??

a secondhand Midiman Digipatch 12x6 ? , got mine from and old stock bargain a year ago for only 100 bucks, maybe there are still some left laying around ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-27-2006, 04:18 AM
Replies: 5
Views: 2,573
Posted By Bossi
Re: Slave to Midi Beat Clock, solutions? any idees ?

Hi, txs for the reactions

@ guitardom :

Yeah, ofcorse I tried it, Midi Beat Clock is coming in, but can't start/stop PT with it. Slaving protools to MTC or controlling with MMC works like a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-20-2006, 01:58 PM
Replies: 5
Views: 2,573
Posted By Bossi
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-14-2006, 12:47 PM
Replies: 5
Views: 2,573
Posted By Bossi
Slave to Midi Beat Clock, solutions? any idees ?

Hi Guys,
long time ago since i checked the forum, the new site scared the hell out of me ;-)

I'm trying to slave protools to midi beat clock coming from those old Roland Rythem boxes. Just a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-13-2006, 04:16 AM
Replies: 2
Views: 2,144
Posted By Bossi
Re: Dual Screen Window Placement Bug !

Well the funny thing( read stupid ) is that when having the main windows window on the right on the dual screen setup evrything works perfect, but when setting the main windows to the left, things...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-12-2006, 03:15 PM
Replies: 5
Views: 3,146
Posted By Bossi
Re: Clock sync problems with 001 and Behringer ADA8000

Are the popus coming from the ADA8000 or your 001 ?
Try slaving the ADA8000 to adat out of 001 and use the 001 as master.

Cheers
Bossi
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2006, 03:12 AM
Replies: 2
Views: 2,144
Posted By Bossi
Dual Screen Window Placement Bug !

Is there allready a fix for the window placement bug, I updated to 7.1 but still the PT main screen is expanding a little bit outside my desktop and when opening a sessions the edit and mix windows (...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2006, 02:57 AM
Replies: 4
Views: 1,868
Posted By Bossi
Re: Fan noise

Hi Mony,
fanmate is indeed a piece of hardware
looks like this : http://www.zalman.co.kr/upload/product/fanmate1_c.jpg
You can adjust the speed( andso the noise level ) by a little pot. But zalman...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-08-2006, 01:00 AM
Replies: 4
Views: 1,868
Posted By Bossi
Re: Fan noise

Set your zalman to 1500rpm( 20 db ) instead of 3000 rpm( 30 db ), normally with zalman cpu coolers a fan mate ( speed controller ) is always provided within the package. Greetz
Bossi
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-11-2006, 03:11 AM
Replies: 3
Views: 1,889
Posted By Bossi
Re: US 428 with PT7

I only use the inputs as a switch for my monitors ( kinda like on the so beloved Machie Hui ). You can't use the inputs into protools !!!
I mix to my spdif in protools ( to keep all 16 in n outs...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-10-2006, 11:16 AM
Replies: 3
Views: 1,889
Posted By Bossi
Re: US 428 with PT7

I use the US-428 since day one I switched from SX to Protools. Very basic , no moving faders but works flawless. It emulaters the Cooper CS-10 ( preset on US-428 ). The main reason i still have it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-10-2006, 02:48 PM
Replies: 5
Views: 2,218
Posted By Bossi
Re: dual core vs. dual processor

2500 bucks on a pc? howly mowly, why don't go 'dual -dual core - cpu's ' then ;-) that would be a kickass system ;-). Btw for 2500 a Mac can be a nice option too ;-)

I run myself a older dual cpu...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-09-2006, 10:23 AM
Replies: 6
Views: 2,735
Posted By Bossi
Re: Midi TimeCode instable only on Windows PC !!!

Hi Jan,
For starters, the only thing i do to get MTC out is click the MTC box in Session setup windows ( crtl+2) under time code settings,and assign a midi output port. In the peripherals tab I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-07-2006, 01:04 PM
Replies: 9
Views: 2,208
Posted By Bossi
Re: PT7 freezes on splash screen! weird problem...

This problem happend to me since the update 6.7, suddenly i had to light on the 002 before booting my pc. I posted this a while ago but never got any clues to solve it, so now on 7 I just keep...
Showing results 1 to 25 of 163

 
Forum Jump

All times are GMT -7. The time now is 04:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com