Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid at the 2016 NAMM Show

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: Ben Jenssen
Forum: Getting Started 02-07-2016, 05:23 PM
Replies: 3
Views: 123
Posted By Ben Jenssen
Re: A good basic college student set up

I think you left out the most important aspect: What do you aim to use this setup for? Recording yourself thru mic a track at a time, creating beats and electronic music, live multitrack recording?...
Forum: Pro Tools Software (Mac) 02-07-2016, 09:18 AM
Replies: 4
Views: 132
Posted By Ben Jenssen
Re: Can't record any track

I'm pretty shure that PT v5 did not have those options or a workspace window at all, so that won't apply.
Forum: Pro Tools Software (Mac) 02-03-2016, 06:44 AM
Replies: 9
Views: 2,903
Posted By Ben Jenssen
Re: Protools 10 with Harpertown (early 2008) Mac Pro?

FWIW; I've been running PT10 on my MP 3.1 quadcore 2.8 mHz w/10.6.8 for years and it's been solid as a rock.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-31-2016, 09:49 AM
Replies: 1
Views: 261
Posted By Ben Jenssen
Re: Avid Degidesign Mbox 2 with protools 8

I only know one thing: That Avid says not even PT 10 is qualified to work with Windows 10, then I doubt PT 8 LE will.
Forum: General Discussion 01-31-2016, 08:30 AM
Replies: 13
Views: 416
Posted By Ben Jenssen
Re: Backing up a PT Audio Drive

There is nothing wrong with Timemachine that comes with your OS X 6.8. Some don't like it working all the time in the background, they can just turn it off and activate it manually with one click in...
Forum: Pro Tools 10 Discussion 01-30-2016, 01:37 PM
Replies: 4
Views: 133
Posted By Ben Jenssen
Re: Trying to lower the decibals on my tracks

You hold down the command key for more precise control of the fader. That's on mac, I don't know about windows.
Forum: Pro Tools 10 Discussion 01-28-2016, 04:15 AM
Replies: 4
Views: 214
Posted By Ben Jenssen
Re: Cannot change I/O settings for nuthin', any attempt results crashing

I just thought maybe some old plugin, even though it's not stopping you from opening the session, might still be the cause of the I/O setup crashing.

One quick test you could consider is to remove...
Forum: Pro Tools 10 Discussion 01-27-2016, 03:00 PM
Replies: 4
Views: 214
Posted By Ben Jenssen
Re: Cannot change I/O settings for nuthin', any attempt results crashing

Old session... Plugin issue?
I can't see that you ruled that out.
Open session while holding shift (if I remember correctly) to disable them.
Alternatively, pull them out of the plugin folder and...
Forum: Pro Tools Software (Mac) 01-25-2016, 04:43 PM
Replies: 11
Views: 872
Posted By Ben Jenssen
Re: Need help - Session must be on audio record volume [solved]

That would be PT11 or 12.
But your imac cpu power isn't up to it. And 3gb RAM, definitely not.

You still have the old mac?
Forum: Pro Tools 10 Discussion 01-25-2016, 06:42 AM
Replies: 2
Views: 232
Posted By Ben Jenssen
Re: ALl Expand2 Virtual Instruments sound like a guitar

Have you tried SHOUTING AT IT AS LOUD AS YOU CAN? :p
No – my 2 cents would be; Put the folder back, trash prefs, re-launch PT.

(What is "Avid Virtual Instruments folder (in My Documents folder)"...
Forum: Tips & Tricks 01-22-2016, 06:12 AM
Replies: 10
Views: 675
Posted By Ben Jenssen
Re: A little send/FX trick

Shure, same thinking, but taken to the extreme with 7.1 panning!

Experimenting a bit with my simple stereo send, I'm beginning to think that maybe simpler is better and more useful. For example:...
Forum: FireWire and USB Audio Interfaces (Mac) 01-21-2016, 06:36 AM
Replies: 3
Views: 287
Posted By Ben Jenssen
Re: Driver for Original Mbox?

I see what you mean.
Unfortunately, as far as I know USB-Audio is your only option with the mbox1.
Forum: FireWire and USB Audio Interfaces (Mac) 01-20-2016, 03:41 PM
Replies: 3
Views: 287
Posted By Ben Jenssen
Forum: Pro Tools Software (Mac) 01-19-2016, 08:25 AM
Replies: 4
Views: 273
Posted By Ben Jenssen
Re: Pro Tools SE MIDI Issue...

Just create a MIDI track and set its input to ALL (the Oxygens program setting should not matter), and its output to the VI plugin you have inserted on the instrument track.
You have a VI active on...
Forum: Tips & Tricks 01-19-2016, 08:15 AM
Replies: 10
Views: 675
Posted By Ben Jenssen
A little send/FX trick

Nothing revolutionary, but I just discovered a nice little routing technique that I think has potential, and I thought I'd share.

This will be nothing new to many of you, but myself, I never...
Forum: Pro Tools Software (Mac) 01-19-2016, 05:49 AM
Replies: 4
Views: 273
Posted By Ben Jenssen
Re: Pro Tools SE MIDI Issue...

Have you tried using a MIDI track and set it to output to the VI on the instrument track? I've seen a bug come and go over the years that forced me to work around instrument tracks not responding to...
Forum: Pro Tools Software (Mac) 01-18-2016, 04:19 PM
Replies: 11
Views: 872
Posted By Ben Jenssen
Re: Need help - Session must be on audio record volume [solved]

PT 7 and OSX 10.10? I think that's your problem.
You need a not so ancient version of PT, 7 will not work.
Forum: Pro Tools Express on Windows 01-18-2016, 07:14 AM
Replies: 4
Views: 280
Posted By Ben Jenssen
Re: Importing audio from fl studio to pro tools express

In the PT mix window you must insert an EQ plugin on the track to do that.
I think you should try and find some getting-started-w/PT videos on youtube.
Forum: Pro Tools Express on Windows 01-17-2016, 01:25 PM
Replies: 4
Views: 280
Posted By Ben Jenssen
Re: Importing audio from fl studio to pro tools express

My first guess would be that the exported audio is distorted. How does the waveform look? I bet it's filling up the track, top and bottom. If so, try to turn everything down in FL and export again....
Forum: AAX Plug-ins 01-16-2016, 01:16 PM
Replies: 11
Views: 905
Posted By Ben Jenssen
Re: Waves :facepalm:

Why isn't there a One Knob Exciter? :D
Forum: Pro Tools 11 Discussion 01-15-2016, 03:47 PM
Replies: 8
Views: 667
Posted By Ben Jenssen
Re: Midi note volume automation

Easiest way, if I understand you correctly, is to use MIDI realtime properties. In the edit window right-click on the track's little keyboard-like graphics and set the velocity.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-14-2016, 07:28 AM
Replies: 5
Views: 881
Posted By Ben Jenssen
Re: No Sound / Mbox 2 / Only Sound When SOLO?

You could try opening the session while holding shift, disabling all plugins, then enabling one VI at a time, and perhaps you'll track down the problem plugin.
Forum: Pro Tools Software (Mac) 01-14-2016, 03:12 AM
Replies: 4
Views: 271
Posted By Ben Jenssen
Re: PT 12 Midi regions not re-sizing, lost midi data

Grid set to a very high value perhaps?
Forum: Pro Tools 9 Discussion 01-13-2016, 07:59 AM
Replies: 8
Views: 329
Posted By Ben Jenssen
Re: Audible skip in playback

Hi. I googled Focusrite 2i4 (your interface) and dropouts, and got a lot of hits with people having similar problems. Some suggesting troubles with inadequate power from USB, f.ex. Did you try...
Forum: Pro Tools Software (Mac) 01-13-2016, 07:41 AM
Replies: 3
Views: 434
Posted By Ben Jenssen
Re: Different day, different OS, different PT, different startup drives

As long as the Imac can boot from the ML disk, I'd say keep it as it is, and like me, have a "dual boot" setup.

I have a 2008 mac pro with a SSD and three regular disks. The SSD has two...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 12:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com