Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: SD38Ralf
Forum: Windows 10-25-2011, 12:08 AM
Replies: 16
Views: 10,010
Posted By SD38Ralf
Re: What's so great about PT10 compared to PT9? I see guys here already not liking PT

Everyone has different opinions and I respect them all but my opinion coming from a low budget musician and post production guy, I say that paying 299.00 for the upgrade is ridiculous I mean...
Forum: Windows 10-24-2011, 11:39 PM
Replies: 5
Views: 8,510
Posted By SD38Ralf
Re: [HELP] Can't Transfer ProTools10 Licence to My iLok (unDetect iLok) :(

Make sure you have installed CLIENT INSTALLER and the ilok Drivers from the website without Client Installer it wont recognize your ilok.
Forum: Pro Tools 9 12-01-2010, 09:54 PM
Replies: 27
Views: 11,727
Posted By SD38Ralf
Re: Problems setting buffer times for Prism Orpheus when using Pro Tools 9...

Hi PT9 users,

I have the same problem, I get the same message about the buffer size, on a focusrite interface saffire 6 usb. :mad::mad::mad::mad::mad::mad::mad:
Forum: Pro Tools 9 12-01-2010, 09:43 PM
Replies: 2
Views: 5,401
Posted By SD38Ralf
Re: Changing Buffer Size

Hi,

You are not the only one dealing with this issue, I have a focusrite saffire 6 and I cant make it work I get the same message you got. I hope somebody knows how to solve...
Forum: Pro Tools 9 12-01-2010, 02:05 PM
Replies: 6
Views: 4,281
Posted By SD38Ralf
Re: Glitch on Video Window Pro Tools 9

Here is a better solution for this problem, for those who have intel HD graphics with Win 7 64 bit;

The problem is that Quicktime 7 only works fine when you have the Aero Theme on your PC and when...
Forum: Pro Tools 9 11-30-2010, 06:38 PM
Replies: 6
Views: 4,281
Posted By SD38Ralf
Re: Glitch on Video Window Pro Tools 9

I can’t believe that even Mac users are having problems with quicktime. Good for you, you got it working.
Forum: Pro Tools 9 11-30-2010, 06:24 PM
Replies: 6
Views: 4,281
Posted By SD38Ralf
Re: Glitch on Video Window Pro Tools 9

What's up E ? I just added you to my duc contacts. Good to know you are super busy, I am not that busy though, I wanted to work on a film but Pro Tools 9 is not working as good as I expected but...
Forum: Pro Tools 9 11-28-2010, 09:21 PM
Replies: 6
Views: 4,281
Posted By SD38Ralf
Re: Glitch on Video Window Pro Tools 9

Hey PT users,

I just figured this thing out. If somebody is experiencing this problem and you have Windows 7 64 bit I recommend to downgrade Quicktime player to an earlier version such as 7.1 7.2...
Forum: Pro Tools 9 11-28-2010, 01:01 PM
Replies: 6
Views: 4,281
Posted By SD38Ralf
Glitch on Video Window Pro Tools 9

Hi Pro Tools users,

I am having a serious problem with Pro Tools here, everytime I import a video file into my session everything works fine except the video window when I hit play the video...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 07:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com